MS Server 2019 - Fehler bei der Sicherung

Fosteryosho

treuer Stammgast
Hi, unglücklicher weise wurde ich damit beauftragt mich um einen Backupfehler auf unserem Server zu kümmern. (Kenne mich damit eigentlich nicht wirklich aus)

Dort wurde eine USB Platte gewechselt (G:) und jetzt taucht in der Server Sicherung eine Warnung auf.

Fehler beim Sichern des Volumes "G:": Eines der zu sichernden Volumes ist ungültig, da es sich entweder nicht auf einem lokalen Festplattenlaufwerk befindet, nicht mit dem NTFS/ReFS-Dateisystem formatiert ist oder schreibgeschützt ist.
Geben Sie an einer Eingabeaufforderung mit erhöhten Rechten den folgenden Befehl ein, um das Dateisystem auf einem Volume von FAT32 in NTFS zu konvertieren: CONVERT <Volumebuchstabe> /FS:NTFS

Die Platte ist bereits NTFS, trotzdem habe ich es noch einmal mit dem Convert probiert, worauf ich den Hinweis bekomme, dass die Platte bereits NTFS ist.
Daran scheint es schonmal nicht zu liegen.
In den Eigenschaften der Platte hat unter "Sicherheit" SYSTEM auch vollzugriff.

Kann mir da irgendwer weiter helfen? Ich steht komplett auf dem Schlauch.

OK, es kommt noch besser. G war nicht einmal in der Liste der zu sichernden Laufwerke.
Ich habe das jetzt mal überarbeitet G hinzugefügt und hoffe das jetzt alles ohne Warnungen durchläuft.

Ich vermute, dass die unterschiedlichen Hardware IDs der Platten dazu geführt haben.
 
Zuletzt bearbeitet:
Problem erledigt oder nicht?
Ich kann da offen gesagt nur raten: Du sagst, die Platte ist via USB angeschlossen, die Meldung verlangt allerdings nach einem lokalen Laufwerk, also kein Wechseldatenträger. Die vorherige Platte muss anders konfiguriert gewesen sein.
Gehe mal in die Datenträgerverwaltung, mach einen Rechtsklick auf das USB-Laufwerk und wähle "Eigenschaften". Im Karteireiter "Hardware" machst Du einen Doppelklick auf die USB-Festplatte, wechselst zum Reiter "Richtlinien" und wählst dort die Option "Bessere Leistung".
 
Kann ich grade noch nicht sagen. Ich habe jetzt G zur Liste der zu sichernden Laufwerke hinzugefügt. Die vorherige Platte war auch ne USB Platte und wurde einfach nur durch eine andere ersetzt.

Bin jetzt erst Montag wieder da und dann mal schauen...
Meist du die Platte könnte in nen Energiesparmodus gehen und daher die Probleme?

BTW. Die Platte hängt zusammen mit einer weiteren Platte an einem (nicht sehr hochwertig wirkendem) USB hub...
Und wir sprechen von einem Server mit ca. 12 Festplatten die in nem Raid laufen weshalb ich diese Konfiguration sowieso etwas strange finde. Das Ding hat insgesamt 6, oder sogar 12 TB Speicher und es sind vielleicht, maximal 1TB Daten drauf.

Ich werde mal berichten wie sich die Sache weiter entwickelt.
 
Oben