[Motherboard] MSI Sockel A Board mit Athlon XP 1700+ bootet nicht

yeti1man

kennt sich schon aus
MSI Sockel A Board mit Athlon XP 1700+ bootet nicht

Hallo,
das Board ist gebraucht mit Garantie, neues NT,DVD-LW 6GB IDE-Platte 512mb-DDRRam, AGP-Grafikkarte und AMD Athlon 1700+.
Bekomme keinen Bootscreen zu sehen.

Alle Einzelteile sind in meinem Rechner gelaufen(anderer PC). Mein Kollege gab mir eine Diagnosekarte für den PCI-Bus aber der zeigt keine POST-Fehler an.
Aber die Busfrequenz von 33,... Mhz. Was kann ich noch tun. :eek:
 
Zuletzt bearbeitet von einem Moderator:

Grainger

Praktizierender Atheist
CMOS-Reset.

Bei meinem MSI Board (ist allerdings etwas neueren Datums) ist direkt neben der BIOS-Batterie so ein kleienr Knopf mit dem man das BIOS auf die Werkseinstellungen zurück setzen kann.

Manchmal ist das auch ein Jumper den man umstecken muss.

Je nachdem welche Einstellungen der Vorbesitzer im BIOS gemacht hat (evtl. Overclocking?) kann das MoBo dann mit anderer Hardware Probleme haben.
 

Techy

Kulturbanause!
Teammitglied
Nenn uns doch mal etwas mehr Informationen zu dem Mainboard.
Am Besten die aufgedruckte Bezeichnung, was es überhaupt für ein Board von MSI ist.

(steht meist zwischen den PCI Steckplätzen)
 

yeti1man

kennt sich schon aus
Halo,
das board ist ein MS 7047 Vers.1 , KT880
das bios habe ich schon rückgesetzt so wies im handbuch steht
der ddrram ist von infinion ddr400
 

Techy

Kulturbanause!
Teammitglied
hast du den 12V ATX Stecker auf das Mainboard gesteckt? Einige Mainboards booten nicht, wenn dieser Stecker nicht gesteckt ist...
(der quadratische mit den 4 Kontakten)
 
Oben