[Motherboard] Board defekt?

brent

Erster Beitrag
Board defekt?

Hallo zusammen

Bin neu hier und habe gleich ein großes Problem.
Ich habe vor Jahren für meine Tochter einen PC selbst zusammen gebaut und der lief bis vor kurzem einwandfrei.
Bis letzte Woche der zugriff auf die FP verweigert wurde.
Beim Start des PC lief alles ganz normal bis zum Willkommensbild von WinXp.
Beim Willkommensbild ist der PC dann stehen geblieben mit der Meldung
" Hard Error ".
Ich habe dann die FP ausgebaut und meinen PC drangehängt um zu überprüfen ob wirklich die FP defekt ist. An meinem PC ist die FP dann auch nicht erkannt worden, sodas ich dann dachte die FP ist wirklich defekt.
Habe dann eine neue FP gekauft und eingebaut.
Die XP CD ins Laufwerk und den PC gestartet.
Beim Booten wurde noch die Grafikkarte angzeigt und danach sah ich nur einen schwarzen Bildschirm mir blinkenden Curser in der linken oberen Ecke
aber kein Zugriff aufs Bios möglich.
Also was tun? Habe danch folgndes getestet:
RAM Speicher raus und neue rein: gleiches Problem
Grafikkarte gewechselt: gleiches Problem
alles abgesteckt ( Brenner, CD-Rom, FP und Floppy ) gleiches Problem
Habe danach lt. Handuch ein Bios reset durchgeführt (also den Jumper umgesteckt und wieder zurück): danach kam die Meldung
"Fehler beim Bootvorgang, System gestoppt"
Folgendes Board ist eingebaut:
Intel D850 MV, Sockel 487

Bin nun mit meinem Latein am Ende:
Was kann ich noch versuchen oder ist das Board hinüber?
Vielleicht kann mir jemand helfen!


Viele Grüße
Brent
 

EdvanS

fühlt sich hier wohl
Hallo Dir erstmal und herzlich willkommen.

Das liest sich in der Tat nach meinem Daführhalten nicht gut und ich tippe auch schwer, das das Mobo eine Schlag weghat. Zumal Du ja schon eigentlich alles an "Wechselhardware" was so Standard ist gemacht hast.
Einen weiterführenden Tipp habe ich nicht - denke da wird ein neues her müssen.
 

Bullabeisser

assimiliert
EdvanS schrieb:
Hallo Dir erstmal und herzlich willkommen.

Das liest sich in der Tat nach meinem Daführhalten nicht gut und ich tippe auch schwer, das das Mobo eine Schlag weghat. Zumal Du ja schon eigentlich alles an "Wechselhardware" was so Standard ist gemacht hast.
Einen weiterführenden Tipp habe ich nicht - denke da wird ein neues her müssen.

So sieht's aus. Da wird das Mobo über den Jordan gegangen sein.
Tipp: Hol Dir Knoppix (Linux-Variante) aus dem Netz (Knopper.net) und nagel das Image auf ne CD/DVD. Versuch die defekte Kiste von CD/DVD dann zu booten (im BIOS einstellen). Wenn Knoppix nicht hoch kommt, dann ist das Mobo hin - die Graka hast Du ja schon getauscht.
 
Oben