[Motherboard] ASUS PC Probe

Holgi68

treuer Stammgast
ASUS PC Probe

Hallo an alle,

ich habe mal auf beiden Rechnern das PC Probe draufgespielt.
Bim alten Rechner alles TOP.
Beim neuen zeigte und blinkte er mir folgendes an :

FAN Monitor:
Chassis FAN " Blinkt" 441 (umdrehungen heißt wohl die zahl)
Voltmonitor :

+ 3,3 - Blinkt und zeigt 4,08 V

bei den einheiten

+12 = 12,224 (ist oky)
+5 = 5,09 (ist auch Oky)


Monitor:

+3,3V +3,3 V out of Thershold

Chassis Fan Value = 490 Chassis Below Thershold.


Kann mir einer sagen was ich falsch gemacht habe oder wo das Problem sitzt????


P.S. was wird eigentlich an CLRTC angeschlossen ?
 
Zuletzt bearbeitet:

Supernature

Und jetzt?
Teammitglied
An CLRTC wird nichts angeschlossen, das ist der Jumper für das BIOS-Reset.
Du solltest die angezeigten Werte auf jeden Fall mit dem vergleichen, was das BIOS anzeigt.
Drehzahl-Warnungen sind bei temperaturgesteuerten Lüftern ganz normal.
 

Holgi68

treuer Stammgast
Oky.
Im Bios stimmt es ..
Habe mit ASUS tel. Problem ist bekannt.Habe einen neuen Link bekommen und mit diesem Programm ist alles i.o.


Die CP hat immer ca. 44- 47 °
Und die drehzahl zeigt rot an und liegt bei gerademal ca 520- 560 umdrehungen..
Ist wohl normal . Aber für die Software wohl zu wenig und will wohl damit sagen das man die Temp. der CPU ansehen soll..
Wenn ich mal ein Paar programme öffne kommt die CPU nicht über 50 ° und der Lüfter ist einmal über 1000 umdrehungen gekommen ...Aber dann auch wieder auf die besagten 550 ° ..

Ist wohl gut gekühlt bei mir ? Oder...
 

Gorkon

Senior Member
- CPU - AMD Athlon 64 3800+ 939
- Arbeitsspeicher - Kingston HyperX DIMM 1 GB Kit
- Festplatte - Samsung HD160JJ (160 GB)
- Mainboards - Asus A8N-SLI SE
- Grafikkarte - Sapphire Radeon X1800GTO
- Netzteil - Enermax Liberty
- CPU Lüfter - CoolerMaster Susurro
Stimmt das noch? Im Zweifelsfall immer das aktuelle System nochmal posten - nicht jeder hat Bock, sich die Infos aus irgendwelchen alten Threads zusammenzusuchen.

Beim Chassis-Fan hatte ich auch mal das Problem, daß nur ein paar hundert Umdrehungen angezeigt wurden, obwohl der Lüfter auf Hochtouren vor sich hin heulte. Da scheint das Auslesen der Geschwindigkeit nicht richtig zu funktionieren. (Habe ebenfalls das A8N-SLI.)

Der CPU-Lüfter sollte definitiv mehr als 500-1000 Umdrehungen bringen. Hatten wir das nicht in einem anderen Thread schon mal? Möglicherweise stellen sowohl die BIOS-Temperaturregelung als auch die des Lüfters selbst die Drehzahl runter - Ergebnis sind viel zu niedrige RPM. Diese Seite gibt z.B. die RPM des Susurros mit 800-2800 an.

Zum Vergleich: Mein 4600+ hat gerade mal 32°, wenn nix zu tun ist. (Cool & Quiet ist aktiviert und taktet die CPU dann runter. Das bringt nochmal ein paar Grad. Ohne C&Q hat sie ca. 37°.) Ich nutze einen Standard-AMD-Kühler plus Lüfter.
50° sind nicht gefährlich für die CPU, aber für den Desktop-Betrieb zuviel. So viel erreiche ich höchstens durch ein aufwendiges 3D-Game.
 

Holgi68

treuer Stammgast
Hm,

bis auf das Mainboard-Das habe ich geändert
ist jetzt ein

ASUS A8R-MVP

Gorkon, und was soll ich jetzt genau machen?
Was müsste ich wo verändern..?
ist ja wohl so, auch wie du wohl meinst, wenn sich die Drehzahl erhöht dann sinkt auch die temp.
Aber wie erhöhe ich die und wird der Lüfter dann immer noch von der Temp. geregelt?
Habe z.b. als CPU Lüfter den CoolerMaster Susurro.
 

Gorkon

Senior Member
Genau, hier hatten wir das:
https://www.supernature-forum.de/hardware-forum/61112-cpu-fan-error.html

Da hattest du erzählt, der Lüfter sei nicht temperaturgesteuert. Wird im Testbericht (Link oben) aber anders dargestellt:
Zu diesem Zweck integriert Cooler Master eine Thermodiode, die die am Lüfter anliegende Spannung in Abhängigkeit der Temperatur regelt. Um diese Regelung möglichst bedarfsgerecht zu gestalten, wird die Diode mit den Kühlfinnen des Susurro durch einfaches zwischenklemmen verbunden. Eine extrem genaue Steuerung in Abhängigkeit der CPU-Temperatur ist hierdurch zwar nicht zu erwarten, dennoch verhilft dieses kleine Bauteil dazu, dass der Lüfter automatisch von 800U/min bis 2800U/min geregelt wird, wobei er in den unteren Drehzahlbereichen durchaus "flüstern" dürfte.
Sprich, du müßtest im BIOS die CPU-Lüfterregelung abschalten, da der Lüfter sonst doppelt runtergeregelt wird. Könnte dir sagen, wo man das abschaltet, wenn die Asus-Seite nicht gerade wieder die Geschwindigkeit einer bekifften Weinbergschnecke hinlegen würde...
P.S. schau mal nach, ob der Sensor wirklich zwischen den Kühlrippen klemmt. Nicht, daß er irgendwo außerhalb hängt und deshalb immer eine viel zu niedrige Temperatur meldet.

Cool & Quiet ist ein nettes Feature, daß deine CPU von 2.4 auf 1.0 GHz runtertaktet, wenn es gerade nix zu tun gibt. Und andersrum sofort hochdreht, wenn CPU-Power gebraucht wird. Um es zu nutzen, mußt du...
a) Cool & Quiet im BIOS finden und auf "Enabled" setzen
b) Den "AMD Athlon™ 64/FX Processor Driver for Windows XP and Windows Server 2003 Version (x86 and x64 exe) 1.3.2.16" runterladen (>>hier<<) und installieren
c) Unter Systemsteuerung -> Energieoptionen das Energieschema auf "Minimaler Energieverbrauch" umstellen
 

Holgi68

treuer Stammgast
Hallo

hm, der sensor ist drinn..
Also daran liegt es wohl nicht.
Und nun??
Bin morgen vormittag auch hier..
 
Zuletzt bearbeitet:

Gorkon

Senior Member
Und nun? Nun gehst du ins BIOS und schaltest unter "Power" -> "Hardware Monitor" den Punkt "CPU QFan Control" auf "Disabled". So lange der auf "Enabled" steht, reduzieren die interne Lüftersteuerung und das Mainboard die Spannung am Lüfter (und damit die Drehzahl), so daß unterm Strich viel zu wenig rauskommt.

Alternativ stell an derselben Stelle "Start Temp" auf 10° und "Fullspeed Temp" auf 15° Grad. Sofern deine Bude nicht gerade ein Kühlschrank ist, gibt das Mainboard schon auf Zimmertemperatur die volle Spannung an den Lüfter weiter - dessen Regelung erledigt dann den Rest. Die Variante hat den Vorteil, daß du die Not-Aus-Funktionen wie "CPU Start PWM" (System drosselt die CPU stark) und "CPU Fan Off Temperature" (System schaltet sich beim Erreichen dieser Temperatur ab) beibehalten kannst.

Und wenn du dann noch lustig bist, stellst du unter "Advanced" -> "CPU Configuration" den Punkt "Cool'n'Quiet" auf "Enabled" und installierst & konfigurierst den oben angegebenen Kram. Auf der oben verlinkten AMD-Seite gibt es noch das Tool "AMD Clock", das zeigt einem schön an, mit welcher Frequenz der Prozessor aktuell läuft. (Falls dir die Sache mit der variablen Taktfrequenz nicht mehr gefallen sollte, stell das Energieschema zurück auf "Desktop", dann läuft der Prozi immer mit Full Speed.)
 

Holgi68

treuer Stammgast
Hallo

oky, habe CPU Qfan Controll auf Disabled gestellt.

Meine CPU hat im moment 35° bei 680rpm.
Hm, ist das oky.. Die 680 zeigt er mir Rot an...

MB Temp. liegt bei 25 ° bei 439 rpm ??

Warum drehen die denn nicht höher?
Oder ist das I.o so?
 

Holgi68

treuer Stammgast
Habe auch einmal die Chassis Temp. im Bios auf disabled gesetzt.
Der läuft nun auf 1230 rpm.

Aber CPU läuft immer noch im roten bereich.So wie jetzt bei 700 rpm..
Der müsste doch wenigstens bei ca 850-950 laufen....
 
Zuletzt bearbeitet:

Supernature

Und jetzt?
Teammitglied
Warum - weil Du das so willst? ;)
Der Rechner lief doch vorher sicher ohne Probleme. Warum soll er nun plötzlich kaputt sein, nur weil Dir manche Werte, von denen Du vorher gar nichts wusstest, unplausibel vorkommen?
 

Holgi68

treuer Stammgast
So eben einmal mit Hersteller Tele..
Er meinte das sei normal..
Habe eben einmal 3DMark05 gestartet.

Am ende des test lief der Lüfter der CPU 1004 RPM und die Temp. lag bei 47°.
Also er kommt wohl nie über 50° was wohl so was ich meine I.O. ist...
Ich kann die Temp. im BIOS nicht korregieren..
So das der Lüfter eher anspringt.
Irgendwie sind die dort fest verankert..Hm..

jetzt ist die temp. der CPU wieder auf 38° udn der lüfter dreht 721 RPM..

:(

Supernature schrieb:
Warum - weil Du das so willst? ;)
Der Rechner lief doch vorher sicher ohne Probleme. Warum soll er nun plötzlich kaputt sein, nur weil Dir manche Werte, von denen Du vorher gar nichts wusstest, unplausibel vorkommen?

Da hast du recht..
Will ja nur nicht das ich irgendwann einmal da sitze und die CPU brennt mir dabei durch..

Denke auch das es so wie es ist richtig ist...
Warum sollte der Lüfter höher drehen wenn die Temp. der CPU im grünen Bereich ist..
denke ist so oky..;)

Gorkon.................

Das kann ja auch nicht funktionieren.Habe eben nochmal im BIOS nachgesehen.

Start Temp CPU Fan - 30 °
(also wenn die CPU über 30° liegt, springt der Lüfter an,richtig ?)

FullSpeedTem bei - 45 °

erst wenn er über 45° hat, wie eben bei 3DMark läuft er hoch, wie er es auch eben getan hat :D .

CPU FanStar PWM bei 55 ° , heißt wohl wenn er über 55° gibt es irgendeine Meldung..Hm..


Wie gesagt, diese Werte können im BIOS nicht verändert werden.Kann machen was ich will aber die Zahl kann ich nicht ändern...
 
Zuletzt bearbeitet von einem Moderator:

Supernature

Und jetzt?
Teammitglied
Habe mir mal erlaubt, die drei Beiträge zusammenzufassen.
Bei unter 50 Grad musst Du Dir garantiert keine Sorgen um die CPU machen :).
 

Holgi68

treuer Stammgast
oky, danke Dir..

Denke ich auch....
Nett von euch...
Aber eben mal nochmal die CPU gereizt.Sobald eine 46° da steht läuft der Lüfter auf seine 1004- 1100 RPM.

:D :D
 

Holgi68

treuer Stammgast
Holgi68 schrieb:
oky, danke Dir..

Denke ich auch....
Nett von euch...
Aber eben mal nochmal die CPU gereizt.Sobald eine 46° da steht läuft der Lüfter auf seine 1004- 1100 RPM.

:D :D


P.S. Habe mit obengenannten System ohne das Irgendetwas übertacktet worden ist oder sonstiges, also im Neuzustand 6671 3DMarks 05 bekommen.
Denke das ist für den normalen gebrauch sehr gut :D
 

Gorkon

Senior Member
So eben einmal mit Hersteller Tele..
Er meinte das sei normal..
Nö, du hast nicht mir dem Hersteller himself telefoniert, sondern mit den dortigen Callcenter-Fuzzis. Und die haben leider oft von Tuten und Blasen keine Ahnung.

Wie gesagt, diese Werte können im BIOS nicht verändert werden.Kann machen was ich will aber die Zahl kann ich nicht ändern...
Interessanterweise hat es damals geklappt. Und auch das Mainboard-Handbuch erzählt fröhlich, daß man die Werte per "+" und "-" bzw. über das numerische Tastaturfeld ändern kann (Seite 4-36).

Aber eben mal nochmal die CPU gereizt.Sobald eine 46° da steht läuft der Lüfter auf seine 1004- 1100 RPM.
Natürlich kommt er dann hoch, weil das BIOS dann endlich mal ein bissi Spannung liefert. Weil es dort so eingestellt ist. Kannst es so lassen, dann wird der Prozi aber auch im Ruhezustand mit 10° mehr laufen, als er müßte.

P.S. wenn du Supi nicht ärgern willst, freunde dich mit dem
edit.gif
-Button an. Doppelposts innerhalb von 10 Minuten müssen nicht sein.
 

Holgi68

treuer Stammgast
Oky danke Dir.
Versuche es mal mit + und -

Vielen Danke.

Echt super von Dir..

So, habe die Werte im BIOS geändert
Start Temp 10°
Fullspeed auf 15°

Hm, CPU hat 37° und RPM bleibt bei 712 ..
oder wie jetzt 41° bei 763 RPM.


Er dreht nicht höher..
Erst wenn er die 45 ° erreicht dann ja , vorher nicht.Komisch..


Naja , ist wohl so oky..

Danke euch...
 
Zuletzt bearbeitet:

Holgi68

treuer Stammgast
Ja die einstellungen sind übernommen worden...
Aber es ändert sich nicht..
Naja ist dann wohl so..
 
Zuletzt bearbeitet:
Oben