Monitor schaltet ab - Grafikkarte?

sirmes

assimiliert
hallo alle zusammen!

Ich habe grad ein Problem. Als ich letztens im Internet unterwegs war, fror auf einmal der Bildschirm ein und es war nur ein wirres, aber gleichmäßiges Muster zu sehen. Dummerweise hab ich panisch den Rechner vom Netz genommen. Nach dem Neustart habe ich den Virenscan laufen lassen und er hat einen Java Virus bzw. Trojaner gefunden. Den habe ich gelöscht. Schon während des Scans startet der Rechner einfach neu. Komisch schonmal. Danach nochmal Spybot SD durchlaufen lassen. 5 Probleme gefunden, die sich vom Spybot nicht beheben ließen. Also manuell mit regedit die Probleme gelöscht. Sowas wie HKEY/Current user/software/microsoft/windows/internet settings/zone/0/1004!W=3 oder in der Art.

Daraufhin neustart und jetzt wirds richtig mies:

Meistens schaltet sich der Monitor während des Bootens oder spätestens nachdem Desktop zu sehen ist einfach ab. Manchmal startet der Rechner von alleine neu, meistens läuft er aber scheinbar weiter. Soweit ich das beurteilen kann, weil Bildschirm ja schwarz.

Anfangs ging ich nch von einem Virus aus, deshalb wollte ich mein XP pro neu installieren(war eh mal wieder dran). Nach mehreren Versuchen startet er tatsächlich von der CD und die Installation kann starten. Nur schaltet sich auch diesmal nach spätestens 5-10 Minuten der Monitor ab. Reset und wieder das gleiche.

Aber eins ist mir aufgefallen, weshalb ich denke, das die Grafikkarte(oder eine andre Hardware) verantwortlich ist: Ich glaube der Rechner arbeitet normal weiter(bis ich resete weil ich nix seh), denn nach dem Neustart setzt der Rechner das XP-Setup fort bis Monitor wieder ausgeht.

Ich hoffe mir kann jemand helfen und ich hoffe es ist wirklich "nur" die Grafikkarte(GeForce 4,128MB) Lüfter hab ich alle saubergemacht, daran dürfte es nicht liegen(oder doch???). Hab leider keine 2te GraKa ums auszuprobiern.

Mein Rechner:
Fujitsu Siemens
AMD Athlon 2400
768 MB DDRAM Samsung
GeForce4, 128MB
WinXP pro SP2
 
N

Nachtwächter

Gast
Ich denke, du hasst einen Virus auf dem Rechner. Boote mit einer Linux-LiveCD und poste dein Problem im Trojaner-Board, die haben mir schon oft geholfen. Mit der Live-CD kannst du auch gleich wichtige Daten sichern. Dein Windows solltest du auf keinen Fall booten lassen, da der Virus evtl. sonst wichtige Daten von dir löschen könnte!!!
 

sirmes

assimiliert
das mit dem windows booten ist wohl zu spät. aber meine daten habe ich, als der rechner noch einigermaßen lief( wurde ja mit der zeit immer schlimmer) in mehreren anläufen auf die externe retten können.

Wo bekomm ich eine Linux-Live CD her?
 
N

Nachtwächter

Gast
Die gibts immer wieder in PC-Zeitschriften oder bitte einen Bekannten, er soll sie dir Brennen, die gibts kostenlos im Internet zum runterladen.
 

Supernature

Und jetzt?
Teammitglied
Ein Virus, der während des XP-Setups den Monitor ausgehen lässt?
Das erscheint mir eher unwahrscheinlich - außerdem wurde die Platte doch inzwischen formatiert, oder?
 

sirmes

assimiliert
Das mit dem Virus erscheint mir auch unwahrscheinlich, wobei man ja nix unversucht lassen sollte. Allerdings bin ich mir nicht sicher, ob c:formatiet ist. Da Monitor sich ständig ausschaltet ist die XP-Neuinstallation ziemlich..wie soll ich sagen..unkontrolliert und unvollständig.

Kann es denn überhaupt sein, das es an der GraKa liegt oder bin ich völlig auf dem Holzweg?
 
N

Nachtwächter

Gast
Hups, das mit dem Setup hab ich überlsene.... Irgendwas könnte auch das Bios zerschrieben haben, mal zurücksetzen... Auserdem alle Kabelverbindungen und Steckerverbindungen überprüfen und nachschauen, ob alle Lüfter funktionieren, viell. kann ja auch die Grafikkarte überhitzt sein!
 

sirmes

assimiliert
jaja, das BIOS... wie setz ich das zurück? hab mich noch nie wirklich ans BIOS gewagt. Was wäre wenn der Monitor sich auch im BIOS (rein hypotetisch) einfach ausschaltet?

die Lüfter funktionieren.Hab auch fleißig gesaugt, die blitzen wie neu;) . Die Kabel werd ich mal überprüfen, aber sollte es dann nicht entweder gar nicht oder richtig gehen? Sind ja keine bewegten Teile...
 

Supernature

Und jetzt?
Teammitglied
Ich würde schon sehr stark auf die Grafikkarte tippen - Du solltest versuchen, irgendwie eine andere zum Testen aufzutreiben.
 

sirmes

assimiliert
Dank euch zweien!

Es lag wie vermutet an der GraKa. Hab mir eine andre besorgt und siehe da..es funktioniert wieder.

Schön Abend noch
 
Oben