[Gelöst] Minecraft Forge Server mit Mods Fehler

Agent772

nicht mehr wegzudenken
Hallo liebe SNFler,
Ich versuche zur Zeit den Modserver zum laufen zu bekommen, weiß aber bald nicht mehr weiter da ich immer einen Fehler bekomme :/

Hier der Chrashlog

und der FML-Server log

bin für jeden Tip dankbar

euer
Agent772
 

Razorblade

SNF-Inventarnr. #9356663
Hey Alex ;)

Soweit ich das log durchgeblickt hab crasht der Server bei den MicroBlocks. Hast du OF/Shader laufen? Laut dem ForgeMultipart Wiki sind die Microblocks mit OF/Shadern nicht kompatibel...
 

Agent772

nicht mehr wegzudenken
Hey Alex ;)

Soweit ich das log durchgeblickt hab crasht der Server bei den MicroBlocks. Hast du OF/Shader laufen? Laut dem ForgeMultipart Wiki sind die Microblocks mit OF/Shadern nicht kompatibel...

Am Server selber sind OPtifine und Shadermod nicht "installiet" (also die Jar nicht im Mod Ordner).
Allerdings könnte das das SP problem mit den Abstürzen erklären denn da sind OF&Shader installiert. (Allerdings Crasht MC hier auch nur mit Forge Microblocks. Andere Mods die ForgeMultipart verwenden funktionieren.)

Trotzdem mal Danke :)

PS: Ich find das ForgeMultipart wiki nicht :/
 

jakabar

Kino Beauftragter
Wenn Microblocks solche Probleme verursachen und nicht zwingend notwendig sind - lass sie doch aus dem Pack raus. Es ist bestimmt genug anderes drin was Spaß macht ;)
 

Agent772

nicht mehr wegzudenken
Die ForgeMicroblocks sind in der Multipart API inkludiert und diese API wird von Project Red, CodeChickenCore (Und Somit NEI, Ender Chest) und wahrscheinlich noch ein paar anderen Mods verwendet. Somit ist weglassen keine Möglichkeit :/
 

Agent772

nicht mehr wegzudenken
Hab es nun in mühsamer Arbeit mit immer 1nen Mod hinzufügen und Server Starten geschaft die Fehler zu enfernen.
Dabei mussten die Mods:
Resonant Induction (früher Atomic Sience)
EnderStorage

dran glauben.
Resonant INduction wird keiner kennen, aus diesem Grund wahrscheinlich auch niemend so dringend vermissen.
EnderStorage wird euch fehlen da ihr deses Haben wollt. Habe ihr leider keine Lösung gefunden die Funktioniert (Ja ich hab das neueste und das recommendend build versucht).
 
Oben