[Maus] Warnung vor MS Intellieye Optical Cordless!

JensusUT

Senior Member
Warnung vor MS Intellieye Optical Cordless!

Tja, Boardies, vor einer Woche war ich noch stolz wie Oscar; 149 Tacken für obige Funkmaus! 6000 Mal soll das Teil die Mausbewegung dem PC mitteilen, ein Traum für Gamer (Hi Folks :))
Ich wunderte mich schon die letzten Male beim UTlen....auf einmal wurde ich öfter über den Haufen geballert, als ich es gewohnt war :confused :eek: Was hatte sich geändert....überleg...na? Die Maus!
In Goggle nach Gleichgesinnten gesucht- nix. Dann,heute auf 3DWin, endlich eine Meldung:

Die Wireless IntelliMouse Explorer hat nicht nur "Aussetzer unter bestimmten Games", sondern es besteht ein generelles technisches Problem damit. Die Problematik ist treffend beschrieben in folgenden Usenet-Artikeln:

http://groups.google.com/groups?selm=3BEF91DB.30901@40gmx.de

http://groups.google.com/groups?selm=u259mD#23ZBHA.1856@40tkmsftngp05

Bei mir treten exakt die gleichen geschilderten Probleme auf, und zwar unabhängig vom eingesetzten (Windows-)Betriebssystem. Treiberversion ist Intellipoint 4.01.

Die Präzision der Maus ist katastrophal, und diese Aussage bezieht sich auf Desktopanwendungen ... von Games ganz zu schweigen. Da helfen auch die vielfältigen Einstellungsmöglichkeiten des Treibers absolut nichts. Wer einmal versucht hat, bei dieser Maus den Cursor pixelgenau zu positionieren, weiß wovon ich rede. Beim Arbeiten mit dieser Maus scheint es fast so, als ob man Probleme mit der eigenen Feinmotorik hätte .. absolut indiskutabel.

Ich besitze ebenfalls die Intellimouse Explorer 3.0, die exakt mit der gleichen Optik wie die Wireless IntelliMouse Explorer ausgestattet ist, die aber über eine verkabelte USB-Anbindung verfügt. Daher kann ich einen direkten Vergleich anstellen: Die Intellimouse 3.0 zeigt keinerlei Auffälligkeiten, und dies bei gleicher Abtastungsunterlage (sprich Mousepad) und Treiberversion, alles funktioniert bestens und so, wie man es eigentlich erwarten sollte.

Mein Fazit: Die Wireless IntelliMouse Explorer ist in der jetzigen Form - sei es bedingt durch ein Hardware- oder Treiberproblem - vollkommen unbrauchbar.



Hier noch ein genauerer Beitrag des gleichen Users:

Also gut, bevor wir uns nun weiter an Formulierungen hochziehen (Stichwort: pixelgenau) :), hier nun einfach eine beschreibende Darstellung: Man positioniere die Maus auf einem Desktop von sagen wir beispielsweise 1280x1024 und mache langsam mit der Maus eine horizontale Bewegung von mehreren Millimetern. Anstatt die Bewegung kontinuierlich nachzuvollziehen, springt der Cursor dann irgendwann ruckartig in die Richtung der Bewegung ... und das bei einem Sensor, der 6000 Bilder pro Sekunde machen soll. Fragt sich nur, mit welcher (unzureichenden) Updaterate die Bewegungsinformationen übertragen werden. Auch "Feintuning" über Treiberoptionen zeigt hierbei keinerlei positiven Effekt. Ähnlich mühsam ist u.a. das Navigieren in Popupmenü-Listen oder das präzise Markieren von Quelltextblöcken für Cut&Paste-Aktionen. Sicherlich variiert der Einsatzzweck der Maus von Benutzer zu Benutzer, aber das Problem ist dennoch schon bei elementarer Nutzung (auf einem betroffenen System) offensichtlich, ohne überhaupt ein einziges Spiel gestartet zu haben.

Ich bin mit Verallgemeinerungen immer sehr vorsichtig, allerdings spricht hier einiges dafür, daß meine Systemkonfiguration dieses Problem nicht verursacht:
1. Bei identischen Bedingungen auf demselben System funktioniert die kabelgebundene IntelliMouse Explorer 3.0 (mit identischer Optik, demselben Treiber, beides USB etc.) einwandfrei.
2. Die einschlägigen Newsgroups sind voll von vergleichbaren (plausibel vorgetragenen, keine jammernden DAUs) Problemmeldungen, also handelt es sich hier um kein Einzelschicksal.

Daß die genannten Probleme bei Eurem Test nicht auftraten, könnte zum Beispiel auch an einer neueren, verbesserten Hardwareversion der Maus oder an der eingesetzten Treiberversion gelegen haben. Interessant und wünschenswert wäre jedenfalls eine Stellungnahme der Fa. Microsoft zu dieser Angelegenheit.

Die Wireless Explorer wird übrigens nicht mehr mit PS/2-Adapter ausgeliefert, da die PS2-Anbindung keine ausreichend hohe Updaterate bietet. Soweit, so gut. Prinzipiell funktioniert die Übertragung der Bewegungsinformation über USB korrekt und ausreichend schnell, was man an der IntelliMouse Explorer 3.0 sehr gut sehen kann. Also kann es sich bei den Handling-Auffälligkeiten der Wireless Explorer eigentlich nur um Probleme mit der Funkübertragung und/oder dem durch Akkubetrieb notwendigen Stromsparverhalten der Maus handeln.

Gruß
Stargazer

Tja, was soll ich sagen: HighTech-Schrott!!

Empfehlung: 5-!!
 

ToSo

Senior Member
Dank Dir Jensus :D
Eigentlich wollte ich mir diese Maus kaufen,
aber jetzt bleib ich wohl doch bei meiner Kabel-MSIntelliExplorer-Maus !
Heißt wohl noch warten ........ bis die Technik ausgereift ist - ich meine die Verbindung Cordless & optisch!!
Schade eigentlich :cry:

ToSo
 

Jumper

Senior Member
also ich bin eigendlich sehr zufrieden mit der Maus ( bisher !!!! ) sollte ich aber probleme bekommen werde ich es sofort berichten
 
Zuletzt bearbeitet:

AlterKnacker

Moderator
Teammitglied
Also ich hab wohl wieder mal Glück gehab mit meinem "Billigteil" für 80 Mäuse....(RF Optical Mouse von Neolec)
Absolut "pixelfest" und zuverlässig und sehr gut zu handeln. Lediglich grob gemusterte
Unterlagen mag sie nicht.....


AK

P.S.:
:) Jumper: Herzlich willkommen auf dem Wohlfühlboard :) Lass mehr von Dir hören ;)
 

Nipple

assimiliert
Ich bin Mauslos glücklich, Trackball Marble von Logitech zum Spielen und für alles andere ein Grafiktablett von Wacom - einfach genial.
 

DarkSister

nicht mehr wegzudenken
ich hab mir ne optical wireless von typhoon geholt...kost auch nur 88 mark bei comtech...funzt prima,auch bei UT !!!Das einzigste,am Anfang gab es da Probs weil die Maus einfach zu schnell für das Game war...also einfach unter den Mauseinstellungen in der systemsteuerung die geschwindigkeit des Mauszeigers etwas drosseln und schon klappt alles.......:)

@ Jensus...versuch doch mal ob es bei dir nicht auch eventuell daran liegt das die Mauszeiger-Geschwindigkeit zu hoch eingestellt ist.......
 

JensusUT

Senior Member
Hm....scheint sich was zu tun mit dem Problem....
Zitat:
Problem mit der Wireless IntelliMouse - Lösung in Sicht

Dieser Artikel stand bereits, als ich ihn noch einmal runternahm, weil wir noch mit der Radeon 64 VIVO testen wollten. Wie wir gestern schon berichtet haben, konnte auf einem Windows 2000 Rechner mit SP3 Beta und einem Asus BX Chipsatz Max Payne ohne Ruckler und Aussetzer bzw. Hänger gespielt werden. Als Grafikkarte kam die Gladiac 721 (GeForce 3 TI200) mit dem Detonator 21.81 zum Einsatz. Auf dem Windows XP/A7V/Athlon1200 Rechner und der Gladiac 921 (GeForce 3 TI500) waren die Probleme vorhanden, jedoch wieder verschwunden, als wir die Radeon 8500 einbauten. Das liess vorerst den Schluss zu, dass der Detonator vielleicht der Verursacher sein könnte, weshalb wir den gleichen Detonator, der ursprünglich auf dem Windows XP Rechner zum Einsatz kam (22.80), auf den Windows 2000 Rechner installierten. Und siehe da, Max Payne hing auch dort. Also installierten wir den 21.81 auf Windows XP, jedoch hängt die Maus immer noch! Auch mit einem Detonator 12.40 (der eigentlich nicht für Windows XP gedacht ist) hing die Maus. Nach der Installation der Radeon 64 VIVO auf dem BX System lief die Maus wieder ohne Hänger... Jetzt sollen sich die Hersteller bitteschön mit dem Problem auseinander setzen.
UPDATE: Radeon 64 VIVO unter Windows XP/A7V/Athlon1200 ebenfalls keine Hänger.

Endlich hat es mal jemand kapiert, denn genauso ist es. Ich habe vor kurzem alles neu installiert, inkl. 2 OS, nämlich W2K und WIN98SE. Solange ich keinen Detonator-Treiber installiert hatte lief die Maus einwandfrei, ohne Probleme. Nach der Installation des nVidia-Treibers war es aber endgültig aus. Unter Win98 war es ganz katastrophal, vor allem mit dem IntelliMouse-Treiber. Nach der Deinstallation wurde es etwas besser, aber es ist immer noch unzumutbar. Sobald man die Zeigergeschwindigkeit über 50% stellt, spinnt die Maus nur noch rum. Unter W2K ist es mit Intellitreibern auch eine Katastrophe, ohne diese geht es gerade so, wenn man auch hier die Geschwindigkeit nicht erhöht, was natürlich nichts mehr mit Komfort zu tun hat. Dies ist ausnahmsweise mal kein MS-Problem, sondern ein echtes nVidia-Problem!
Zitatende

Tja, toll. Und nu? Die GraKa rauswerfen, damit die Maus läuft? Ich habe nämlich einen Detonator-Treiber drauf. Ohne den läuft UT unter W2K aber nicht so doll..Mann, bin ich genervt!
 

TBuktu

Senior Member
Stimmt.
Allein das Klicken der Tasten ist einfach perfekt.
Und ein Treiber für alle - inkl. Selbsterkennung

Gruss
Tim
 

Richard

chronische Wohlfühlitis
geschrieben von rsjürgen

Meine Tastaturen und Mäuse sind seit eh und je von Logitech, noch nie Probleme gehabt.

Kann man andere verwenden? Im Preis- Leistungsverhältnis sind Logitech-Produkte unschlagbar und Probleme damit kenne ich auch nicht.

Gruß
Kuja
 

Lollypop

assimiliert
TCM - Maus, Kabellos aber nicht Optisch ( 50 DMchen bei Tschibo) an einem Switch für 2 Rechner. Klappt fantastisch. Am 3. Rechner Logitech Billigmaus 20 DMchen am Kabel. In der Schublade liegt die Optische Funkmaus von Logitech. USB-Anschluß. 149 DM bei ProMarkt
Schon 4 mal in 3 Monaten umgetauscht. Entweder waren nach 4 bis 5 Tagen die Batterien leer, oder sie war zu keiner Bewegung zu bewegen. Und wenn ich vor dem Rechner einen Handstand mache, ich bekomme das Mistding nicht ans laufen, trotz neuestem Treiber. (Den Logitechtreiber verwende ich für die TCM - Maus, läuft damit besser als mit dem gelieferten Treiber) Habe 2 Gigabyte BX2000 und ein Gigabyte GA-6VXC7-4X, also keines der Bords ist Uralt. Der Switch ist Elekrtonisch und frißt alles. ausser die Scheiß Logitech. Aber auch direkt am USB-Port des Rechners angeschlossen läuft nix. BS überall XP.
Schiebe ich aber das Wechsellaufwerk mit 98SE hinein, läuft die Logitech-Maus! Auf dem BX, wie auch auf dem 6VXC7 Bord. Komisch, nicht? :uzi
Gruß Lolly
.
 
Oben