Lilo über Grub installieren

crispi

fühlt sich hier wohl
Habe über alte SuSE die 10.1 drüber installiert inklusive Grub. Jetzt erscheint Error 18 und Grub kann nicht geladen werden (vorher kein Problem mit Grub gehabt).
Kann ich einfach Lilo über den Grub drüber installieren, bei dem soll es nicht zu diesem Fehler kommen?

Oder gibt es noch andere Tipps?

Danke
 

Smuggler

schläft auf dem Boardsofa
Grundsätzlich ja ...

Boote aber nochmal die DVD bzw. die erste CD deines openSUSE und starte über das Menü "Installieren" -> "installiertes System reparieren" die YaST-gesteuerte Überprüfung des Systems.
Evtl. wurde dein GRUB nicht aktuallisiert und er sucht nun nach dem passenden Linux-Image (vmlinuz) - findet es aber nicht. Das würde ich mal aus der Fehlermeldung schließen.
 
Oben