Lenovo-Laptop + HDMI + TV -> Ton weg

Roman Hertz

Düsendübel
Hallo erstmal!
Ich spiele und arbeite an einem Lenovo- Laptop (mehr infos im profil) der mit HDMI an den Fernseher angeschlossen ist.
Der Fernseher ist als Monitor nr 2 von windows 10 64bit bisher stehts problemlos benutzt worden. Nur seit gut nem Monat fliegt mir einfach mal der Ton weg, verschiedene Spiele probiert, die zeit gestoppt (unregelmäßig).
Die eingebauten Laptop-Speaker machens dann zwar weiter aber normal war das nie so.
Treiberversion mithilfe von Lenovo suite immer aktuell. Ach ja, das Spiel oder VLC ruckelt kurz bevor der ton wegist und abundan kommen vorher noch vereinzelte ca 2€stückgroße rosa "snake"-kastenfiguren bei ~40 zoll (was ECHT angst macht) die auf screenshots nicht zu sehen sind, dann ein letztes rucken und weg ist der ton. Tonlos gehts dann aber wieder ruckelfrei weiter (keine figuren mehr) selbst über stunden. Auch wenn es sehr einschränkt, ich würde mich über jede antwort, die möglichst NICHT "kaputt" o.ä. verwendet. War ja erst Teuer-nachten und nen neuen Lappy kann ich mir grad ECHT nicht leisten. Falls für die Unterstützung irgendwelche logs gebraucht werden gerne fragen.
Eh ichs vergess.: Windows selbst MERKT garnicht dass der ton vom Fernseher wegist, keine Systemwarnung, keine Störmeldung.


Anhang: Wenn ich normal fernsehe (SAT) bleibt der ton durchgehend da
 
Zuletzt bearbeitet:

TK87

kennt sich schon aus
Moin,

bist du sicher, dass der Laptop überhaupt das Problem ist?
Man will es manchmal kaum glauben, aber ich habe derartige Symptome auch schon des Öfteren bei defekten HDMI-Kabeln beobachtet.

Gruß Thomas
 

Roman Hertz

Düsendübel
OMG wie peinlich. Daran hab ich bisher aus panik garnicht gedacht. hab zwar die buchse durchgewechselt aber da ja nie was ans kabel kam irgendwie die idee nichtmal gehabt. ich werd das prüfen. Danke!
 
Oben