Leistung eines Duronsystems

Rossy

gehört zum Inventar
Hi Leute !

AMD Duron 950 Mhz und Geforce2 MX mit 955 Punkten bei 3DMark2001 :confused :confused :confused :confused

Kann jemand dazu was sagen ?

Etwas mehr hätte ich schon erwartet (2000-2500).
 

rsjuergen

assimiliert
Also damit wäre ich auch nicht zufrieden. Alles optimal eingestellt?

Ich habe bei mir im Netzwerk einen Athlon 900 mit 2MX, dieses System bringt knapp 2000 Punkte im 3-D 2001. Vielleicht ein kleiner Anhaltspunkt.
 
Zuletzt bearbeitet:

--RAVEN--

dem Board verfallen
Hast du die VIA-Treiber installiert? Bzw. falls dein Board keinen VIA-Chipsatz hat, hast du die entsprechenden Treiber für installiert?

Aktueller Detonator-Treiber?
So ca. 2200 Punkte sollten da schon drin sein.
Mein 850er Duron mit GeForce2MX bringt ca 2100 Punkte bei 16-Bit-Farbtiefe, 1024x768
Was für eine MX ist es?? Eine alte GeForce2 MX, eine GeForce2 MX200 oder eine GeForce2 MX400?
Die GeForce2 MX200 ist schon ziemlich lahm, da könnte das Ergebnis schon hinkommen...
 

Rossy

gehört zum Inventar
LEUTE DIESER RECHNER MACHT MICH SCHWACH!

Sorry für den Brüller !

Board in dem Rechner ist ein Elitegroup K7S5A
Treiber für das Board sind von der CD (hab mir erst heute morgen aktuelle gesaugt)
Detonator sind aktuell (23....). 3DMark2001 hab ich jetzt bei 1100 Punkte mit nem bissel Biostuning und die GraKa ein wenig gekitzelt.

Jetzt macht der Sound Ärger (oder auch schon vorher???)! Bei Spielstart kommt kein Ton, im Windows war er da. AC97 Treiber lassen sich nicht installieren. Da bleibt er bei 95% stehen und nicht passiert weiter. Habe heute morgen aktuelle Treiber gesaugt! Werde die heute Nachmittag mal installieren und hoffe es geht dann.
Vorher hatte ich mal ACPI im Bios abgeschaltet. Da funktionierte der Sound bei spielen aber der Rechner fuhr nicht mehr runter.
Komisch ist der der IRQ11 überbelegt ist meiner Meinung nach(4 Geräte)
IRQ Sharing wird von dem Board nicht unterstützt. Naja mal sehen wie es mit den neuen Treibern geht !

Ansonten bin ich für Tips dankbar !!!
 

rsjuergen

assimiliert
könnte es sein, dass Dein AGP Port die Grafikkarte ausbremst? Welche Unterstützung bietet dieser Port? 1x 2x 4x??
Mit dem vierfach belegten IRQ kann es nicht zusammenhängen, bei mir wird der IRQ 11 auch 4 mal belegt!
 

rsjuergen

assimiliert
Das AGP-Protokoll kennt drei Übertragungsmodi, die mit 1x-, 2x- und 4x-Transfer-Mode bezeichnet werden. Der 1xMode entspricht funktionell einem PCI-Transfer, im 2x-Transfer-Mode wird demgegenüber die Datenrate durch einen Trigger auf beide Flanken des Taktes verdoppelt, und der 4x-Mode arbeitet mit differentiellen Strobes (AD, /AD), was zur einer vierfachen Übertragungsrate gegenüber dem 1xMode führt. Stand der Technik sind zur Zeit AGP-Grafikkarten, die mit dem 4x-Transfer-Mode arbeiten. Dieser Mode muß aber vom Board unterstützt werden, sonst wird der nächst niedere gewählt! Schau mal ins Handbuch von Board und Graka!
 
Zuletzt bearbeitet:

Rossy

gehört zum Inventar
Das würde ja heißen, wenn meine Hercules 3DProphet die ja 2x AGP unterstützt ich aber nur im Bios disable 1X oder 4x AGP einstellen kann(ist aber erst seit dem Biosupdate auf 3r so), das sie ohne AGP Unterstützung läuft. Na kein Wunder das mein 1,3 Ghz Rechner nur 2300 3DMarks2001 bringt.

Das hat aber nichts mit dem Duron zutun.

Der ist für nen Kumpel von mir zusammengestellt.
Desto dramatischer ist die ganze sche...... ja für mich ! Wir haben uns jetzt erstmal dazu durchgerungen ne Creative PCI128 reinzustechken den mit der funzt der Sound 100%.
Mit der andren Sache (1100 3DMarks) werde ich mich direkt danach beschäftigen.

@rsjürgen

Welches Biosupdate hast Du den geladen ?
 

rsjuergen

assimiliert
Wenn Deine Hercules 2x unterstützt, Dein Board aber nur 1x oder 4x, läuft die Graka nur mit 1x und das bremst die Performance zumindest bei 3D Spielen ganz schön aus. Deshalb ist auch bei Dir der 3DMark so schlecht, weil ja hier vordergründig die 3D Performance getestet wird.
 
Oben