[Gelöst] Laptop mit 2 Grafikkarten - doch die Falsche wird verwendet

B@$T!4N

nicht mehr wegzudenken
Hallo allerseits,

ich habe mir vor Kurzem einen neuen Laptop zugelegt.
Dieser verfügt über zwei Grafikkarten, eine eher leistungsschwache Intel HD Graphics Family und
eine AMD Radeon HD 6550M mit 2 GB.
Nun habe ich bei Spielen wie Minecraft, Witcher 2, Der Herr der Ringe Online, u.Ä. allerdings
nicht die Leistung der AMD-Karte zur Verfügung, sondern nur die der schwachen Intel-Karte.
Nach diversen Google-Sessions habe ich zwar mittels Catalyst Control Center die jeweiligen
Prozesse auf "Höchstleistung" eingestellt, trotzdem erreiche ich bei Minecraft (das 4 GB
ram zugewiesen hat, daran liegts also nicht) nur um die 10 fps und auch die anderen Spiele
ruckeln stark. Treiber sind alle auf dem aktuellen Stand, ich bin mit meinem Latein am Ende.
Wisst ihr Rat?

Der Vollständigkeit halber mein komplettes System:

Acer Aspire 7750G
Intel Core i7-2670QM (2,2 GHz)
AMD Radeon HD 6650M, 2GB VRAM
8 GB DDR3 RAM
120 GB SSD + 750 GB HDD

Windows 7 Home Premium 64bit
Bildschirmauflösung 1600*900 (17.3")

MfG Bastian
 

Supernature

Und jetzt?
Teammitglied
Beide Karten sind im Gerätemanager zu sehen und als korrekt funktionierend angezeigt?
Da ich selbst keine Erfahrung mit solchen Systemen habe, hab ich mal ein wenig rumgesucht, aber nichts Brauchbares gefunden - eigentlich dachte ich, solche Kombinationen sind gerade prädestiniert für derartige Probleme.
 

QuHno

Außer Betrieb
Auf eigene Gefahr!

Alles lesen (auch über evtl auftretende Probleme) und evtl. anwenden, wenn Du Dich dann noch traust: Acer Aspire 7750G - Switchable Graphics problem

Wenn das BIOS dabei geschreddert wird, wird es teuer, Acer nimmt für das neu flashen und auch sonstige "Services" wie das Zurücksetzen auf Werkseinstellungen Schweinepreise (ist nicht umsonst meine Hassmarke) ...
 

B@$T!4N

nicht mehr wegzudenken
Ja, beide karten werden mit richtigem Namen und aktuellen Treibern angezeigt

bevor ich mich ans BIOS ranmache, probiere ich mal die Leshcat Driver Sache, auf die dort verwiesen wird, aus

EDIT: auch die neuen Treiber haben nichts gebracht, d.h. ich werde wohl oder übel ans BIOS ranmüssen
 
Zuletzt bearbeitet:

B@$T!4N

nicht mehr wegzudenken
hab das BIOS jetzt gemoddet & die grafikeinstellungen geändert, wie im dem forumspost beschrieben
jetzt funktionierts wunderbar, danke euch
 
Oben