LAN-Netzwerk

M

Mattscheibe

Gast
Hi Leute,
1. ----Win XP Home hat einfach eine Lan-Verbindung erstellt, da ich eine Netzwerkkarte für DSL als Hardware mitführe........Wenn ich diese Lan-Verbindung unterbinde (da ich ja mit einer anderen Online-Verbindung ins Netz gehe) kappt mir Win XP einfach den Zugang über meine DSL-Verbindung, indem meine Karte außer Gefecht gesetzt wurde......nix mit DSL-Verbindung mehr möglich, grrgrgr. Wenn ich LAN aktiviere, dann geht es wieder. Bei ME ging es ohne LAN und nervt, da ja eine Drucker-und Dateifreigabe geöffnet wird, als hätte ich einen zweiten PC dran........
Sieht jemand eine Lösung????????????

2. ----PC-LinqKabel (USB) funkioniert auch mit dem 2000er-Treiber nicht unter WIN XP und ich kann mit dem Notebook WIN XP nicht damit arbeiten (unter dem Desktop-PC mit ME kein Problem)!!! Die Herstellerseiten bieten nichts und finde nichts..........wieder, grrgrrrr

ich danke jedem für seine gewaltige Mühe und Hilfe............. :bier
Liebe Grüße, Michael
 

Supernature

Und jetzt?
Teammitglied
sowas - ich war mir sicher auf diesen Beitrag bereits geantwortet zu haben, jetzt stolpere ich gerade nochmal drüber....ich werde langsam alt :D

zu 1) Wenn man an der Netzwerkkonfiguration was ändert werden bestehende Verbindungen erstmal gekappt, anschliessend sollte man sich aber wieder verbinden können. Ich habe bei mir unter XP auch nur das DSL-Protokoll aktiviert, der Rest ist stillgelegt. Habe es aber von Hand eingerichtet, nicht mit dem Assistent während der Installation.

zu 2) eigentlich funktionieren Win2000-Treiber unter XP, die Betonung liegt dabei auf eigentlich. Könnte das aber evt. mit dem ersten Problem zusammenhängen?
 
M

Mattscheibe

Gast
danke

Danke für Deine Antwort.........LAN-Netzwerk ist soweit o.k. und ich glaube nicht, das Problem 2. mit 1. zu tun hat....muss wohl oder übel auf Treiber warten. Linq-Software geht installieren aber der Zugang zum Cable lässt sich nicht auswählen............
Nochmals danke;)
 
Oben