WindowsXP kein Login

Peter-Paul

Herzlich willkommen!
Hallo!
Leute ich kann mich nicht mehr mit dem IE und Firefox in Foren (hier auch) und in einem Browsergame einloggen.
Wenn ich versuche mich anzumelden springt die Seite einfach zurück und die Eingabefelder sind leer oder es kommt sowas:
"Es wurden keine mit Ihrer Suchanfrage - www.supernature-forum.de/login.php?do=login - übereinstimmenden Dokumente gefunden."
Cookies hab ich aktiviert und mein Antivirusprogramm hat auch nix gefunden.

Jetzt habe ich es mit Chrome versucht und es klappt überall - nur halt mit IE + Firefox komm ich nirgends rein.
Hat einer (oder mehrere) eine Idee woran es liegen könnte?
Gruß
 

Supernature

Und jetzt?
Teammitglied
Benutzt Du irgendwelche Sicherheitssoftware? Ist immer mein erster Gedanke, wenn ein Problem in mehreren Browsern gleichzeitig auftritt.
 

Peter-Paul

Herzlich willkommen!
na ich hab Antivir - daran kann es eigentlich nicht liegen
und Threatfire, wenn ich das abstelle geht es aber auch nicht

ich hab aber auch Windows updates auf automatisch - ob die wieder was versaut haben?

Hat keiner eine Idee?
 
Zuletzt bearbeitet von einem Moderator:

Jim Duggan

Seniler Bettflüchter
Teammitglied
...
ich hab aber auch Windows updates auf automatisch - ob die wieder was versaut haben?

Hat keiner eine Idee?


Microsoft hat nichts anderes zu tun, als Dir das Anmelden auf Seiten zu verhindern. ;)

Ich nehme an, du hast Dir mit irgend einen Programm die Google Toolbar installiert, und die mischt sich da ein.
 
Oben