Kann keine Programme mehr starten *wichtig*

bincue

treuer Stammgast
Hallo!
Ich kann keine Programme mehr starten.
Sei es ICQ oder der Windowsinterne Rechner, Paint usw. nichts mehr.

Firefox kann ich nur über eine Adressverknüpfung auf dem Desktop starten.

Wer kann helfen?

Danke euch.

Mario
 

HO!

assimiliert
Wie meinst du das?
Start->Alle Programme und dann dein Programm auswählen?
Da passiert nichts?
Seit wann? Irgend etwas verändert?
 

bincue

treuer Stammgast
Genau so.
Seit gestern und der Installation vom aktuellen StyleXP.
Habe das gestern Mittag installiert, dann gegen 14 Uhr Laptop ausgeschaltet und gegen Abend wieder an.
Da war das so!
Direkt nach der Installation ging aber alles ohne Probleme.


Danke.
Mario
 

bincue

treuer Stammgast
Hallo!
Habe das gerade bei Firefox und Thunderbird probiert.
Da funktioniert das mit dem starten der direkten .exe Datei.

Aber es geht ja kein Eintrag im Startmenü mehr (angefangen bei Adobe bis hin zu Winamp)...
 

Supernature

Und jetzt?
Teammitglied
Wahrscheinlich sind die Verknüpfungen alle ungültig geworden - per Rechtsklick/Eigenschaften kannst Du ja überprüfen, wo sie hinzeigen
(wichtig auch die Angabe unter "Ausführen in").
 

bincue

treuer Stammgast
Am Beispiel von Firefox:

Ziel: D:\Programme\Mozilla\Firefox\firefox.exe
Ausführen in: D:\Programme\Mozilla\Firefox

Dürfte so richtig sein.
Zumindest das Ziel stimmt.
Wenn ich über Arbeitsplatz -> Lokaler Datenträger D -> Programme -> Mozilla -> Firefox -> firefox.exe probiere, dann geht's ohne Probleme.

Müsste - wenn die Verknüpfungen ungültig sind - nicht wenigstens diese Meldung kommen, wo die Taschenlampe o.ä. nach de Verknüpfung sucht?

Danke.
 

bincue

treuer Stammgast
Hallo!
Deswegen frage ich ja hier, weil ich es selbst nicht verstehe ;)

Irgendwelche Lösungsvorschläge?

Danke für eure Geduld!

Mario
 

Supernature

Und jetzt?
Teammitglied
Wenn Du jetzt im Startmenü eine neue Verknüpfung anlegst, funktioniert die dann?
Du könntest außerdem mal testen, ob es einen Unterschied macht, wenn die Verknüpfung in Deinem Benutzerverzeichnis liegt oder in "all Users".
 

bincue

treuer Stammgast
Wenn ich eine Verknüpfung anlegen will, dann kommt ne Fehlermeldung "Die Verknüpfung konnte nicht angelegt werden".

Das macht keinen Unterschied, in welchem Verzeichnis das liegt...
 

Supernature

Und jetzt?
Teammitglied
Keine Berechtigung mehr?
Logg Dich mal als Administrator ein und versuche, die Berechtigungen anzuzeigen bzw. zu ändern.
 

Supernature

Und jetzt?
Teammitglied
Dann prüfe doch mal die Berechtigungen der Verknüpfung bzw. schau nach, wem die Datei gehört (Dateisystem muss NTFS sein, und in den Explorer-Optionen muss unter Ansicht die Option "Einfache Dateifreigabe verwenden" deaktiviert sein, sonst siehst Du nicht alles).

StyleXP zu deinstallieren kannst Du versuchen, ich glaube aber nicht so recht, dass das was bringt.
 

bincue

treuer Stammgast
Wie setze ich diese Option?

Laut google so:

- Arbeitsplatz
- Extras, Ordneroptionen, Ansicht
- dort dann "Einfache Dateifreigabe verwenden" halt aktivieren bz. deaktivieren.

Finde diesen Eintrag dort aber NICHT.
 

Herold

kennt sich schon aus
Wenn nichts anderes hilft könntest du es auch noch mit einer Systemwiederherstellung versuchen.

Da der Eintrag unter
Start->Alle Programme->Zubehör->Systemprogramme->Systemwiederherstellung
vermutlich bei dir nicht Funktioniert, klicke auf
Start->Ausführen, gebe dort C:\Windows\system32\restore\rstrui.exe ein und bestätige mit der Eingabetaste.
 

bincue

treuer Stammgast
Hallo!
Was ist denn dann alles weg?
Installierte Programme?
Mails?
???

*edit* Habe das System nun auf den 10.10.06 wiederhergestellt!

Da alte Problem scheint gelöst, werde gleich wieder StyleXP installieren...


Nun hab ich ein anderes Prob... Bild angehängt. Wie bekom ich die große graue Fläche weg???
 

Anhänge

  • weg.JPG
    weg.JPG
    110,4 KB · Aufrufe: 128
Zuletzt bearbeitet:

Supernature

Und jetzt?
Teammitglied
Wenn das die Task-Leiste ist, dann mal mit der Maus an den Rand fahren, irgendwann wird ein "Anfasser" draus, und Du kannst den Rand mit gedrückter Maustaste nach unten ziehen.
 
Oben