K8NF4G;AMD Sempron3000+;neuer DDR DIMM will nicht laufen

Andymon3

kennt sich schon aus
Hai Ho

meine Rechnerdaten:
ASRock K8NF4G-SATA2
AMD Sempron(tm) 3000+
1x 512 MB 333 DDR

Mein Problem:
Habe mir 1024 MB 333 DDR gekauft und siehe da es passiert nix (Rechner bootet nicht), sobald dieser Baustein eingesteckt wurde. Egal ob der 512er noch drin ist oder nicht, egal in welchen der beiden möglichen Steckplätze der 1024er steckt.
Laut Boardhandbuch ist der RAM auf bis zu 2048 erweiterbar, das heißt bei 2 Steckplätzen muss also ein 1024er Baustein möglich sein.

Vieleicht muss ich ja irgendwas umstellen im Bios.
Der nette Herr von CONRAD (wo der Speicher gekauft wurde) fragte, ob ich die Jumper verändert habe, dann geht es vieleicht. Ich kann nirgendwo im Handbuch was von Jumpern für den RAM lesen ....

Bitte gebt Rat. :)
 

Freakazoid.one

dem Board verfallen
hab das gleich board wahrscheinlich mag er den speicher von conrad nicht
weil ist bestimmt ein No name

spec:2 x DDR DIMM slots
- Supports DDR400 / 333 / 266
- Max. capacity: 2GB

also zurück das ding und mal anderen Ram holen und vieleicht nicht gerad von conrad

auszug ram

2.3 Installation of Memory Modules (DIMM)
This motherboard is equipped with two 184-pin DDR (Double Data Rate) DIMM slots.

ist das so einer ???
 

Andymon3

kennt sich schon aus
Hm

Sowas ist auch ne Vermutung, finde ich zwar absolut Mist, aber lässt sich wohl nicht ändern :(
Ist ein No Name ja, hatte zuvor einen von Matrix, der ging auch nicht.
Könnte einen von Infinion bekommen, aber der kostet natürlich einen Zacken mehr :(


bei Punkt 2.2 steht bei mir ungefähr das selbe, hab das sogar noch auf deutsch :)

Wer hat denn bloß den Computer erfunden der gehört mal ..... ;)
 

Supernature

Und jetzt?
Teammitglied
NoName-RAM auf ASRock-Board - wenn das stabil läuft, schnell nen Lottoschein ausfüllen, bevor die Glückssträhne reißt! ;)
 

Andymon3

kennt sich schon aus
oooh das hört sich ja nach (Immer)Problem an, na gut, wenn ihr einstimmig der Meinung seid, das es der Infinion tut, dann nehm ich den und schreib das (hoffentlich) positive Ergebnis hier rein :)
 

Andymon3

kennt sich schon aus
wie nicht anders zu erwarten geht es wunderbar mit dem Infinion-Speicher.
Also es liegt bei diesem ASRock-Board wohl Hauptsächlich am NVidia-Chipsatz, einer der Verkäufer hat selbst ein ASRock-Board was ohne jegliche Probleme mit dem dort verkauften NoName-Speichern läuft.
Die Begründung, das Namhafte Speicherhersteller ihre Speicher auf den Boards testen finde ich sehr blöd, was ist denn an einem NoName-Bauteil anders?
Na ich freu mich lieber erst mal, das es jetzt flotter auf meinem rechner löft.

Danke für eure Mühe
 
Oben