Jetico - Wie setze ich die Regeln für Teamspeak?

Bio-logisch

Moderator
Teammitglied
Jetzt habe ich auch mal eine Frage:
Bei anderen Firewallprogrammen kann ich vor ab bestimmte Applikationen freigeben - gibt es hier so was auch?

Hintergrund der Frage:
Teamspeak funktioniert mit dieser Firewall bei mir nicht, ich komme auf keine Server:

Ich versuche mich zu verbinden, die Firewall meldet das auch artig, ich klicke auf "Allow" und kreuze an "remember" - Und in der zwischenzeit wurde der Verbindungsversuch vom Programm abgebrochen.

Wäre ja kein Problem, versucht man es halt noch mal und die Einstellung sollte ja gespeichert sein - ist sie aber offensichtlich nicht, denn das Spiel geht von vorne los.
 

Franz

assimiliert
Die Einstellungen sind gespeichert.
So weit ich weiß, benutzt Teamspeak nicht nur einen Port.
Wenn du in der Regel für Teamspeak explizit einen Portrange
für UDP/TCP angibst (R-Klick auf den Teamspeakeintrag -> Edit-> Enter),
sollten sich die Abfragen erledigt haben.

Bin zwar kein Onlinespieler, aber ich kann mir vorstellen,
daß auf manchen Server mehrere Ports für Teamspeak freigegeben sind.
Dann sollten auch die Destinationsports angepaßt sein.
 

Bio-logisch

Moderator
Teammitglied
Und wo sind diese Filter einstellbar?
Ich finde nichts. Wenn ich auf diese Applications rumklicke, dann kommen da nur die Standard Windowsdialoge.

Dieser Server brauchte genau einen Port, das war immer der gleiche.
Mit Opera gab es die gleichen Zicken (dabei habe ich nur 3 Webbrowser gleichzeitig genutzt)...
 

Franz

assimiliert
Hmm,

wenn ich bei meinen Browsern, unter Ask User -> R-Click Browser -> Edit -> Enter gehe,
bekomme ich alle Einstellungsmöglichkeiten, die ich brauche.
Und dementsprechend kann ich auch meinen Portrange einstellen. (Anhang 1)

Wenn du unter Ask User - Application Trusted zone - R-Klick -> Edit -> Enter gehst,
hast du die Möglichkeit das ganze Programm zu erlauben. (Anhang 2)

Wie sehen bei dir die Einstellungen für Teamspeak in Jetico aus?
Es dürften vermutlich mehr Einträge sein.
 

Anhänge

  • jetico bio.jpg
    jetico bio.jpg
    92,3 KB · Aufrufe: 166
  • jetico appl.jpg
    jetico appl.jpg
    74,3 KB · Aufrufe: 280
Zuletzt bearbeitet:

Bio-logisch

Moderator
Teammitglied
Da steht bei mir nichts. Wo kommt denn bei Dir dieses Fenster aus dem ersten Bild her? Einen Punkt "trusted Applications" gibt es bei mir gar nicht.
 

Franz

assimiliert
Wenn du Root erweiterst kommen die 4 tables.
Dann öffnest du Application table und klickst auf Ask user
Dort muß rechts auch dein Teamspeak drinstehen, dann R-Klick auf Edit, etc.

Sorry, ich meinte auch Application Trusted zone nicht Trusted applications, mein Fehler.
 

Bio-logisch

Moderator
Teammitglied
Steht nicht drin, definitiv nein :(
Edit: Aber zumindest kann man da je von Hand eine Anwendung hinzufügen. Damit geht es jetzt.

Danke erst mal so weit!
 

Bio-logisch

Moderator
Teammitglied
Erstes Bild:
Die von Hand angelegte Regel extra für Teamspeak:
Mit der geht es dann...

Zweites Bild:
Die einzige dort vorhandene Regel
 

Anhänge

  • hc_2020.jpg
    hc_2020.jpg
    44,2 KB · Aufrufe: 241
  • hc_2019.jpg
    hc_2019.jpg
    506,4 KB · Aufrufe: 291

Franz

assimiliert
Das ist schon alles richtig, nur mußt du Ask User markieren,
dann hast du im rechten Fenster die Regeln.
Aber schön, wenn es jetzt klappt.
 

Bio-logisch

Moderator
Teammitglied
Zu früh gefreut:
Ich habe analog Regeln für UT 99 und UT 2k4 angelegt.

So, bei UT 99 kamen trotz dem 3! weitere nachfragen, aber immerhin war ich dann im Netz.

UT 2k4 erzeugte eine weitere Nachfrage direkt beim Start, nun gut.
Nur: Als ich dann tatsächlich online gehen wollte, war es dann vorbei mit der Herrlichkeit.
Da hat es dann den ganzen Rechner in den Abgrund gezogen, Totalabsturz mit ganzem Programm, Filesystemcheck, etc...

Das war es dann!
 
B

Brummelchen

Gast
UT 2k4 erzeugte eine weitere Nachfrage direkt beim Start, nun gut.
Nur: Als ich dann tatsächlich online gehen wollte, war es dann vorbei mit der Herrlichkeit.
Da hat es dann den ganzen Rechner in den Abgrund gezogen, Totalabsturz mit ganzem Programm, Filesystemcheck, etc...
So ähnlich erging es mir mit Look'n'Stop (latest) - UT04 schmiert ab.
Jetico arbeitet mit demselben Prinzip, daher wundert es mich nicht,
wenn auch derselbe Absturz produziert wird. ;)
Ohne Jetico dürfte nichts passieren :D
Ein weiterer Grund, warum ich den port-basierenden Krempel meide,
und da fallen mehrere drunter.
 

Franz

assimiliert
Jetzt ist doch tatsächlich der Antwortpost von mir flöten gegangen.

@Bio,

dann alles retour. Alle TS Einträge löschen und für TS eine extra regel manuell erstellen.
Hier haben sich 2 oder mehr Regeln widersprochen.
 
Oben