Internetverbindungsfreigabe AOL im Heimnetzwerk WinXP u. Win ME

bayernmausal31

Herzlich willkommen!
hallo, bitte dringend um eure hilfe!!!

hab ein kleines heimnetzwerk erstellt mit einem computer und einem laptop.
pc hat win xp home edition drauf und der lapi win me.
datenaustausch funktioniert bei beiden einwandfrei.
hab aol als internet.
möchte mit beiden online gehen.
hab dfü bei beiden so eingestellt, dass ich mit beiden getrennt über aol ins internet komme.
nur wenn ich vom lapi aufs heimnetzwerk also auf den pc zugreifen möchte, komme ich nicht raus. :(
was muss ich genau am pc win xp einstellen bzw. beim aol dfü, damit ich mit dem lapi win me auch aufs heimnetzwerk zugreifen kann bzw. ins internet komme. :rolleyes:
ich hoffe auf eine positive nachricht von euch. :)
cu
gaby
 
Zuletzt bearbeitet von einem Moderator:

Bio-logisch

Moderator
Teammitglied
Herzlich willkommen im Wohlfühlboard!

Ich hab mir erlaubt, die Formatierung etwas zu "entschäfen", findeich so besser lesbar ;)

Was Du brauchst, ist die Internetfreigabe, also dass der eine PC dem anderen den Zugang ermöglicht.

Ich weiß aber nicht, ob XP Home diese Funktion hat. ME würde

Was hast Du denn für eine "Modem"?
Manche DSL - Modem verfügen über eine Router Funktion.
 

bayernmausal31

Herzlich willkommen!
ich habe isdn, und die isdn anlage ist die agfeo ac16.
außerdem läuft das heimnetzwerk über einen belkin router.
der lapi hat eine d-link air plus extreme G wireless cardbus adapter (karte).
wie gesagt, es funktioniert alles wunderbar, der datenaustausch funzt. und ich kann auch mit beide getrennt über aol dfü ins netz gehen, nur ich möchte diese zusammenhängen, sprich mit dem lapi übers heimnetzwerk ins internet kommen.
hoffentlich könnt ihr mir helfen.
lg gaby
 
Zuletzt bearbeitet von einem Moderator:

matsch79

Der mit der Posting-MP
HALLÖCHEN

Wie schon erwähnt, du mußt die die Verbindung freigeben ...
 

Anhänge

  • Verbindungsfreigabe.jpg
    Verbindungsfreigabe.jpg
    75 KB · Aufrufe: 245

bayernmausal31

Herzlich willkommen!
hi, ich nochmal,
funzt immer noch nicht.
also ich habe bei netzwerkverbindungen am hauptpc win xp
1. Lan verbindung3
2. Lan verbindung SIS 900 PCI fast ethernet
3. aol dfü
wenn ich aoldfü freigebe, geht nichts, wenn ich eins von den beiden oben genannten frei gebe geht auch nichts.
braucht man da eine brücke oder was muss man sonst machen, bin echt schon am verzweifeln.
oder kann es sein, dass ich beim lapi winme was anderes einstellen muss?
lg gaby
 

matsch79

Der mit der Posting-MP
AOL DFÜ mußt du freigeben ..., damit es funktionieren soll.
Ich habe meine DFÜ-Verbindung damals auch freigeben können
und zwar genau auf diesem Weg.

Und dann brauchst du eine direkte Verbindung zwischen den PCs mit einem
LAN-Kabel ...

Alternativ kannst du versuchen eine Netzwerkbrücke zu erstellen
und diese dann freigeben. Von DFÜ zu LAN für Router/Win ME.
Wenn nicht, dann das LAN-Kabel der Brücke evtl in den Router
LAN-Eingang stecken. Weiß nicht, ob es klappt.

*******************
 

bayernmausal31

Herzlich willkommen!
ich hoff ich nerv euch nicht, aber es haut einfach nicht hin.
wenn ich aol dfü freigeben, kann ich mit dem lapi nicht auf die daten vom pc zugreifen. es besteht dann keine verbindung.
ich muss die lanverbindung SIS900 pci fast ethernet freigeben, dann kann ich mit dem lapi auf dem pc zugreifen.
ich brauch aber zugriff auf die daten und aufs net.
was mach ich bloß falsch? eine brücke kann ich auch nicht erstellen, funzt. auch nicht.
gaby
 

matsch79

Der mit der Posting-MP
Ob du nervst?
Nööö, ich fühl mich sauwohl. :D

Ist das (LAN-Verbindung SIS900 pci fast ethernet) deine Verbindung zum Router?
Hast du die Möglichkeit, die Computer direkt zu verbinden,
also mit einem gekreuzten (crossover) LAN-Kabel?
Ohne Router meine ich. Die Kabel zum Router dürften nicht
funktionieren ...
Apropos, was hast du für Kabel? Sind sie gekreuzt oder nicht?
Wenn du es nicht weißt, dann schau dir die beiden Stecker eines
Kabels an und vergleiche sie ... und dann bitte posten.


Wie hast du versucht die Brücke zu erstellen?
Was du falsch machst? Keine Ahnung!

Benutz doch mal den Assistenten wie im Bild ...,
dabei mußt du natürlich deine Daten verwenden. :)
 

Anhänge

  • NW-Assi.png
    NW-Assi.png
    82,2 KB · Aufrufe: 181
Oben