[Internet] Opera macht Pause beim Laden

Tequilla

assimiliert
Opera macht Pause beim Laden

Moin,

hab hier seit einigen Wochen ein kleines Problem mit Opera. Aktuelle 8.52, Java 1.5.

Es kommt immer wieder vor, daß Opera beim Laden von Webseiten hängen bleibt, dann passiert etwa 10-15 Sekunden gar nicht, oben in der Leiste steht ...reagiert nicht, im Taskmanager wird er dabei normal angezeigt.
Es ist egal ob ich mehrere Tabs auf habe oder nur eins, egal ob Javascript, Java oder was weiß ich auf den Seiten geladen wird, es passiert auch nicht immer bei den gleichen Seiten, mal wird das SNF ohne Probleme geladen dann hängt es wieder. Es läßt sich einfach nicht ausmachen was diese Bremse auslöst. Ich hab Opera neu installiert incl. neuer Config aber es hat nicht geholfen. Als FW läuft Outpost mit Werbeblocker aber daran liegt es auch nicht.

Hat wer ne Idee woher diese Bremsen kommen können?
 
Zuletzt bearbeitet:

Ernst_42

schläft auf dem Boardsofa
...aktuelle Windows-Version ist zwar die 8.53, aber naja...

hast du mal versucht, testweise den gleichen Download zeitgleich parallel mit einem anderen Browser/Downloadmanager zu machen?

Grüße
 
S

Schrulli

Gast
Hallo,

ich kenne das Verhalten seit der 8er Version, bei der 7.54 hatte ich das noch nicht.
Ich verwende Win2000, alle Patches und Java 1.5.06, wobei es wie von Tequilla beschrieben, egal ist ob Java benutzt wird oder man ein Tab oder 10 offen hat.
Mal sehen, was die 9er Version dazu sagt.

Gruß

Schrulli
 

Tequilla

assimiliert
Ernst_42 schrieb:
...aktuelle Windows-Version ist zwar die 8.53, aber naja...

Wäre mir neu, wo soll es die geben? Selbst bei opera.com ist es die 8.52 die man als DL bekommt.


Ernst_42 schrieb:
hast du mal versucht, testweise den gleichen Download zeitgleich parallel mit einem anderen Browser/Downloadmanager zu machen?

Es geht hier nicht um Downloads sondern Bremsen die beim normalen Surfen passieren, was ich aber eigentlich auch versucht habe deutlich zu schildern.

Habs nochmal mit NeuInst versucht und bisher gehts, mal sehen wie lang grml
 

Asia

Rockopa und Kawa Biker
:) Tequilla
zu1. Opera 8.52 ist die aktuelle Version für Windows

zu2. fällt mir nur folgendes ein: Extras-->Einstellungen-->Fenster und Seiten
"Aufbau beim Laden" schau mal was da bei dir steht (bei mir max.3Sek.)

hatte diesbezüglich aber noch keine Probleme und kann dir daher nichts anderes sagen.
 

Tequilla

assimiliert
Moin,

diese Einstellung hat mir auch nicht wirklich weiter geholfen. ich kenn Opera mittlerweile recht gut würde ich sagen und hab schon einiges an Einstellungen versucht um dahinter zu kommen.

Ich glaube mittlerweile da pfuscht irgendwas anderes dazwischen aber ich finde nichts. Ist allerdings auch die erste Version die mir wirklich Schwierigkeiten bereitet.
 

TBuktu

Senior Member
Habe ich schon lange (nicht mehr gehabt) :D
Bei mir liegt es am Cleanen von LogFiles, was eben mal ab und zu passiert (Outpost), Kasperskys sein AVM mal irgendwas machen muss oder sonstwas in der Richtung.
Sind Deine Platten ziemlich voll ???

Gruss
Tim
 

Tequilla

assimiliert
Nein sollte normal Platz genug sein. Opera ist auf C installiert

C: 10 GByte/ 4,2 Gbyte frei
D: 12 GByte/ 6 frei
E: 225 GByte/ 38 frei

Ich denke das ist ok so, seit der NeuInst läuft Opera allerdings wieder rund, ich werd mal weiter testen, normal ist das nicht da eben diese NeuInst als erstes versucht habe und nichts gebracht hat, erst beim zweiten mal.
 

TBuktu

Senior Member
Bei mir liegt das jetzt hauptsächlich am Provider (callbycall)
Mal ist es wirklich nervend, mal ist nix.
Interessant ist allerdings, sich von der Firewall mal die Aktivitäten anzeigen zu lassen.
Es wird immer schlimmer. Bei manchen Seiten ( nicht nur in bestimmten Genres :D ) wird man ja derart zugeballert...
Ist zwar alles geblockt und Javascript gibt es auch nur, wenn nötig...aber Traffic und Bearbeitungszeit kostet es trotzdem.

Was für eine Opera Cache Grösse (und was er sich sonst noch so merkt) sollte man eigentlich nicht überschreiten - oder ist es egal ?

Gruss
Tim
 

Tequilla

assimiliert
Bei mir verhält sich das ganz anders, man hat den Eindruck Opera stürzt ab und berappelt sich dann wieder. Witzigerweise tritt es jetzt wieder auf, läßt sich also immer noch nicht zuordnen da es den ganzen Abend ging. Opera9 fängt aber jetzt auch damit an und so langsam verzweifel ich. Outpost läuft seit Monaten problemlos parallel zu Opera.

Umso länger ich suche desto näher kommt mir der Gedanke mal komplett neu zu installieren :D
 

JensusUT

Senior Member
Und bei mir tritt dieses verhalten auf, wenn eine Seite Java nutzt und die JRE zum ersten Mal gestartet werden muss... gut zu erkennen mit dem Prozess-Explorer von www.sysinternals.com
Das ist wirklich lästig, dann geht für 10-20 Sekunden erst einmal nichts.

Tip: PE installieren und die Prozessorlast beobachten, wenn so ein "Hänger" auftritt: Gibt es da Zusammenhänge?

Wir bleiben am Ball! ;)
 

Tequilla

assimiliert
Gestern Nacht hab ich noch etwas experimentiert. Was mir aufgefallen ist, wenn ich mit aktiviertem Javascript auf sport1.de gehe, dort dann einen Link klicke läd Opera für knappe 3-5 Sekunden den neuen Inhalt und dann kommt der Hänger, manchmal berappelt er sich wieder und mal stürzt er ganz ab, CPU Last ist während des ganzen Vorgangs normal (0-10%). Ich hatte immer den Taskmanager im Hintergrund laufen und konnte das schonmal beobachten. Beim PE ist es natürlich das Gleiche, nettes Tool übrigens, besten dank ;).

So langsam glaube ich, daß wenn Opera bei z.B. Seiten wie sport1.de Schwierigkeiten beim Laden hat aber nicht abstürzt, sich das nachher aber trotzdem auf weiteres Surfen auswirkt, vllt pfuscht ja ein Javascript im Cache dazwischen. Da es bei Opera9 eben genauso passiert liegt es sicher nicht an meinem Rechner sondern an den Webseiten :D

Ich hab beide Versionen neu aufgesetzt und verwende eine saubere, nicht von mir verpfuschte Config, lasse ich Javascript deaktiviert passiert gar nichts, ist es aktiv kommt irgendwann eine Seite daher wo es passiert.

Vielleicht kann das ja mal einer bei sport1.de testen?
 

t_matze

Senior Member
Tequilla schrieb:
Was mir aufgefallen ist, wenn ich mit aktiviertem Javascript auf sport1.de gehe,
Sport1.de ist dafür bekannt, Opera-unfreundlich zu sein:
http://opera-info.de/forum/thread.php?threadid=756
http://opera-info.de/forum/thread.php?threadid=4657
http://opera-info.de/forum/thread.php?threadid=4937
http://opera-info.de/forum/thread.php?threadid=1777

Mit der 9er Preview kannst Du ja in den seitenspezifischen Einstellungen das JavaScript für Sport1.de verbieten, dann mußt Du für die anderen Seiten dennoch nicht darauf verzichten.
 

TBuktu

Senior Member
Keine Probleme mit der Seite, aber ein Blick in den Traffic lässt mich schmunzeln

Jedenfalls keine Einbusse, auch wenn gut die Hälfte geblockt wird...

Gruss
Tim
 

Tequilla

assimiliert
t_matze schrieb:
Mit der 9er Preview kannst Du ja in den seitenspezifischen Einstellungen...

Ein Feature was ich mir immer gewünscht habe, Funktionen eben global abzuschalten und nur für bestimmte Seiten zuzulassen, ich hoffe die Beta hat bald ein Stadium erreicht wo man sie als Standart einsetzen kann.

Sport1.de hat bei mir immer Probleme gemacht aber so heftig wars eigentlich nie.
 

little tyrolean

Elder Statesman
Darf ich mich da anhängen,
ich möchte wegen meines relativ geringfügigen Problems keinen neuen Thread starten.

Seit gestern läuft hier Opera 9.0 Build 8303, soweit ist alles in Ordnung bis auf eine Kleinigkeit:
Plötzlich sehe ich extrem ungleich breite User-Frames am linken Bildschirmrand,
wohl abhängig von den Texten, die dort drinstehen.
Das war früher nicht so kraß, kann man dieses ungute Bild korrigieren, und wenn ja, wie?
 
Oben