[Internet] Mozilla Firefox

HO!

assimiliert
Mozilla Firefox

Moin,
ich nutze unter Linux den Internetbrowser 'Mozilla Firefox'. Damit nutze ich dann das so genante 'Tabbed Browsing', was mir ermöglicht, mehrere Fenster als eines in der Taskleiste erscheinen zu lassen. Wenn ich jedoch einen Link anklicke, öffnet sich ein neues Firefox-Fenster, kein neuer Tab. Wie stelle ich das ein, dass sich ein neuer Tab statt dessen öffnet?
Klaus
 

Buccaneer

chronische Wohlfühlitis
Je nach FF Version sollte sich die Einstellung dafür unter dem Menü "Extras --> Einstellungen --> Tabbed Browsing" verstecken :)
 

HO!

assimiliert
Ja, habe ich. Ich habe 'Links in einem neuen Tab im selben Fenster öffnen' abgehakt, trotzdem macht es bei einem neuen Link ein neues Fenster auf.

Übrigens geht es bei mir unter 'Bearbeiten->Einstellung...'
 

Freakazoid.one

dem Board verfallen

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    37,4 KB · Aufrufe: 129

HO!

assimiliert
Wenn ich auf eine Erweiterung klicke, passiert nichts, sie wird nicht installiert, nix. Ich klicke auf 'Installieren' und es passiert nichts. Warum, weiß ich nicht.
 

einstein03

kennt sich schon aus
Moin Klaus,

wie jetzt, wenn du auf den zeiten Link von Freakazoid.one klickst und auf installieren, öffnet sich bei dir kein neues Fenster?

oder

Wenn sich das neue Fenster öffnet, wartest du bis der Zähler runter gezählt hat(der Button installieren ändert die Farbe), klickst auf installieren und es passiert nichts?


Gruß einstein03
 

littlechicken

treuer Stammgast
Irgendwo oben öffnet sich eine Zeile, die sagt:" Firefox hat eine Installation von ...... blockiert. Um Installationen von .... zuzulassen, klicken sie hier" (also nicht so wörtlich, so ähnlich halt). Dann müßts gehen.
 

hexxxlein

Moderator
Teammitglied
Wenn das mit der Online-Installation absolut nicht klappen will, gibt es noch folgende Option:

Wenn bei Klick auf "Installieren" nichts geht, dann klick mit der rechten Maustaste auf "Installieren" Im Kontext dann "Ziel speichern unter" und somit hast du die Erweiterung mit der Endung "xpi" offline. Dann ziehst du diese Erweiterung einfach in den Firefox und kannst sie installieren. :)
 

HO!

assimiliert
hexxxlein schrieb:
Wenn das mit der Online-Installation absolut nicht klappen will, gibt es noch folgende Option:

Wenn bei Klick auf "Installieren" nichts geht, dann klick mit der rechten Maustaste auf "Installieren" Im Kontext dann "Ziel speichern unter" und somit hast du die Erweiterung mit der Endung "xpi" offline. Dann ziehst du diese Erweiterung einfach in den Firefox und kannst sie installieren. :)

Jenes geht aber nur unter Windows, ich verwende Firefox unter Lunix.
 

hexxxlein

Moderator
Teammitglied
Das ist natürlich nicht so toll, dass es unter Linux nicht funktioniert. Konnte es leider nicht testen. Schade :)
 
B

Brummelchen

Gast
Möglicherweise hast du keine Rechte zum installieren.
Abhilfe könnte sein: Firefox als root starten-beenden, dann als user.
Oder dem entsprechenden Ordner die richtigen Rechte verpassen.
Wie das geht, findest du hier
http://www.firefox-browser.de/forum/
Suche nach "Linux"
 
Oben