Intel 82852/82855 GM/GME Graphic Controller Probleme

Ludacris

fühlt sich hier wohl
Hi ich hab ma wieder ein Problem und brauch dringends eure Hilfe!!!!

ich hab en Asus M2400N Notebook und hatte damit noch nie Probleme und das Problem was ich jetz habe liegt auch weniger an meinem Notebook denke ich!

Jedenfalls hab ich mir en Bildschirm gekauft (ASUS PW191), da ich bald einen PC kaufen möchte und habe den Bildschirm als Übergang an meinem Notebook hängen!

Jetzt habe ich das Problem das mir die Grafikkarte (Intel 82852/82855 GM/GME Graphic Controller) im Geräte Manager immer den Fehlercode 39 zeigt (hat ein Gelbes Ausrufezeichen davor) und ich kann keine Direct 3D Spiele, bzw. anwendungen mehr ordentlich starten!

Viele von euch sagen mir jetzt bestimmt.. deinstallier doch einfach mal deine Treiber und mach sie neu drauf, bzw. lad dir ma neue Grafikkartentreiber und installier die!! Pustekuchen!!! hab ich schon probiert.. funktioniert nicht! nach dem der PC die Karte neu erkannt hat und man im Geräte Manager guckt steht die Fehlermeldung wieder drinne!!:cry:

Sollte jemand ne Ahnung haben wie ich das wegbekomme vielleicht durch Löschung irgendeiner Registry!!?!? irgendeiner CLASS in der Registry.. als her mit den Vorschlägen bzw. mit eurem Wissen!!!

Würde mir nämlich sehr gelegen kommen wenn ich den Fehler wegbekommen könnte auch wenn ich das Notebook dann bald formatiere, wenn ich den neuen Pc habe!! Trotzdem schon mal vielen Dank für eure Antworten!!

bye,
euer Ludacris
 
So, das sagt Microsoft dazu:
Microsoft Knowledge Base schrieb:
Code 39
Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)



Empfohlene Lösung


Gründe für diesen Fehler können ein nicht vorhandener Treiber, eine beschädigte Binärdatei, ein Datei-E/A-Problem oder ein Treiber sein, der auf einen Einstiegspunkt in einer anderen Binärdatei verweist, die nicht geladen werden konnte.

Deinstallieren Sie den Treiber, und klicken Sie anschließend auf Nach geänderter Hardware suchen, um den Treiber neu zu installieren oder zu aktualisieren.

Klicken Sie im Eigenschaftenfenster des Geräts auf der Registerkarte Allgemein auf Problembehandlung, um den Problembehandlungs-Assistenten zu starten.
Quelle

Da die Neuinstallation des Treibers wohl nichts gebracht hat, würde ich vorschlagen diesen Problembehandlungs-Assi zu versuchen.

*EDIT:
Vergiss meinen Vorschlag mit dem Problembehandlungs-Assi. Habe gerade festgestellt, was das ist. Damit wirst du wohl kaum weiterkommen :(
 

Franz

assimiliert
Jetzt steht nirgends, welchen Treiber du benutzt.
Überprüfe in den Eigenschaften der Grafikkarte unter
Eigenschaften -> Erweitert -> Problembehandlung,
ob die Hardwarebeschleunigung deaktiviert/Verringert wurde.
Wenn ja, hochsetzen und den Treiber neu installieren.

Desweiteren vergewissere dich mit
Start-> Ausführen -> "dxdiag" eingeben -> OK,
daß die 3D Beschleunigung aktiv ist.
 

Ludacris

fühlt sich hier wohl
Achso Sorry das hat ich vergessen zu schreiben, daher konntest du das nicht wissen!!!

also klar hab ich bei dxdiag schon geguckt!! da kam folgendes raus bei dem Reiter "Anzeige":

"Das System verwendet den Standard-Grafikkartentreiber. Installieren Sie den Grafikkartentreiber des Hardwareherstellers.
Klicken Sie auf "DirectDraw testen", um die DirectDraw-Funktionalität zu testen.
Direct3D-Funktionalität ist nicht verfügbar. Vergewissern Sie sich, dass dies die endgültige Treiberversion des Grafikkartenherstellers ist."

Bei der Direct-Draw, Direct-3D und AGP Oberflächenbeschleunigung steht immer dahinter NICHT VERFÜGBAR!

Der Rest zeigt keine Fehler.. ich mach euch ma en Screenshot ums zu verdeutlichen!! ich denk ma das ich einfach irgendwie diese CLASS in der Registry rauswerfen muss.. aber weiß der gott welcher Zahlencode von meiner Graka is!

So ich hoffe das Bild verdeutlicht die Problematik!! :) bye
 

Anhänge

  • DXDIAG.JPG
    DXDIAG.JPG
    63,3 KB · Aufrufe: 335

Ludacris

fühlt sich hier wohl
hab grad noch gesehen die Ressourceneinstellung in den Eigenschaften von Graka sind auch nicht anwählbar also schon aber da steht nur, dass "Dieses Gerät verwendet keine Ressourcen, da ein Fehler aufgetreten ist"!

@arcanoa: "Jetzt steht nirgends, welchen Treiber du benutzt.
Überprüfe in den Eigenschaften der Grafikkarte unter
Eigenschaften -> Erweitert -> Problembehandlung,
ob die Hardwarebeschleunigung deaktiviert/Verringert wurde.
Wenn ja, hochsetzen und den Treiber neu installieren."
Also diesen Teil gibts bei mir in eigenschaften der Grafikkarte nicht=) wenn ich da auf problembehandlung gehe kommt wieder die "SEHR HILFREICHE" windows hilfe, daher weiß ich jetz nicht genau was du damit meinst.. zu deiner frage aber .. ich benutze die normalen INTEL treiber und die liefen ja bis jetz immer.. ich weiß auch net was der PC auf einma hat!!!

Ich kann mich noch erinnern, dass ich den neuen Bildschirm angeschlossen habe und dann wollte ich CS:Source spielen! was hab ich depp natürlich gemacht ich hab bei CS ne hohe auflösung genommen! weiß net mehr genau auf jedenfall höher als 1024X768 und dann is mir das Spiel abgekackt.. ich glaube zeitdem is das!! hab danach versucht das wieder umzustellen aber leider ohne erfolg!
 

Franz

assimiliert
R-Klick Desktop -> Eigenschaften -> Einstellungen -> Erweitert -> Reiter Problembehandlung -> Hardwarebeschleuniger

Sorry, hatte den Pfad nicht komplett angegeben.
 

Ludacris

fühlt sich hier wohl
Hast du dir mal das Erste Bild von mir angeguckt?? das von der Direct-X Diagnos???

Jedenfalls hab ich jetz nochma einen gemacht von dem was du gesagt hast!! vielleicht hilft das ja weiter, damit ich das wieder hinbekomme!??!?! naja hier ma der Screenshot!

bye,
Ludacris
 

Anhänge

  • Problembehandlung.JPG
    Problembehandlung.JPG
    118,2 KB · Aufrufe: 475

Franz

assimiliert
Hmm,

entweder ein falscher, beschädigter oder gar kein Treiber vorhanden.

Mein Vorschlag:
Aktuellen Treiber holen, falls noch nicht gemacht und dann den Controller im
Gerätemanager einfach löschen (nicht deinstallieren), anschließend Laptop neu
starten und Treiber installieren.

Sollte beim Hochfahren der Installationsassistent starten,
diesen abbrechen und den Treiber manuell installieren.

Hast du eigentlich noch die TreiberCD des Laptops?
Gibt es für den Monitor einen Treiber (mitgelieferte CD)?
 
Zuletzt bearbeitet:

Ludacris

fühlt sich hier wohl
Natürlich hab ich die Treiber CD noch =))) schmeiß sowsa ja nicht weg!!

hmm bei dem Bildschirm war zwar die CD dabei, aber da is wie bei den meisten Bildschirmen nur Anleitungen und sowas in PDF form drauf!

Kann man den Assistenten denn abbrechen? das is der der unten in der taskleiste immer allein rummacht!??! den kann man doch gar net unterbrechen :eek: oder weißte zufällig welchen prozess ich da abschießen muss?

eigentlich hat ich die treiber geschichte ja schon ausprobiert.. aber ich kanns ja nochma versuchen!vielleicht sollte ichs auch ma mit den alten treibern auf der cd probieren! vielleicht klappt das ja!
 

Ludacris

fühlt sich hier wohl
arcanoa schrieb:
Hmm,

entweder ein falscher, beschädigter oder gar kein Treiber vorhanden.

Mein Vorschlag:
Aktuellen Treiber holen, falls noch nicht gemacht und dann den Controller im
Gerätemanager einfach löschen (nicht deinstallieren), anschließend Laptop neu
starten und Treiber installieren.

Sollte beim Hochfahren der Installationsassistent starten,
diesen abbrechen und den Treiber manuell installieren.

Hast du eigentlich noch die TreiberCD des Laptops?
Gibt es für den Monitor einen Treiber (mitgelieferte CD)?

also ich versteh nicht wie du das meinst "einfach löschen (nicht deinstallieren)" egal wie man den löscht der deinstalliert den doch immer!!!.. und den installationsassistent kann man doch auch nicht abbrechen oder meinst du den wo man auswählen kann zwischen "software automatisch installieren" und dieser "Andere Quellen" geschichte?????

habs jetz auch nochma mit den alten treibern versucht, aber damit klappts genauso wenig.. hab sogar den Driver Cleaner installiert gehabt und hab zuvor erstma sämtliche treiber reste gekillt!!! jetz hab ich das problem aber immernoch und weiß net mehr was ich machen soll.. ich denke ma das mir da jetz auch keiner mehr helfen kann.. ich kann mich aber auch irren!! ;) ;) ;) also wer noch vorschläge hat, als her damit!!!

Ansonsten denke ich, dass wenn ich mir meinen neuen PC in nem monat kaufe.. das ich dann eh den lap erstma danach schön formatiere und danach dürfte es doch dann eigentlich auch wieder gehen.. aber wer weiß!!!

ich würds aber trotzdem gern jetz schon irgendwie hinbekommen!!!

naja schreibt einfach eure Tipps dazu ;)

gruß,

:) :) :)
 

liljg

Erster Beitrag
Ich habe das gleiche problem aba ich hab noch keine treiber runtergeladen hab das gleiche programm wie du Intel 828 45 kann mir wer nen link schiken für den treiebr?
 
Oben