Instabiler Ping

M

Morkhero

Gast
Hallo,
ich hab Probleme mit einem instabilen Ping. Ich verstehs einfach nicht. Es ist nicht immer aber in letzter Zeit doch auf sehr vielen Servern. Egal ob bei UT2003 oder UT2004 (bei UT2003 eher weniger).
Und zwar wechselt der Ping ständig zwischen zwei Werten. Meist um 20 oder so. Das ganze spielt sich dann total blöd. Was nützt mir ein niedriger Ping (hab dsl6000 mit fastpath) wenn er nicht stabil bleibt. Manchmal geht er auch auf 0.
Natürlich ist es normal das wenn man auf einen Server geht, der Ping erstmal etwas höher ist und sich dann einpendelt oder auch mal um ein oder zwei Zähler hin und hergeht. Aber nicht so.
Hat sowas schonmal jemand erlebt ? Übrigens ein anderer hats bei mir auch beobachten können, also nicht das ihr denkt ich spinne.
Wenn ich die Pings der anderen beobachte bleiben die total stabil. Der witz ist der geht manchmal runter bis auf ping 8 sogar und dann eben wieder auf 28 oder so. Hin und her. Man spielt dann wie ein noob.

könnte es an der leitung der telekom ansich liegen ? als modem hab ich ne fritz box fon wlan (habs allerdings über kabel also nicht wireless)
splitter im eimer ?
irgendwie mist das ganze.
 

AlterKnacker

Moderator
Teammitglied
Durchaus möglich. Wenn die Telekomiker wieder mal an einem Knoten basteln, trifft es schonmal den einen oder anderen. Auch ich habe in den letzten 3 Tagen mit schwankender Leitungsqualität zu kämpfen. Ich hoffe, das wird wieder, aber bei den ganzen Mediastreamen, die die T-Com in die Leitungen pumpt.....
 

Gorkon

Senior Member
Ping 8 ist unrealistisch. Unter 25 kannst du allerhöchstens kommen, wenn der Server direkt bei deineim Internet-Anbieter steht. Das ist dann entweder ein Meß- oder ein Anzeigefehler.

Zum Rumtesten zieh dir am besten HLSW, trag ein paar Server ein und mach ein paar Traceroutes (Rechtsklick auf Server und ab dafür). Möglicherweise weden deine Datenpakete auf unterschiedlichen (verschieden langen) Wegen zum Ziel geschickt, das würde die Schwankungen erklären.
 

hexxxlein

Moderator
Teammitglied
Ich kann das bei mir ebenfalls bestätigen. Egal welcher Server. Aber da ich dieses Phänomen schon ziemlich lange beobachte, gebe ich dem keinerlei Bedeutung. Ich kann dabei auch Router, Modem, Splitter, DSL Port und Leitungsgeschwindigkeiten (6000 mit FP oder 16000) ausschließen. Alles in den letzten Jahren getauscht. Da ich allerdings ab und an auch die Anzeige auf F6 beobachte und dort der Ping soweit stabil bleibt, besteht wohl kein Problem. :)
 
M

Morkhero

Gast
@hexxxlein

ja aber ich hab das nicht immer und wenn der ping konstant ist lässt es sich einwandfrei spielen... ansonsten heisst es immer noob und das hasse ich, was kann ich für diesen mist... ich mein wenn es laggs gibt kann man sich irgendwie darauf einstellen indem man eh ein klein wenig danebenschiesst, aber verdammt wenn das so wechselt ist das irgendwie nur ein glücksspiel

ich hab hier mal kurz 2 screenshots gemacht ...ist nur eine sekunde abstand und es zeigt was ich meine :

http://i125.photobucket.com/albums/p77/Morkhero/Shot00474.jpg
http://i125.photobucket.com/albums/p77/Morkhero/Shot00473.jpg

und hier mal was mit hlsw gemacht:
http://i125.photobucket.com/albums/p77/Morkhero/zuTMCIgibFunServer.jpg
http://i125.photobucket.com/albums/p77/Morkhero/zuevlINSTACTFLowGrav.jpg

zu nem ut2003 server wo ich immer probs hab:
http://i125.photobucket.com/albums/p77/Morkhero/zuDTKsParba2SnakeServers.jpg

bei den ut2004 servern hab noch einige gestestet ist am ende der ping anscheinend nach der trace route gesehn relativ stabil... ok waren anscheinend auch grad keine drauf aber im spiel ist es halt anders

kann man das auch währends des spiels benutzen ?

überhaupt manchmal kann es auch sein das es gut läuft und auf einmal kommen irgendwelche auf den server und der mist fängt an (die haben nun nicht mal nen hohen ping oder so das man sich das dadurch erklären könnte)
manchmal glaub ich echt das vernünftiges gerechtes spielen nur über lan möglich ist ... alles andere hängt zu sehr von der leitung ab (und natürlich auch von der geschwindigkeit des pc's)
 

Supernature

Und jetzt?
Teammitglied
Gorkon schrieb:
Ping 8 ist unrealistisch. Unter 25 kannst du allerhöchstens kommen, wenn der Server direkt bei deineim Internet-Anbieter steht.
Einspruch :). Seit ich ADSL2+ von Arcor habe, liegen meine Pingzeiten selten im zweistelligen Bereich, meist so um 8-9 ms, ganz selten höher als 12.
 
M

Morkhero

Gast
ja klar .. ist natürlich mit fastpath ..bezahl ja extra dafür lol

nichts desto trotz weis anscheinend keiner so richtig was man dagegen machen kann .. naja ich glaub ich gebs auf das irgendwie softwareseitig in ordnung zu bringen

woanders hab ich gelesen es könnte an einem defekten splitter liegen oder an einem zu langen kabel vom tae zum splitter ...da da wirklich was geändert wurde muss ich wohl mal nachschaun...

gibts splitter eigentlich irgendwo so neu zu kaufen oder nur bei ebay ... oder gibt die telekom einfach mal so einen neuen wenn man nachfragt ?
 

hexxxlein

Moderator
Teammitglied
Hatte vorher auch 6000 mit FP. Je nach Leitungsbeschaffenheit (Dämpfung) kann FP geschaltet werden oder auch nicht. Bei DSL 16000 ist FP inklusive (obwohl da die Meinungen in diversen Foren auseinandergehen), dennoch gibt es da auch je nach geschalteten L2/L0 Mode Unterschiede in den Pingzeiten. Ich hänge an ECI Technik, da wurde bis vor kurzem noch nicht auf L0 geschaltet. Bei Siemens ist seit dem 17.08.06 das neue Profil ohne den L2 Mode schon aktiv. :)


gibts splitter eigentlich irgendwo so neu zu kaufen oder nur bei ebay ... oder gibt die telekom einfach mal so einen neuen wenn man nachfragt ?
Kaufen? Einfach bei T-Com anrufen.
 
M

Morkhero

Gast
werd ich demnächst mal machen, also da anrufen

hier nochmal 2 bilder für die die das mit dem niedrigen ping nich glauben hab das eben nochmal probiert... ging hin und her zwischen 32-12 28-8 und sogar 24-4 alles auf dem selben server in relativ kurzer zeit

http://i125.photobucket.com/albums/p77/Morkhero/ping8.jpg
http://i125.photobucket.com/albums/p77/Morkhero/ping4.jpg

und hier mal ne dsl-diagnose von der fritzbox ... weis jetzt nicht ob die rauschtoleranz vor allem in senderichtung ok ist, hab keine vergleichswerte

http://i125.photobucket.com/albums/p77/Morkhero/dsl-diagnose.jpg
 

SoKoBaN

B.Ohlsen der alte Schwede
Teammitglied
Die Pingangabe bei UT2004 vor allem in den GameEnd Screenschots ist fürn Fritzen.
Das ist ne absolute Momentaufnahme.
Es ist durchaus möglich, das mal ein Paket in dieser Geschwindigkeit von 8ms durchs Netz geht und das nächste braucht dann 45ms.
Wenn ein Paket verloren ging, dann sind das eben 999ms.
Je nach dem, welches Paket du grad erwischt, steht das bei UT da.

Wenn du vernünftig was anpingen willst, dann nutze ein gescheites Programm dafür wie z.B. WinMTR - 0.8
 

jabberj

assimiliert
boah...

klasse... ich hab bezüglich Fastpath mit mindestens 12 verschiedenen Telecom Leuten gesprochen, bis der 13te mir dann sagte, es gäbe kein Fastpath mehr ab der 6000er Leitung.
Und bei der 16000er würde ich es ja eh nicht mehr benötigen...arghl...

Und nun kommt ihr :eek:
 

JensusUT

Senior Member
Naja, lies dir deinen Text nochmal durch... Es war der 13. TK'er... :lachweg scnr

Aber täusche ich mich, oder ist im HLSW-Link 1 schon wieder Telia der Verursacher? Habe mit denen wie du auch hier aus Hamburg derbe Probleme mit unserem VCTF1-Server gehabt.
Gerüchte besagen, dass deren Kapazitäten für eine gescheite Geschwindigkeit parallel zu den Rapidshare-Downloadaktivitäten über das Telia-Netz nicht optimal sind ;)...

Edit: Morkhero, schau dir mal meine Traces aus dem Dezember an...
 

Anhänge

  • telia1.jpeg
    telia1.jpeg
    2,5 KB · Aufrufe: 1.418
  • telia2.jpeg
    telia2.jpeg
    3 KB · Aufrufe: 1.403
M

Morkhero

Gast
@jensusUT

kann die sachen nicht vergrößern... muss man wohl angemeldet sein ..ich sehs aber das da viel rot ist....

@sokoban
hab das programm mal probiert aber es zeigt ja nicht gerade viel an
übrigens auch wenn die pingangabe total ungenau sein mag im spiel.... dann erklärt das aber nicht diese wechsel die anscheinend nur bei meinem ping sind ...ich hab das bei einigen servern probiert und mir auch die pings der anderen angeschaut und bei keinem wechselt der ping in so einer art und weise ... ob das nun genau ist oder nicht ist egal, es zeigt das irgendwas nicht hinhaut... und das sind ja auch keine verlorenen pakete ... es ist wie ein stottern in der leitung und es produziert für mich absolut eigenartige laggs auf die man sich eben nicht einstellen kann .. wie gesagt meist ist das bei einem lag möglich wenn es irgendwie *stabil* laggt ..lol... aber das ist irgendwie anders ... ich kanns nicht beschreiben ... wenn man dann einen abschiesst ist es so als wäre der schon weitergerannt und es würde ihn mit dem schuss zurückziehen

was ich aber nicht verstehe ist die tatsache wieso es ausgerechnet (zumindest bei ut2004) 20 zähler sind um die es wechselt ....
 
A

Angelus123

Gast
Hallo,

ich hab das 6000 dsl t-doof, Zock cs und hab das gleiche Problem seit der Umstellung von 2000 auf 6000 - hat da jemand eine Lösung?
 

Vestras

bekommt Übersicht
Das es 20 sind is wohl eher Zufall...

Vielleicht is auch irgendeines deiner Kabel im Arsch? Untersuch die mal auf etwas stärkere Knicke etc. Wenn da irgendwas gebrochen is kanns natürlich angehen das die Leitung spinnt. (hatte ich mal bei nem Crossover Kabel, war nicht ganz durch und wir haben uns gefragt wieso wir im Netzwerk Pings von über 100 kriegen -_-)
 
Oben