In 20 Tagen zwei BE Quiet Netzteile durchgebrannt!

LordSmile

gehört zum Inventar
Guten Tag,
habe mir bei Atelco folgenden Rechner zusammengestellt:


2048MB DDR2 Corsair TwinX XMS2 CL 5, PC6400/800

Aerocool Turbine 2000 black Gehäuse-Zusatzlüfter 12*12cm

ATX-N.BE Quiet! Dark Power Pro 530 Watt

Chieftec LBX-01B-B-B schwarz 400W Chieftec "Bravo-Serie"

Gigabyte GA-965P-DQ6, Sock.775 Intel P965, ATX, PCI-Express

Intel Core 2 Duo 6600 Tray 4096Kb, LGA775, 64bit, Conroe

Scythe Infinety SCMN-1000

Plextor PX-130A bulk schwarz 16xDVD,50xCD,

Samsung SH-W163A bare schwarz SH-W163A/BEBN, S-ATA

2x Samsung SP2504C, 250GB 7200, 8 MB Cache, NCQ S-ATA II

Leadtek PX7900GT TDH


Nach ca. 10 Tagen normalen Betrieb ging der Rechner morgens nicht mehr an. Den Computer hatte ich am Abend vorher ausgeschaltet.
In meinen Arbeitszimmer roch es nach verschmorten Kabel. Der Geruch kam aus dem Netzteil. Also ab zu Atelco, die haben sofort ein neues Netzteil eingebaut. Nun lief der Rechner wieder normal.

Nach weiteren 10 Tagen genau das gleiche. Rechner über nacht aus. Heute morgen roch alles verschmort. Netzteil wieder durchgebrannt.
Die bei Atelco stehen vor einem Rätzel !

Da keiner eine Idee hat, woran da liegen kann, will Atelco jetzt eine ATX-Netzt.Seasonic S12-500 500 Watt einbauen und das Mainboard in ein ASUS P5B Deluxe Wifi, Sock.775 Intel P965, ATX tauschen.l

Dann sollte doch Ruhe sein ?? Hat jemand eine Idee wie Netzteile durchbrennen können, wenn der Rechner ausgeschaltet ist ??
 
B

Brummelchen

Gast
>> Den Computer hatte ich am Abend vorher ausgeschaltet.

Vorne (Standby) oder hinten (Netzschalter)? ;)

Ich tippe auf ein defektes Board.
 

LordSmile

gehört zum Inventar
vorne (Standby)

Ich kann auch nur fast an das Mainboard glauben!

Habe mich bis jetzt nur mit dem DQ6 Board beschäftigt. Was jetzt tun ?

Asus Board nehmen ? Erwarten mich da neue bekannte Probleme ? Wirklich anderes Netzteil nehmen oder nur Board tauschen ?
 
G

Gast5065

Gast
Ich würde beides Tauschen.
Durch den MB-Wechsel muß allerdings das Betriebssystem neu aufgesetzt werden.
Sollte nach 20 Tagen aber noch nicht so schlimm sein.
 
B

Brummelchen

Gast
Dass zwei Netzteile am selben Fehler hops gehen, ist kein Zufall noch NT-Fehler (Fertigung).
Was hängt denn noch dran - HDD, Grakfikarte?
Das Board wäre die wahrscheinlichste Lösung, aber daran glaub ich grad nicht mehr,
weil es dann früher als nach 10 Tagen passieren hätte müssen.
 
Oben