ICQ und NT4

frphkr

Herzlich willkommen!
Hallo liebe Fories,
ich kann niergends eine ICQ Version für NT4 finden.
Wo ich drauf klicke komme ich auf die ICQ Site und zur Version 5.01.
Natürlich finde ich auch noch eine 2003er Pro Version, aber die lässt sich auf der NT Maschine nicht installieren.
Kann mir jemand sagen wo ich eine Version für NT4 bekomme (ich kann von dem Arbeitsplatz NT4 aus verschiedenen Gründen runter nehmen) ?
Wäre nett, wenn mir jemand helfen könnte.
LG Franz Philipp
 

x45

chronische Wohlfühlitis
Hallo!

Ich weiss nicht genau wie das mit ICQ ist, da ich Miranda benutze, aber im Grunde ist jedes Programm was auf 2000 lauffähig ist auch auf NTx lauffähig. Was passiert denn, wenn du die Version installierst? Schon mal ne ä#ltere ausprobiert?

PS: Willkommen an Board!
 

frphkr

Herzlich willkommen!
Hallo,
danke fürs Willkommen.
Die ältere Version ist ja die Problematik - ich finde keine :eek:
Und die aktuelle läuft auf den w2k maschinen, aber auf der NT4 bloggt der mal direkt beim Straten des Setups ab.
LG Franz Philipp
 

Hidden Evil

Moderator
Teammitglied
Wenn es dir ausreicht, benutze die Browser-Version von ICQ.
ICQ ICQ2Go
Ich bin mir nicht 100% sicher, aber die sollte Platforms-Unabhängig sein.

PS: auch von mir ein Herzliches Willkommen :)
 

frphkr

Herzlich willkommen!
hi, probieren tu ich das auf jeden fall....ich hatte ben aber grade eine absolut geniale idee, wie ich dem problem herr werde.
ich hab ne 300 Euro Maschine + Bildschirm gekauft und häng die ins netz, dann können die icq´en bis die schwarz werden und stören nicht den Betrieb :D
Gut gell
Trotzdem Danke
Liebe Grüße
Franz Philipp
 
Oben