Vista iaStorV macht Probleme

Mefatar

Herzlich willkommen!
Hallo zusammen,

Ich habe seit Montag meinen neuen Computer mit dem Betriebssystem Vista...
Leider habe ich seit Anbeginn das Problem das sich das Bild hin und wieder für einige Sekunden einfriert und z.B. Downloads, Kopiervorgänge, Skype Konferenzen u.v.m. abbricht.

In dem Ereignisprotokoll steht folgender Satz:

Das Gerät \Device\Ide\iaStor0 hat innerhalb der Fehlerwartezeit nicht geantwortet.

Ich habe Vista bereits neu installiert...aber wegen fehlender Ahnung nicht viel Anderes unternehmen können :(
Ich geh mal davon aus das das Problem etwas mit Vista zu tun hat.


Die Details des Ereignisprotokolles sind folgende:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="iaStorV" />
<EventID Qualifiers="49156">9</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2007-02-28T19:22:00.186Z" />
<EventRecordID>579</EventRecordID>
<Channel>System</Channel>
<Computer>Mefatar´sPC</Computer>
<Security />
</System>
- <EventData>
<Data>\Device\Ide\iaStor0</Data>
<Binary>0F0005000100000000000000090004C00100000000000000000000000000000000000000000000000000000000</Binary>
</EventData>
</Event>

Ein Danke schonmal wer sich damit befassen würde, denn es nerft doch mit der Zeit sehr :D (y)

m.f.G. Mef
 

Supernature

Und jetzt?
Teammitglied
Ich hab diesen Event nur bei meiner externen Festplatte, da ist er aber ganz normal, weil die sich immer wieder schlafen legt, wenn nichts zu tun ist.
 

Mefatar

Herzlich willkommen!
Noch zu sagen

Anrufen werd ich da auf jeden fall mal...nur wieder her geben möcht ich den hier ja nicht :D

Was ich eventuell noch erwähnen sollte ist das ich 2 * 250GB-Festplatten im Raid betreibe...könnte es auch damit was zu tun haben?

Aber danke schonmal :)
mef
 

Janos

Erster Beitrag
Ich habe leider das gleiche Problem bei einem neuen Rechner mit RAID0-System (SATA).
Auch bei mir hat die Neuinstallation des Vistas keine Verbesserung gebracht.
Es scheint also kein Einzelfall zu sein.

Hat jemand eine Lösung?
 

Supernature

Und jetzt?
Teammitglied
Auch wenn es unwahrscheinlich ist, dass es was bringt, könntest Du mal versuchen, in den Energieoptionen das Ausschalten der Festplatten komplett abzustellen.
 
Oben