Gutes Image-Programm?!

@matsch79:
Partitionen nur um ihrer selbst Willen bringen nicht viel -
sollte schon ein triftiges Konzept dahinter stehen.
Bedenke den möglichen Arbeitsaufwand bei einer eventuellen Notwendigkeit
der Wiederherstellung von Partitionen ( Daten da - Windows blickt nichts ).
Allerdings hätte ich in diesem Fall vorab auch anders partitioniert.
Das hängt aber auch ein Stück weit von dem Nutzungsverhalten und dem Sicherungskonzept des Users ab - eine kleine Wissenschaft für sich.

@Cesar:
Schau mer mal, obs mit CM klappt.

Wenn Du mit Acronis arbeitest, solltest Du auch in der Secure Zone sichern.
Ich nehme an, Du hast auf C: gesichert.

Aber wie erwähnt, gibt es manchmal Überraschungen bei der Wiederherstellung.
Meinereiner saß deswegen auch schon oft grummelnd vor dem Monitor.

Deshalb habe ich mir das vorherige gründliche Testen der Programme angewöhnt - und zwar dann, wenn ich noch genügend freien Speicherplatz auf der Festplatte habe.

Erst dann ergeben Überlegungen für ein Sicherungskonzept und Partitionierung wirklich einen Sinn.
 
Nachtrag:

Du musst die Systemdienste für OODefrag beenden und auf deaktiviert setzen - neu booten.

Ebenso alle Dienste mit Festplattenzugriff/Überwachung: Systemwiederherstellung, Indexdienst ...


Dann klappt es besser.
Sorry, habe das erst jetzt gesehen - war neulich auch mein Problem.
 

Cesar

Froschpornopaparazzi
Hi SevenSpirits,

Danke dir nochmal.
Meine Sicherung hatte ich auf meine Externe Platte gespeichert (M:\). Nun wollte ich nur neu dazugekommene Dateien sichern, aber er fängt nen ganz neues Image an. Desshalb war die Platte gleich voll.

Clonen wollte ich von Intern C: (Kaputte FP), zu Intern D: (Neue FP).
Das ging aber nicht - warum auch immer.

@deinen Nachtrag :D,
Wäre es dann einfacher bzw. das beste im Abgesicherten Modus zu starten?
Das deaktivieren sämtlicher Dienste dauert bestimmt länger als das Image selber.
oodag (O&O Defrag), kann ich ja einfach im Taskmanager beenden, aber keine Ahnung was noch alles beendet werden muss?

Desshalb ist der Abgesicherte doch am besten oder?
 
OODefrag, Systemwiederherstellung und Indexdienst deaktivieren müsste eigentlich langen -
habe selber noch nie im abgesicherten Modus geclont.
 

Cesar

Froschpornopaparazzi
Ok, dann ist das ja doch kein Problem :)
Zumindest dann nicht, wenn du mir verrätst wie man den Indexdienst abstellt.
Glaube ich habe das zwar eh schon, aber sicher bin ich mir nicht.
 
Indexdienst:
Systemsteuerung - Computerverwaltung - Dienste und Anwendungen - Dienste : Indexdienst Stoppen und Deaktivieren (Indexdienst doppelklicken).

Du hast Deine externe Festplatte geklont statt "Abbild wiederherstellen" ;)
Letzteres wäre richtig gewesen.
 

Cesar

Froschpornopaparazzi
Ne ne, das war doch anders :D
Also, ich hatte ständige Bluescreens, also habe ich die Interne Pladde auf Fehler getestet.
Fehler wurden gefunden, und der Fehlercode sagte mir, die Platte muss umgetauscht werden.

Also kam vorgestern die neue Platte auf Garantie. Selber Name selbe Größe, alles genau das selbe.

Nun habe ich die Neue Platte in den PC gesteckt, und wollte die alte Platte, Clonen.
So dass ich ohne weiteres genau das gleiche was auf der alten Platte war, auf der neuen habe.
Das Clonen hat aber nur 5 Minuten gedauert. Nach meinem Freudetanz, stellte ich aber fest, dass die neue Platte immernoch leer war.
Das gleiche Spiel habe ich recht oft versucht. Acronis auch neu installiert und so.
Dann war ich sauer, und habe noch einmal ein neues Image erstellt. Von der alten Festplatte, auf die neue gespeichert.
Wollte es wiederhestellen - ging nicht :(

Dann habe ich es unter DOS, also mit der BootCD von Acronis versucht.
Voller neuer Hoffnung, dachte ich, jetzt versuch ich erst noch einmal das Clonen.

Und da die Platten genau die selbe Bezeichnung hatten, habe ich die neue Festplatte mit der alten geclont :ROFLMAO:
Heisst, ich hatte das eben erstellte Image, auf beiden Festplatten :D

Dann habe ich wieder unter DOS, das Image das auf der alten FP war, auf der neuen wiederhergestellt.
Dann war ich fertig.

Die externe hatte damit gar nischt zu tun.
Da war ja noch nen älteres Image drauf, was ich aber aktualisieren wollte. Das war das Ding wo ich gesagt habe, Acronis erstellt immer nen neues Image, anstatt die Datei zu vergrößern...

Naja, nun habe ich Acronis 10, und werde das mal testen.
 

matsch79

Der mit der Posting-MP
Problem war:
Man kann kein Image erstellen, wenn die Quellpartition
und die Zielpartiton die selbe sind, da es eine Endlosschleife
wäre. Darum hast du eine Fehlermeldung bekommen.
Deswegen auch mein Tip mit den Partitionen.
Du kannst dann alle deine Datenpartionen im laufenden
Windows per Image sichern und mußt nur noch für deine
Systempartiton (mit ca 20 GB??) einen Neustart machen.
Dies ist dann auch weniger zeitaufwändig.
Wenn etwas flöten geht, ist es meistens C, die anderen
Partitionen bleiben davon unberührt, außer wie bei dir
aktuell mit Hardwarefehlern.
_____________________
Bis zum nächsten Beitrag
Mafia1.gif
matsch79
Mafia2.gif



"Was immer du schreibst...schreibe kurz, und sie werden es lesen, schreibe klar, und sie
werden es verstehen, schreibe bildhaft, und sie werden es im Gedächtnis behalten!"
Joseph Pulitzer
 

Cesar

Froschpornopaparazzi
Warum versteht ihr mich denn falsch?
Oder reden wir aneinander vorbei?

Die Quell und zielpartition war ja nicht die selbe.
Es waren zwei verschiedene Festplatten!
Von Festplatte eins, habe ich das Image auf Festplatte 2 wiederhergestellt.
Bzw. Festplatte 1 wollte ich auf Festplatte 2 Clonen.


Ist lieb gemeint mit deinem Partitionstips, aber ich bleib lieber bei meiner Methode :)
Auch wenns länger dauert...
 

matsch79

Der mit der Posting-MP
Habe ich verstanden.
Aber der Satz, auf den ich mich bezog ist weg.
Hast du vielleicht editiert?

Muss man denn immer zitieren beim Antworten?

OK, viel Glück mit der 10.
 

Cesar

Froschpornopaparazzi
Welchen Beitrag meinst du denn wo das gestanden haben soll?

Ich kann mich an kein Editieren erinnern.
 

Cesar

Froschpornopaparazzi
Oki, ich danke euch aber nochmals sehr für die guten Infos :)
Werde heute mal die 10er testen, und nen Image erstellen.
 

Cesar

Froschpornopaparazzi
So liebe Liebenden :D

Habe am Samstag nochmal ein Vollständiges Image mit der 10er Version erstellt :)
Heute ein inkrementelles Image.
Leider wurde das Image aber wieder nicht an das andere angehangen, sondern ein neues Erstellt :(
Und das ganze Teil ist auch noch 22GB groß.
Ich habe in zwei Tagen keine 22GB Daten dazubekommen...

Ist denn das normal?
Da muss ich ja spätestens alle 4 Wochen (Mit wöchentlicher Sicherung) alle Images löschen, und wieder ein komplettes erstellen...


Wie bekomm ich das Programm dazu, dass ich auch nach mehreren Images, nur eine Backup datei auf der FP habe?
 

Anhänge

  • snap0003.jpg
    snap0003.jpg
    48,8 KB · Aufrufe: 118

Supernature

Und jetzt?
Teammitglied
Das mit den zwei Dateien ist normal, bei inkrementellen Images wird immer eine separate Datei angelegt - wenn Du morgen nochmal ein inkrementelles machst, hast Du drei :).
True Image schreibt sektorbaiserende Images, d.h. es weiß nichts von Dateien und Ordnern. Wenn sich die Struktur auf dem Datenträger ändert, werden diese Änderungen aufgezeichnet. Wenn Du z.B. defragmentierst, wird Dein inkrementelles Image so groß werden wie das vollständige.
 

Cesar

Froschpornopaparazzi
Achso läuft das ab. jetzt habe ich es verstanden :) Danke dir.

Aber wie macht ihr das dann?
Macht ihr wirklich alle paar Wochen nen neues Vollständiges Image?
Oder reicht es das letzte inkrementelle Image zu löschen/überschreiben?
 

Cesar

Froschpornopaparazzi
Aso. Das ist ja auch cool.
Dann werde ich das auch so machen :)
Allerdings nicht täglich sonder alle zwei Tage vielleicht, da meine Sicherungsplatte so schnell voll ist :D
 

Cesar

Froschpornopaparazzi
Eine Frage habe ich doch noch.

Gibt es ne Möglichkeit, dass der PC automatisch herrunterfährt nach Abschluss des Imageerstellvorgangs?
 
Oben