großes Problemchen mit Laufwerk E

ShadowMan

assimiliert
Hallo Leute.

Nach langen nichts tun an der Hardware habe ich jetzt ein größeres Problem.

Ich habe meine Cuda IV in 3 Platten geteilt C:;D:;E:

davon waren D: die Platte für Daten, E: für FTP Downloads

jetzt macht mein Compi Zicken mit E: wenn ich da was kopieren will fängt die Platte an dauerhaft zu rattern ohne das weiter was passiert. Ich kann die Platte auch leider nicht mit Windows (XP) formatieren oder mal scannen. Rattern und dann Compi fest. Ich hab gestern mal mit Partitionmagic E: formatiert aber mehr ging auch nicht.

Was kann das sein? Windoof meldete mal Datenfehler beim kopieren. Ein Hardwarefehler halte ich für ausgeschlossen da SMART nix meldet.

Aber wenn ich jetzt E lösche und neu anlege laufe ich ja Gefahr die Fehler von E auf meine C oder D Partition zu bekommen.

Was kann man da machen?
 

little tyrolean

Elder Statesman
versuch es mal mit chkdsk e: /f /r -
aber in der Eingabeaufforderung, damit du hinterher lesen kannst, was passiert ist.
Das kann sehr lange dauern - während dieser Zeit kannst du nichts anderes mit dem Computer machen,
und du darfst auch nicht abbrechen.
 

ShadowMan

assimiliert
ok ich versuche das mal

ich habs mal gestartet aber das ruckelt wieder so blöde rum und passieren tut da auch nix weiter :(
 

Grainger

Praktizierender Atheist
Bei PartitionMagic ist doch ein Tool zum überprüfen der Partitionsdaten dabei.
Check damit mal die Partitionen.

Ich hatte mal das Problem, das sich laut Partitionstabelle das Ende einer Partition und der Anfang der nächsten Partition "überlagerten". Die Symptome waren ähnlich wie von Dir beschrieben.
 

ShadowMan

assimiliert
aber wie sollen die sich nach monaten ohne fehler auf einmal überschneiden?


und wie nennt sich das "TOOL" bei PMM8?
 

Grainger

Praktizierender Atheist
Du hast natürlich recht, nach Monaten ohne Änderung sollten sich Änderungen an der Partitionstabelle natürlich nicht einfach so "von selbst" einstellen. Bei mir war das damals unmittelbar nach einer Neupartitionierung der Fall.

Wie das Tool genau heißt, weiß ich nicht mehr, PM habe ich z.Z. nicht installiert.
War aber ein DOS-Kommandozeilen-Tool, das nach Aufruf ohne Parameter einfach alle Partitionsdaten anzeigte und eine Fehlermeldung wegen der sich überlappenden Partiitonen ausgab.
 

Lollypop

assimiliert
Hi Big M, Du hast doch nicht etwas NTFS drauf und die Version 8 vom PQM genommen?! In dem Falle hilft Dir wahrscheinlich nix anderes, als die "E" wegzuhauen und neu zu erstellen. Obwohl bei v.8 expliziert "für XP" draufsteht, gibt es (fast) immer Probleme bei NTFS. PQM 8 NTFS ist nicht richtig kompatibel zum NTFS von XP! Die letzte halbwegs "vernünftig" Verion war 7.x. Nimm FDisk, da gibt es keinen Huddel.
 

little tyrolean

Elder Statesman
Ich hätte es wissen müssen, daß da PM 8 dahintersteckt - das Ding ist echt Schrott :(
Das PM-Tool heißt "PartitionInfo", es müßte in der PM 8-Programmgruppe zu finden sein.
Aber besser installierst du PM 7 - oder versuche mal, über
Systemsteuerung => Verwaltung => Computerverwaltung => Datenträgerverwaltung (oder so ähnlich)
die Partition anzusprechen und eventuell zu löschen.
 

ShadowMan

assimiliert
ich habe schon ewig fat32 drauf werde aber mal versuchen die E platt zu machen. Vielleicht mal die ganze HDD löschen und alles neu aufspielen
 
B

Brummelchen

Gast
Also mit PMM8 hatte ich noch keine Problem - nur NTFS5.1 habe ich noch nie damit erstellen lassen. Das habe ich direkt unter XP im Drivemanagement erledigt.

hmm, Fat32? Vielleicht einfach nur zugemüllt und nicht defragmentiert? Evtl noch mit Systemwiederherstellung drauf? Einfach mal abschalten und aufräumen :cool:
 

ShadowMan

assimiliert
das war ne 2 gig Partition ein Paar Alben drauf mehr nicht. Habs jetzt gelöscht gehabt und neu erstellt aber es rattert munter weiter :(

so langsam glaube ich doch die Platte hat das zeitliche gesegnet
 

ShadowMan

assimiliert
ich glaube immer noch ne das die HDD was hat. Tippe mehr auf einen zerstörten Sektor auf E der gleich am Anfang liegen muss, nur wie repariere ich sowas?
 

Pennywise

assimiliert
Wenn nur ein Sektor kaputt war und Du eine neue Partition erstellt hast wurde der einfach beim Formatieren einfach nicht mehr eingebunden, das sollte also nicht das Problem sein.
 

ShadowMan

assimiliert
so Problem gelöst

Das löschen unter Windoof (Systemsteuerung => Verwaltung => Computerverwaltung => Datenträgerverwaltung) ist nicht so der bringer

es wird ja nicht gelöscht sondern nur aus dem System gestrichen. Jetzt habe ich die Partition mal schreddern lassen ohne möglichkeit der Wiederherstellung und siehe da jetzt ist alles wieder in Butter :D

thx für Eure Hilfe :bier
 
Oben