[Grafik] Monitor bleibt schwarz

eichi

fühlt sich hier wohl
Monitor bleibt schwarz

Hallo zusammen,

Mein PC wiurde im Betrieb immer sehr heiß, so 60 - 70 Grad.
Irgendwann blieb dann beim booten meines Rechners (P4, ASUS p5p800)
der Monitor schwarz.
PC läuft aber (Festplatte, CD-ROM, alles).

Beim Test mit einer anderen Grafikkarte war es dasselbe.
In einem anderen PC funktionieren beide Grakas.
Also kann es an der Karte wohl nicht liegen.

Könnte es an dem Mainboard liegen?
Ein Bekannter meinte, es könne auch am Netzteil liegen.

Kennt jemand ein Verfahren, wie man den Fehler genau bestimmen kann?
Ich habe leider keine Hardware zum Tauschen um den Fehler so zu finden.

Vieleicht hatte ja jemand schon mal dieses Problem und kann mir einen Tip
geben.

Frohes Neues erstmal

eichi
 

oxfort

Geht bald.
Hallo eichi,

dieser Tipp scheint Dir evtl. blöd vorkommen, aber es mir bei einem Bekannten schon mal vorgekommen, das die Frau über den Monitor geputzt hatte.

Resultat: Monitor blieb dunkel, die Frau hatte den Helligkeitsregler auf Dunkel gestellt.

Ist es die Grafikkarte, müßte der PC 2x piepen. Netzteil? Leuchtet die grüne Diode?

Stecker? Ist ein Pin eingedrückt oder umgeknickt? Mit einer Spitz-Zange beheben.

Sonst glaube ich, das Dein Monitor einen defekt hat, lohnt sich eine Rep.? Sind ja nicht mehr so teuer.

Gruß
oxfort
 

eichi

fühlt sich hier wohl
Hallo Oxfort,

danke für die schnelle Antwort.:)

Ich hatte vergessen zu erwähnen, daß ich die Graka in einem anderen
PC mit demselben Monitor getestet habe (erfolgreich).

Beim booten gibt es auch keine akustischen Piepser.

Aber wo finde ich die grüne Diode? Bin mit Hardware leider nicht so bewandert.

Der PC läuft aber, die HDDs laufen hörbar, CD-ROM läuft und die Klappe kann
geöffnet und geschlossen werden.
Nur der Monitor bleibt dunkel. (funzt aber wie gesagt mit einem anderen PC)

Welchen Stecker meinst Du, an dem ich die pins checken könnte?

Gruß
eichi
 

oxfort

Geht bald.
Hallo Eichi,

wenn der Monitor an einem anderen PC funktiontiert kann es auch nicht an dem Stecker liegen (vom Monitor zur GraKa) und auch nicht am Monitor.

Grübeln wir doch weiter

Gruß
oxfort

PS Die grüne Diode am Monitor muss leuchten, wenn PC aus, leuchtet gelb

Es ist aber auch schon mal passiert, das man genau in dem Moment wenn man testet, vergisst das Stromkabel anzuschliessen.
 

eichi

fühlt sich hier wohl
Hallo Oxfort,

'n Kumpel sagte mir, ich sollte das Netzteil tauschen.
Er konnte das nicht genauer begründen, sagte nur,
daß er schon oft unerklärliche Hardware-Defekte so gelöst
hätte.

Gruß
eichi
 

eichi

fühlt sich hier wohl
Ich vergaß:
Die Diode leuchtet, das muß wohl die Grundversorgung mit Strom fürs
M-Board sein, oder?

eichi
 

oxfort

Geht bald.
Da muss wohl ein Elektriker ran.

Die grüne Diode am Monitor hat nichts mit dem M-Board zu tun. Evtl doch einen anderen Monitor anschliessen und schauen, dann kann man entscheiden, ob es am Netzteil liegt.

Wenn Du dies aber noch nie gemacht hast, hol Dir einen Erfahrenen. VORSICHT! Strom

oxfort
 

eichi

fühlt sich hier wohl
Sorry, mein Fehler.
Habe deine Antwort nicht genau genug gelesen (im Eifer d. G.). Dachte dann Du meinst auf dem M-Board.
Am Monitor die leuchtet gelb, wenn der PC aus ist.

Aber es könnte schon am Netzteil liegen?

eichi
 

eichi

fühlt sich hier wohl
Power-Knopf gedrückt, dann ganz kurz grün und dann wieder gelb.
Und der Monitor sagt dann (per OSD) :
no vga signal

mit einer Art Icon, in dem RGB dargestellt wird.

Ist ein EIZO FlexScan F177S - Monitor

eichi

Ps.: Erstmal ein großes Danke für deine Mühe
 

oxfort

Geht bald.
Es wird sich jemand auf dem Board Gedanken machen und Dir dann posten.

Wenn es etwas dauert, keine Panik

Oxfort

PS glaube aber immer noch, das Du immer wieder den gleichen Fehler machst, oder den 2. Fehler auch noch einmal. Überprüfe daher nochmal ganz in Ruhe
 

Franz

assimiliert
was haben wir?

- kein Systembeep beim Boooten
- Grafikkarte funktioniert im anderen PC.
- Monitor funktioniert im anderen PC.
- CPU geht Spiegelei braten

Abgesehen von einer recht heißen CPU (aber der P4 soll das ja angeblich abkönnen),
habe ich auch das Netzteil in Verdacht.
Außer, das MB kommt mit der heißen CPU auf Dauer nicht mehr klar.
Aber es ist sicher einfacher, erst das Netzteil zu testen.

Hattest du irgendwelche Veränderungen am PC durchgeführt?
 

Greeenpower

nicht mehr wegzudenken
oxfort schrieb:
Hallo eichi,

dieser Tipp scheint Dir evtl. blöd vorkommen, aber es mir bei einem Bekannten schon mal vorgekommen, das die Frau über den Monitor geputzt hatte.

Resultat: Monitor blieb dunkel, die Frau hatte den Helligkeitsregler auf Dunkel gestellt.

Ist es die Grafikkarte, müßte der PC 2x piepen. Netzteil? Leuchtet die grüne Diode?

Stecker? Ist ein Pin eingedrückt oder umgeknickt? Mit einer Spitz-Zange beheben.

Sonst glaube ich, das Dein Monitor einen defekt hat, lohnt sich eine Rep.? Sind ja nicht mehr so teuer.

Gruß
oxfort


lool.... das hatte ich auch mal, war schon lustig, habe wie wild alles auseinander gebaut und ausgewechselt usw.... bis dann mein Kumpel als dummes geschwätz sagte hast du auch strom an.... ich hätte mich umbringen können
 

eichi

fühlt sich hier wohl
Ja ich kenn diese Sachen aus eigener Erfahrung.:hammer

Aber wie gesagt, der PC ist eindeutig am Arbeiten (LEDs im Gehäuse, HDDs- u. CD-ROM sind zu hören).

Gruß
eichi
 

Gorkon

Senior Member
Schon spannend, ein ellenlanger Thread, der sich um Ärger mit der Grafik dreht, aber Modell der Graka wird nirgendwo genannt. ;)

Background: Ich kenne mindestens einen Fall, in dem eine ATI X1900 Pro beim Booten einfach auf Schwarz schaltete, wenn der Login-Screen angezeigt werden sollte. Da hatte sich was auflösungstechnisch (Graka vs. Monitor) verheddert. Im abgesicherten Modus lief alles noch.
 
Oben