Frage zum Firefox Browser

bx-8017

schläft auf dem Boardsofa
Hi,

was Sie schon immer über Firefox wissen wollten, aber bisher nicht zu fragen wagten....


ich habe ein unlösbares Problem.

Und zwar kommt es von Zeit zu Zeit vor, vorallem beim Schreiben in Foren, in das entsprechende dafür vorgesehene Feld, dass die Eingabe nicht in diesem Feld erscheint, sondern direkt unten links das Suchfeld des Browser aufgeht und die Eingabe dann in diesem Feld erscheint.

Ich scheine vorher immer auf irgendeine Taste zu kommen, womit ich diese Funktion? dann aktiviere.

Ein Neustarten des Browsers bringt dann auch nix, nur ein Neustart des PCs hilft.

Wie wird diese Funktion aktiviert und vorallem wie kann man sie abstellen!

Es ist zum verrückt werden....

Grüße
BX-8017
 

hexxxlein

Moderator
Teammitglied
Das Thema gab es vor kurzem schon einmal, unter anderem hatte ich den Fehler auch. Mit Steve Urkel the REAL´s Tipp, hatte ich noch nicht wieder das Problem. Eventuell hilft es bei dir auch. :)
 

bx-8017

schläft auf dem Boardsofa
@all:

ist das nicht etwas anderes ???

Suche beim Eintippen starten, bedeutet ja, dass die Suche schon beim Eintippen losgeht, aber nur wenn ich die Suchfunktion auch benutze! also mit Bearbeiten - Seite durchsuchen.

Mein Problem ist ein anderes: Sobald ich irgendwas tippe, öffnet sich ohne mein Zutun das Suchfeld und das Eingetippte steht da drin.

Wenn das oben beschriebene für mein Problem das richtige wäre, müsste dieses Verhalten ja immer so sein, ist es aber nicht, z.B jetzt gerade ...

und der Haken ist gerade auch gesetzt

Irre ich oder hat der Lösungsvorschlag eher nichts mit meinem Problem zu tun?

Grüße
BX-8017
 

hexxxlein

Moderator
Teammitglied
Mein Problem ist ein anderes: Sobald ich irgendwas tippe, öffnet sich ohne mein Zutun das Suchfeld und das Eingetippte steht da drin.

Du bist beim schreiben und auf einmal öffnet sich ohne Zutun die Suchleiste, wo du auf einmal weiterschreibst, richtig?

Es ist genau dieses Problem, siehe auch hier. :)
 

bx-8017

schläft auf dem Boardsofa
@hexxxlein.

Genau!! Das ist das Problem. Meinst du, das wäre tatsächlich die Lösung. Mal testen.....

Dieses Häkchen gibt das aber normalerweise nicht her....

Grüße
BX-8017
 

hexxxlein

Moderator
Teammitglied
Also bisher hatt sich noch nicht wieder die Suchleiste aufgetan. Mal abwarten. :)
Ich hätte auch nie daran gedacht, dass die Einstellung "Suche bereits beim Eintippen starten" etwas damit zu tun haben könnte.
 

Soong

nicht mehr wegzudenken
Ja, diese Einstellung hängt mit dem Problem zusammen.

Wenn der Haken gesetzt ist, heißt das ja gerade, dass man nicht erst Bearbeiten -> Seite durchsuchen oder Strg + F drücken muss, sondern dass man einfach beim Betrachten einer Seite ein Suchwort eingeben kann. Sofern der Cursor in einem Eingabefeld ist, sollte die Funktion aber nicht anspringen.

Ich hatte das Problem bisher noch nie, aber ein Freund von mir. Dort hat aber ein Neustart des Browsers gereicht. Der Fehler ist dem Mozilla-Team auch bekannt. Inzwischen ist es eine Notlösung, den Haken bei "Suche bereits beim Eintippen starten" zu entfernen.
Bei mir ist der Fehler ja glücklicherweise noch nicht aufgetreten, denn auf die Funktion verzichten möchte ich nicht mehr (man wird einfach bedienfaul mit der Zeit).
 

bx-8017

schläft auf dem Boardsofa
Also, dann bleibt wohl abzuwarten, ob das Problem, in einer der nächsten Versionen behoben wird.

Danke und Grüße
BX-8017
 
B

Brummelchen

Gast
Langsamer und bedächtiger Tippen :ätsch

Da ich dieses Problem nicht habe, tippe ich entweder auf eine Erweiterung oder obiges.
 

Soong

nicht mehr wegzudenken
An Erweiterungen habe ich auch schon gedacht, aber der Freund von mir, bei dem das Problem aufgetreten ist, hat keine Erweiterungen, die ich nicht auch hätte. Mein Firefox ist eher mit Erweiterungen überladen, aber das Problem hatte ich nie.

Bisher konnte ich das Problem auf keinen speziellen Grund zurückführen. Es tritt bei verschiedenen Seiten auf, aber auch nur manchmal, also sehr eigenartig.
 
B

Brummelchen

Gast
Strange - also ALT+S ist "Antwort senden" und ALT+X ist "Erweiterte Antwort".
ALT+1 bewirkt auch was, er fängt an zu laden, springt nach oben.
Bei ALT+3 lädt er nur, ebenso ALT+4.
Es wäre möglich, dass eine Umsch-Funktion in der Boardsoft hängt oder
Firefox-intern was ausgelöst wird.

Es gibt eine Erweiterung für die Keybindings innerhalb Fx, die alle Bindings anzeigt,
auch die der Erweiterungen, hab den Namen aber vergessen.
Ah ja, "keyconfig enhanced"
http://www.erweiterungen.de/detail/keyconfig_enhanced/
http://www.erweiterungen.de/detail/keyconfig/
 
Oben