[Frage] G6 funktioniert nicht!

Sinamuk

bekommt Übersicht
G6 funktioniert nicht!

:cry: Hallo Leute ich denke hier kann man mir wieder helfen. Ich hab da ein Prob, das mich total aus der Fassung bring. Da ich seit ich den G6 gefunden habe nur mehr den verwende und ganz zufrieden bin, ist nun ein Prob aufgetaucht mit dem ich nicht zurecht komme.

Hier eine Beschreibung:

Also ich habe mir einen Filserver (1,7 Terra) gebaut was ohne ein Prob fungtioniert. Doch denke ich habe ich hier mal schon einen Fehler begangen. Ichhabe auf beiden Rechnern ein kleines Heimnetzwerk installiert. Weil ich ja von der Workstation darauf zugreifen will wobei ich heute mir denke dies hätte ich mir sparen können, da ich ja über den Router und das UltraVNC zugreife. Und das mache ich mit UltraVNC. Als Router verwende ich einen LinkSYS WRT54G. Bis dato also ich den Filserver noch nicht hatte, funktionierte auch mein G6 ohne irgend ein Prob. Doch jetzt ist es aus. und ich bin auch am Ende meiner Weisheit. Sobald ich den Server starte, bekomme ich diese Meldung:

06/10/17 17:19:35, didn't close normally.
06/10/17 17:19:35, starting ...
06/10/17 17:19:35, listens on 192.xxx.xx.xxx:65000
06/10/17 17:19:35, failed to listen on 127.0.0.1:65000. Error 10048 in function Listen: Bind(127.0.0.1,65000): Address already in use

und auch unter der Administration steht unter der IP/Maske gleich dies 127.0.0.1 wie komme ich dazu das ich wieder meinen Sever voll nutzen kann. Ich kann es ja umstellen, aber dies bringt doch alles nichts, denn entweder schwirrt er mir komplet ab oder ich bekomme doppelte Fehlermeldung.

So ich hoffe das ich alles erzählt habe was von Bedeutung ist und warte nun auf erfolgreiche Hilfe. Gibt es vielleicht eine Möglichkeit dieses kleine Heimnetzwerk wieder zu deinstalliern??? Ok, ich warte mal. :cry: :cry: :cry:
 

Sinamuk

bekommt Übersicht
re

Guten morgen Leute,

also ich hab mir zu Eurer Information, den G6 komplett gesichert. Aber nun zu Deiner Frage kommen @Supernature, also auch in der Administration wird unter IP Bindung sofort auf die 127.0.0.1 anghezeigt. Als ich es dann auf diesen Stern umgestellt habe, den Server gestopt habe und dann wieder neu startet, so bekoam ich dann diese Fehlermeldung:

06/10/18 10:59:56, starting ...
06/10/18 10:59:56, failed to listen on 192.168.14.100:65000. Error 10048 in function Listen: Bind(192.xxx.xx.xxx,65000): Address already in use
06/10/18 10:59:56, failed to listen on 127.0.0.1:65000. Error 10048 in function Listen: Bind(127.0.0.1,65000): Address already in use

und nun bin ich genauso gescheit wie vorher. Er will mich einfach nicht. Aber vielleicht hilft dies weiter und es weiß jemand einen Rat.

Eines noch, zuerst habe ich nichts geändert, dann habe ich mir die Erstinstallation gesichert und neu installiert. Doch der Fehler trat und tritt immer wieder auf. So habe ich dann einfach die Origenale dürberinstalliert aber auch dies brachte nichts. Dies noch zur Info. @MaXg
 

Supernature

Und jetzt?
Teammitglied
Das ist ein Socket-Fehler: Der Server kann sich nicht an den Port binden, weil der schon benutzt wird.
Zunächst natürlich die Frage, warum Du einen so komischen Port (65000) benutzt. Du könntest einfach mal einen anderen ausprobieren - wenn das Problem dann immer noch auftritt, liegt vermutlich ein grundsätzliches Problem in Deiner Netzwerkkonfiguration vor.
 

Sinamuk

bekommt Übersicht
re,

Also auch mit einem anderem Port tut sich da nichts, ich bekomme eher die Meldung, "Es konnte keine Verbindung mit dem Host "127.0.0.1:21951" hergestellt werden" und was mich stört in dern Ipconfig ist das DHCP nicht aktiviert. Meine Frage muss dies nicht sein?. Ich warte mal auf weitere Antworten.


EDIT: Leute hab das Prob gefunden bei der Installation wird doch Port 8021 angegeben und er hatte sich auf einen anderen Port festgelegt. Deshalb keine Verbindung. Danke für Eure schnelle und promte Hilfe.(y) (y) (y)

EDIT2: Danke für die weitere Info, das DHCP nicht dringend erforderlich ist. @Supernature
 
Zuletzt bearbeitet:
Oben