[Frage] Externe Verbindungsproblem

Tyberium

Erster Beitrag
Externe Verbindungsproblem

Hallo alle zusammen,

Ich bin neu hier im Forum und habe erst kürzlich damit begonnen mich mit Netzwerken zu beschäftigen.

Ich versuche nun seit 3 Tagen einen FTP Server und Client einzurichten und bin jetzt endgültig am Ende meiner Weißheit. Habe Ewigkeiten im Forum gestöbert und gegoogelt und Manuals gelesen, aber trotzdem ist noch irgendwo ein Fehler drin.

Zur Ausgangslage:
Windows XP Service Pack 2
Netgear Router DG83GT
Windows Firewall ist deaktiviert
ZoneAlarm Firewall ist deaktiviert
Port 20 - 21 ist freigeschaltet

Als Server verwende ich Gene6 FTP
Als Client SmartFTP

Habe ein Benutzerkonto angelegt ohne Benutzername und Passwort (Anonymous)

So, ich denke der Server ist richtig eingestellt, da ich über die FTP Testhomepage: http://www.g6ftpserver.com/de/ftptest ein positives Verbindungsergebnis bekomme.

Ich kann mich mit SmartFTP auch Lokal (192.168.0.2) zum Server verbinden.

Ich habe über die Windows Kommandozeile cmd/ping 87.74.45.xxx versucht meinen Server anzupingen
und alles verlief positiv. Von 4 Gesendeten Paketen kamen 4 zurück 0% Verlust.

Mit http://www.watchmouse.com/de/checkit.php habe ich eine Host-Serverüberprüfung durchgeführt, dabei wird von 16 Standpunkten aus der Server angesprochen, und sämtliche Standorte konnten meinen Server erreichen.

Warum bekomme ich dann mit SmartFTP die Fehlermeldung dass der "Zielcomputer die Verbindung verweigert" ?

Was um alles in der Welt ist denn dann noch falsch eingestellt, bei all den positiven Testergebnissen, und warum kann ich mich nicht mit SmartFTP zum Server verbinden ?

Ich bin um jeden noch so kleinen Lösungsvorschlag dankbar um das endlich zum Laufen zu bringen!

Bis dahin,
Gruß, Tyberium
 

Supernature

Und jetzt?
Teammitglied
Hallo und herzlich willkommen :)
Wenn der Online-Test positiv verläuft kannst Du davon ausgehen, dass alles in Ordnung ist. Gehe ich recht in der Annahme, dass Du mit SmartFTP von dem Rechner aus, auf dem der Server läuft, per Eingabe der Internet-IP oder des DynDNS-Namens testest?
Dann ist es ok, wenn es nicht funktioniert, es gibt viele Router, die da nicht mitspielen.
Du kannst ja mal einen Test-Account einrichten und hier posten, dann können wir es auch mal testen.
 
Oben