Festplatte zeigt 31 statt 120 GB Speicherplatz an

H2SO4

treuer Stammgast
hy, habe es jetzt geschaft alle daten auf eine neue festplatte zu kopieren und die alte zu formatieren, nur auf einmal hat meine alte 120iger angeblich nur noch ca. 31 gb auch beim erneuten formatieren wird kein größerer wert angegeben. Hat jemand ne idee???
 

little tyrolean

Elder Statesman
Welches Betriebs- und noch wichtiger, welches Dateisystem?

W2k / XP können Partitionen > 32 GB zwar verwalten, unter Umständen aber nicht formatieren.
 

H2SO4

treuer Stammgast
ups stimmt :D das allzeits belibte dennoch genutzte win xp. wie gesaht bisher hatte ich auch alle gb zur verfügung
 

little tyrolean

Elder Statesman
Die Frage ist, welches Dateisystem du verwendest (FAT32 oder NTFS), und wie du formatiert hast,
normalerweise bietet XP eine FAT32-Formatierung bei Partitionen > 32 GB erst gar nicht an.

Also erzähl mal was... :D
 

H2SO4

treuer Stammgast
nfts

habe jetzt npochmal versucht die festplatte alsmaster zu formatieren, mir wurde auch 120 gig angezeigt und angeblich formatiert, nur wenn ich wieder unter der anderen starte, wird mir wieder nur 31 gig angezeigt :( langsam verzweifle ich
 

H2SO4

treuer Stammgast
jetzt wird es richtig lustig, habe jetzt mal die 40iger ausgeschaltet und die andere auf master gestellt und hochgefahren, jetzt werden mir die 120 gig angezeigt????????? wieso aber nicht wenn ich sie auf slave habe und mit der anderen starte? Oder kann eine slave platte nicht größer sein als die master?
 

little tyrolean

Elder Statesman
So langsam scheint mir, als seien dir die Jumper durcheinandergeraten -
wenn beide Platten gleich gejumpert sind, wird mindestens eine (wenn nicht gar alle beide) nicht erkannt.
 

Franz

assimiliert
Ausserdem kann es gut sein, daß du bei der Slave Jumperung jedesmal die 32GB Resdriktion aktivierst. Bei vielen Festplatten ist das Standard. Deswegen geht auch:
Cable Select (bei entsprechender Verkabelung) und/oder gar keine Jumperung.
Wurde hier auch schon über ein BIOS Update philosophiert?
Ältere BIOS Versionen begehen diesen 32 GB Fehler sehr häufig.
 

little tyrolean

Elder Statesman
arcanoa schrieb:
Ältere BIOS Versionen begehen diesen 32 GB Fehler sehr häufig.
Stimmt, aber das sollte keine Rolle mehr spielen -
Windows schert sich spätestens ab Windows 2000 den Teufel um die BIOS-Meldungen zu den Festplatten,
der gute alte DOS-Int13-Zugriff hat ausgedient.

Wenn die Platte allerdings auf 32 GB zurückgejumpert ist, kann kein OS mehr zaubern... :D
 

Franz

assimiliert
Bei mir war es neulich genau umgekehrt.
BIOS hatte die Platte richtig erkannt, Windows erstmal nicht.
Hier half mir die Datenträgerverwaltung, in der die fehlenden GBs als unformatiert/nicht zugewiesen/unbekannt angezeigt wurden.
Formatieren/Partitionieren war aber dann nur mit Hilfsprogramm möglich..

lt,
hast recht,
Windows schert sich spätestens ab Windows 2000 den Teufel um die BIOS-Meldungen zu den Festplatten. :D
 

H2SO4

treuer Stammgast
huhu es klappt :) :) :) :) das mit den jumpern scheint die lösung zu sein. Die schaltung ist jetzt folgendermaßen. hauptplatte auf master geschaltet und an erster stelle im kabel, 2 platte gar keine jumper (habe keine mehr :D ) und an zweiter stelle im kabel. Sagt mal ist es eigentlich möglich ne dritte platte dranzuhängen???? das kabel hatt ja keine stecker mehr aber es gibt noch steckplätze im pc

(y) (y) danke nochmal an das fantastische forum :) (y) (y)
 

H2SO4

treuer Stammgast
könnt ihr mir noch folgendes erklären, war gaaanz seltsam. Hatte alles verjumpert und alles lief hoch wie ich es dachte. Die festplatte hatte auch ihre 120 gb (ok ihre 111gb) nur auf einmahl war :cry: mein ordner sicherungsdateien lehr also wo meine gesamten daten drinne warhen:cry: allerdings war der platz auf der platte noch belegt. Also pc aus und neu verjumpert. Nun wahren die daten wieder da aber die 2 platte hatte auf einmal 0 gb?? erst beim dritten verjumpern war beides ok. Wie kann das sein?

Das zweite war bin nun dabei die daten zurückzu kopieren und der pc hat total lange damit gebruacht den kopiervorgang vorzubereiten. Hä?? seit wann muss sowas vorbereitet werden??
 

HO!

assimiliert
Moin,
ich würde mal an deiner Stelle die CHKDSK ausführen (Kommandozeile: chkdsk (LAUFWERKSBUCHSTABE) /f /r), andere Parameter unter CKKDSK /?.
Wenn ich das jetzt richtig verstanden habe, geht bei dir alles wieder? Dann ist doch ok.
Der Kopiervorgang muss immer vorbereitet werden, das dauert nach Größe der zu kopierenden Dateien und nach Schnelligkeit des Systems eine Zeit, sodass du davon manchmal auch nichts mitbekommst.
Sicherungsdateien hat man übrigens auf einer externen Platte, die nicht immer unter Strom steht. Der Sicherheit zuliebe.
Klaus
 
Oben