[Festplatte] fehlermeldung beim öffnen, obwohl niegelnagelneu

Congo_Hoango

Herzlich willkommen!
fehlermeldung beim öffnen, obwohl niegelnagelneu

ich hab ein riesiges problem mit meiner festplatte...
hab mir vor ca nem monat ne neue 120 gb hd bei ebay geholt und dazu n gehäuse um sie auch als externe nutzen zu können. ich hab sie dann erstma intern eingebaut und da hat noch alles gefunzt. als ich sie dann aber in dem gehäuse probierte, kam jedesmal wenn ich die platte öffnen wollte die fehlermeldung: "Die Datei oder das Verzeichnis ist beschädigt und nicht lesbar".
daraufhin hab ich sie wieder intern eingebaut in der hoffnung dass es am gehäuse liegen würde. bringt dort ab jetz aber genau die gleiche fehlermeldung!? wenn ich auf die eigenschaften der festplatte klicke zeigt er an, dass bei der platte 0 von 0 gb belegt sind.

ich hab ja noch die hoffnung, dass die platte nich kaputt is, da ich in nem andrem forum genau das gleiche problem gelesen hab... genau das mit dem gehäuse und danach der fehlermeldung.
aber die konnten ihm auch nich weiterhelfen...die daten sind nämlich bei mir nich das problem, die sind mir gar nich soooo wichtig, aber die platte hat mich 80 € gekostet und es wär jetz nochma ein riesen aufwand das mit der garantie zu klären und außerdem lässt sich das problem vielleicht ja auch selber beheben.

ich wär euch echt für jeden noch so kleinen tip furchtbar dankbar

gruß
fritz
 

Franz

assimiliert
Hallo,

wenn es in einem anderen Forum das gleiche Problem behandelt wurde,
kann es ja sein, daß du auf der HP des Plattenherstellers eine Lösungsmöglicheit findest.
Wenn die Platte neu ist, hast du noch Garantieansprüche.

Insgesamt reichen, mir selbst, deine Angaben nicht aus.
Hier vermisse ich Angaben wie:

Name der Platte?
Welches Bestriebssystem wurde darauf installiert?
Wie ist sie gejumpert (Master/Slave)?
Welches Format hat sie (FAT, NTFS, etc.)?
Wird sie unter DOS oder BIOS erkannt?

Soviel erstmal.

Grüße
arcanoa
 

MaXg

assimiliert
Deinem text entnehme ich das die Platte noch erkannt wird und die Daten nicht so wichtig.

Hast du schon die radikalmethode versucht?

Win2000 und XP:

Arbeitsplatz->Rechtsklick->Verwalten->Datenträgerverwaltung

Da versuchen der Platte neues Leben einzuhauchen.
 

Congo_Hoango

Herzlich willkommen!
hd

also...
betriebssystem: xp
format: NTFS
wird im bios und in der windowsoberfläche als fehlerfrei und betriebsbereit angezeigt...
jumper intern auf slave; extern funzt er nur auf master

im nachhinein is mir eingefalln dass es vielleicht was damit zu tun hat dass ich den jumper auf allen steckern ausprobiert hab... ich hab aba keine wirkliche ahnung von so was, aber vielleicht tut das der platte ja nich sonderlich gut!?
gruß
fritz
 

Congo_Hoango

Herzlich willkommen!
also, ich bin inzwischen so weit, dass ich glaub, dass das alles nur am gehäuse liegt...hab die platte wieder hinbekommen dann wieda im gehäuse probiert und schwupps war der fehler wieder da...
 

TBuktu

assimiliert
Hört sich zwar an, als ob es am Gehäuse liegt...aber wenn Du umjumperst kann der Fehler ja auch bei Dir liegen :D

Gruss
Tim
 

Legionär

schläft auf dem Boardsofa
Hey

Schau mal in dem externen gehäuse nach und gug auf dem chip was da drauf steht.War bei dem externen gehäuse eine treiber cd oder diskette dabei.Weil manche chips werden unter xp nicht immer richtig erkannt.Hatte ich auch schon mal.Habs einfach zurückgegeben und mir ein neues genommen dann lief es.
Also nicht verückt werden
 

MaXg

assimiliert
Kenn ich irgendwoher...

USB Gehäuse?

Nicht das Originalkabel?

Kabel länger als 50 cm ?

Wenn du mindestens 2 Fragen mit ja beantwoten kannst, geh zum Fachhändler, nimm die Platte, Kabel und das Gehäuse mit.
Wenn "auf Lager" mit anderem Kabel testen.
 
Oben