Fehlermeldung bei apt-get install

prossler

bekommt Übersicht
Hallo,
Bei apt-get install bekomme ich folgende Fehlermeldung:
Preconfiguring packages ...
(Lese Datenbank ... 98207 Dateien und Verzeichnisse sind derzeit installiert.)
Entferne kdebluetooth ...
dpkg-divert: mismatch on divert-to
when removing `diversion of /usr/bin/kdesktop_lock to /usr/bin/kdesktop_lock_nobt by kd ebluetooth'
found `diversion of /usr/bin/kdesktop_lock to /usr/bin/kdesktop_lock.orig by kdelock-kn oppix'
dpkg: Fehler beim Bearbeiten von kdebluetooth (--remove):
Unterprozess post-removal script gab den Fehlerwert 2 zurück
Fehler traten auf beim Bearbeiten von:
kdebluetooth
E: Sub-process /usr/bin/dpkg returned an error code (1)

Kann mir vielleicht jemand helfen wie ich dies behoben bekomme?
 

prossler

bekommt Übersicht
Knoppix und ich möchte ein update vom acrobat reader auf 7 machen. Bei der Insatallation vom Acrobat bekomme ich gesagt dass ich vorher apt-get install ausführen soll. Dies funktioniert jedoch nicht. (vorherige Nachricht)
 
Oben