[Gelöst] Fehlerhaftes Laden von Diensten nach Systemstart?

Slaughter

chronische Wohlfühlitis
Hallo liebe Supernatures,

ich nutze seit einigen Tagen Windows 8 und es gefällt mir sehr gut. Die Startzeit von Windows 8 ist auch extrem angenehm, allerdings habe ich das Gefühl das hier getrickst wurde. Mein Windows 7 war sofort nach erscheinen des Desktops einsatzbereit. Bei Windows 8 hingegen dauert es teils auch danach noch. So ist z.B. WLAN erst ca. 20-30 Sekunden nach dem Systemstart einsatzbereit. Ist das bekannt?

Besteht die Möglichkeit diesen Dienst manuell früher zu starten?

Danke Euch :)
 

Supernature

Und jetzt?
Teammitglied
Das scheint mir eher noch ein Treiber-Problem zu sein.
Mein neues Asus Zenbook startet Windows 8 in etwa zehn Sekunden, und dann ist das WLAN auch sofort da.
 

Slaughter

chronische Wohlfühlitis
Gegen den Start ist überhaupt nichts zu sagen (mit SSD ja ohnehin flott), nur WLAN braucht mir zu lange. Die Treiber sind auch aktuell, was natürlich nicht heißt dass sie schon optimiert für Windows 8 sind. Habe eine Qualcomm Atheros AR9287 Karte verbaut.
 

Supernature

Und jetzt?
Teammitglied
Da kommen natürlich noch mehr Faktoren in Frage wie z.B. der Router. das Protokoll hat sich mit Windows 8 zwar kaum verändert, aber manchmal genügen da schon Kleinigkeiten.
 

Slaughter

chronische Wohlfühlitis
Die Symbolik ist in dem besagten Zeitfenster tatsächlich so, dass das WLAN-Symbol mit einem roten Kreuz durchgestrichen ist. Genauso sieht es aus wenn ich WLAN hart, per Schalter am Notebook, deaktiviere. Daher bin ich davon ausgegangen dass das Gerät selbst noch nicht einsatzbereit ist.
 

Supernature

Und jetzt?
Teammitglied
Nachdem ich das weiß, gebe ich Dir Recht :).
Und das bestärkt mich in der Vermutung, dass der entsprechende Treiber noch für Windows 8 angepasst werden muss, damit das Gerät schneller betriebsbereit ist.
 

Slaughter

chronische Wohlfühlitis
Tatsächlich tauchte im Device Manager ein Problem mit dem Netzwerk Adapter "Microsoft Teredo Tunneling Pseudo-Interface" auf.
Ich habe den Wert "Disabled Properties" unter HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\TCPIP6\PARAMETERS auf 0 gesetzt und es funktioniert nun nach einem Neustart tadellos und unmittelbar.
 
Oben