Eggdrop kommt nicht auf IRC-Server

EL1984

Erster Beitrag
hi, also k.a wieso er net on kommt... vllt kann ja jemand was anhand der conf datei entdecken, ich hab jetz 4 stunden dran gesessen

hier meine Meldung:

Eggdrop v1.6.17 (C) 1997 Robey Pointer (C) 2004 Eggheads
[05:29] --- Loading eggdrop v1.6.17 (Sun May 28 2006)
[05:29] Listening at telnet port 1025 (all).
[05:29] Module loaded: dns
[05:29] Module loaded: channels
[05:29] Module loaded: server
[05:29] Module loaded: ctcp
[05:29] Module loaded: irc
[05:29] LANG: No lang files found for section notes.
[05:29] Module loaded: notes (with lang support)
[05:29] LANG: No lang files found for section console.
[05:29] Module loaded: console (with lang support)
[05:29] Module loaded: uptime
[05:29] Userinfo TCL v1.07 loaded (URL BF GF IRL EMAIL DOB PHONE ICQ).
[05:29] use '.help userinfo' for commands.


STARTING BOT IN USERFILE CREATION MODE.
Telnet to the bot and enter 'NEW' as your nickname.
OR go to IRC and type: /msg Luxbot hello
This will make the bot recognize you as the master.

You have installed modules but have not selected an encryption
module, please consult the default config file for info.
EL1984@tomcat:~$



.pdf als .conf umbennen

MfG

Eric
 

Anhänge

  • Copy of eggdrop.pdf
    50 KB · Aufrufe: 185

SoKoBaN

B.Ohlsen der alte Schwede
Teammitglied
Der kommt net, weil er nicht startet. Wenn er das macht, stehts auch da.
Launched into Backgound with PID 12345 steht dann als letzte Zeile.

#! /path/to/executable/eggdrop
Gib mal hier den absoluten Pfad zu deinem Bot an.
Dazu eingeben: pwd da stehts dann in der Console.
Das #! muss aber trotzdem unbedingt davor stehen bleiben.

>>You have installed modules but have not selected an encryption
module, please consult the default config file for info.
Ziemlich am Ende der Conf:
#loadmodule blowfish
die Raute wegmachen.

Jetzt sollte der Bot zumindest starten.
 
Oben