Diashow funktioniert nicht

marborus

chronische Wohlfühlitis
Hallo,
wenn ich bei meinem Windows Vista den Computer starte und mich noch nicht anmelde eine Zeit lang, kommt immer die Meldung "Wiedergabe der Diashow aufgrund eines Fehlers verhindert". Was ist das und wie kann ich das beheben?
Gruß
Markus
 

marborus

chronische Wohlfühlitis
um in meinen Computer reinzukommen, muß ich mich mit Benutzername und Paßwort anmelden. Wenn ich mich nicht anmelde und der Bildschirm bleibt so einige Zeit bestehen, erscheint die Meldung. Es kommt also kein Bildschirmschoner, sondern die Meldung.
 

hexxxlein

Moderator
Teammitglied
Hast du unter Energieoptionen in den Settings vom E.Sparplan kontrolliert, ob dort unter dem Punk Desktophintergrundeinstellungen die Diashow noch aktiviert ist?

Ich denke das sich da Vista und Win7 nicht wesentlich unterscheiden. :)
 

Supernature

Und jetzt?
Teammitglied
Ich bin mir ziemlich sicher, dass diese Meldung nicht von Windows kommt.
Kannst Du das mal mit einer Digitalkamera knipsen?
 

marborus

chronische Wohlfühlitis
Hast du unter Energieoptionen in den Settings vom E.Sparplan kontrolliert, ob dort unter dem Punk Desktophintergrundeinstellungen die Diashow noch aktiviert ist?

Ich denke das sich da Vista und Win7 nicht wesentlich unterscheiden. :)

Wo finde ich denn den Punkt Desktophintergrundeinstellungen? Unter erweitere Energiespareinstellungen ändern, ist nichts zu finden
 
Zuletzt bearbeitet:

marborus

chronische Wohlfühlitis
ich habe jetzt mal ein Foto gemacht. So sieht das aus, vor dem Startbildschirm. Diese Meldung kommt
 

Anhänge

  • Startbildschirm1.JPG
    Startbildschirm1.JPG
    753,2 KB · Aufrufe: 552

Supernature

Und jetzt?
Teammitglied
Was ist denn bei Dir als Bildschirmschoner eingerichtet? Siehe Frage oben von hexxxlein.
Wenn es das nicht ist, liegt es an einem automatisch startenden Programm.
 

hexxxlein

Moderator
Teammitglied
Wo finde ich denn den Punkt Desktophintergrundeinstellungen?
Du gibst im Startmenü in die Suchleiste einfach mal Energie ein und du solltest "Energiespareinstellungen ändern" zur Auswahl bekommen.
Weiter siehe Bilder.

Unter erweitere Energiespareinstellungen ändern, ist nichts zu finden
Dann versuche Testweise den Energiesparplan auf einen anderen Modus z.B. Höchstleistung bzw. Ausbalanciert zu stellen und teste dann die Diashow. :)
 

Anhänge

  • energie01.jpg
    energie01.jpg
    105,7 KB · Aufrufe: 671
  • energie02.jpg
    energie02.jpg
    57,6 KB · Aufrufe: 481
  • energie03.jpg
    energie03.jpg
    63,2 KB · Aufrufe: 557
Oben