Defekte Bassbox?

Geizhals

assimiliert
Hallo Leute :) ,
naja, meine Bassbox macht mir Sorgen, ich denke mal, dass es sie ist, um das rauszufinden, seid ihr gefragt;) .

Also, erstmal was Technisches:D .
Die Bassbox steht fast auf dem Boden, von ihr gehen 2 Zweiadrige Kabel in den Verstärker, jeweils rechts und links....
So, in der Bassbox sind noch zusätzliche Anschlüsse für 2 Boxen, wir haben es also mit einem 2.1 Soundsystem zu tun......

Naja, die eine Box, links, funktioniert nicht mehr:(

Ich habe mal die Kabel vertauscht ACHTUNG, KOMPLIZIERT:
Die Kabel der linken Box wanderten in den Anschluss der funktionierenden rechten Box, diese wiederum, die Kabel der rechten also, wanderten in den des linken Anschlusses.....Was passierte? NICHTS.....

Naja, also, was kann man noch machen? Ich bin mit den Kabeln der linken Box direkt in den Verstärker gegangen, da funktioniert sie, aber die beiden Boxen laufen auf dem rechten Kanal, obwohl ich sie in den linken Kanal gesteckt habe....

Was gibt es denn für Testmöglichkeiten? Ob der linke Anschluss wirklich defekt ist.

WAS SOLL / KANN ICH JETZT TUN????

Ich hoffe, ihr habt das soweit verstanden...


PS: wenn gewünscht, mache ich ein Bild
 

Geizhals

assimiliert
:D ok

Ja, also, zum 1. Bild, hier in den grünen Kreisen, das sind die beiden Boxeneingänge, die roten Pfeile zeigen die änderung der Kabel an, das X die wahrscheinlich defekte Seite.
2.Bild, das zeigt den Verstärker, wo ich jetzt die das linke Boxenkabel untergebracht habe.
3. Bild, alles zusammen
 

Anhänge

  • BOX.JPG
    BOX.JPG
    254,8 KB · Aufrufe: 273
  • Verstärker.JPG
    Verstärker.JPG
    220,4 KB · Aufrufe: 358
  • 000_0020.JPG
    000_0020.JPG
    297,2 KB · Aufrufe: 220

hoermann

chronische Wohlfühlitis
Ich vermute die Bassbox dient als Subwoofer
und versorgt über die eingebaute Weiche die beiden Satelliten mit.
Bist Du Dir sicher das nur ein Anschluss vom Verstärker zum Subwoofer gehen muss?
Klappte das mit den beiden Satelliten vorher?

Ich habe einen Stereo-Subwoofer von OrbidSound,
und der wird auch Stereo angeschlossen.
Da Du aber die Satelliten getauscht hast, vermute ich den Defekt in der Weiche vom Subwoofer.

MfG

Hoerman
 

Geizhals

assimiliert
Was mir gerade noch so aufällt, kann auch einbildung sein....
Meiner meinung nach hat die Bassstärke abgenommen, nach dem ich die Box direkt in den Verstärker verfrachtet habe....
 

Geizhals

assimiliert
So, ich denke, es ist jetzt defenetiv diese "STEUEREINHEIT"
Ich habe sie mal rausgenommen und direkt an den Lötstellen geschaut. Rechte Seite ist OK, bei der linken Seite ist nur stille.....

So, was habe ich für Möglichkeiten?
1. Wie heisst das Teil?
2. Werde ich das Teil so irgendwo wieder herbekommen, oder muss ne neue Bassbox her?
3. Kann man, sollte man es sversuchen zu reparieren?
 

Geizhals

assimiliert
Es ist zum Haare raufen...ich weiss nicht mehr weiter :cry:
Auf den Bildern kann man ein weisses Kabel sehen, geht von der Bassbox zum Verstärker.
Das habe ich mal getauscvht, und, HUCH, jetzt die rechte seite nicht, wohl aber die linke....WAS IST DASS DENN JETZT?
Wenn ich die Kabel in unterschiedliche Kanäle, A und B stecke, und nur rechts, dann gehen beide Boxen, wohl aber ohne Bass, wenn ich wieder LINKS und RECHTS wähle, egal, ob A, oder B, oder was auch immer, geht eine der beiden nicht.
 

Ungezogene

raufsüchtige Seniorin
Geizhals schrieb:
1. Wie heisst das Teil?
2. Werde ich das Teil so irgendwo wieder herbekommen, oder muss ne neue Bassbox her?
3. Kann man, sollte man es sversuchen zu reparieren?

Sooo.... hier werden sie geholfen, aber nur, wenn du wieder mal zum TÜV gehst :ROFLMAO: .... denn manchmal haben Leute vom TÜV auch mal andere Sachen zum Besten zu geben: :D

1. Frequenzweiche im Subwoofer scheint wohl defekt zu sein, oder aber das Kabel zwischen Verstärker und Subwoofer.

2. Hau wech die Scheisse ( O-Ton des Ratgebenden ) :ROFLMAO: ... Ne, im Ernst: Erstmal Kabel probieren, das ist preiswerter. Dann Frequenzweiche tauschen. Ein erfahrerner Bastler könnte sowas tun. Aber da kennen wir jetzt leider keinen....

3. siehe 2. :)
 

Geizhals

assimiliert
Ok, klar, erstmal Kabel tauschen
Habe ne Frequenzweiche in E-bay gefunden, kostet 2,99€...ist ok, Versand kostet 6€....WIE BITTE?

Naja, wenn es dann doch am Verstärker liegt, habe ich 8€ umsonst ausgegeben und müsste das Dig zu 10€ wiederverkaufen :ROFLMAO:
 

Asia

Rockopa und Kawa Biker
Geitzhals
kenne mich mit deinem Kennwood und Subwoofer nicht aus und weiss daher nicht wo die ihre Glaskolben-Sicherungen haben oder Feinsicherungen,solltest mal in die Kisten reinschauen, nicht das sich eine von denen "Verabschiedet" hat.
 

Geizhals

assimiliert
Hmmm, ja Sicherungen.
Reingeschaut habe ich, ahbe nur keinen Plan, wie die aussehen sollen, bzw. wie eine defekte und eine ganze aussieht
 

pollasto

bekommt Übersicht
Hallo :)

So wie du das ganze Lautsprechergedöns angeschlossen hast, funktioniert es zwar auch (oder hat es bisher zumindest) ist aber sonst suboptimal.

Dein Subwoofer sollte einen oder zwei Chinch-Eingänge haben.
Hier wird der Subwoofer an den Verstärker angeschlossen. Dort ist nämlich ein extra Ausgang dafür da. "Subwoofer PreOut" nennt der sich.;)
Die Satelliten werden an den bekannten LS-Anschlüssen des Verstärkers angeschlossen.
Im Setup-Menue des Verstärkers, sofern er eines hat, muß man dann noch evtl. den Verstärker (Receiver?) auf diese LS-Konfiguration einstellen.

:smokin
 

Geizhals

assimiliert
Hi
Wilkommen:)

Ja, schon, der Verstärker hat diesen SUBWOOFER PREOUT, aber an der Bassbox, oder dem Subwoofer, sind keinerlei Chinch-In, oder Ausgänge.
Die einzigen Anschlussmöglichkeiten, die Vorhanden sind, sind auf den Bildern zu sehen.
Eben nur INPUT und OUTPUT
 

pollasto

bekommt Übersicht
Das ist natürlich Schade. Ich hatte es fast befürchtet.
Wenn die LS erst 4 Jahre alt sind könnte noch Garantie drauf sein , oder.... ?
 

Geizhals

assimiliert
:ROFLMAO:
Ähm, ja, also, auf der Platine des Verstärkers steht ganz dick
19.09.2001

Aussderdem hätte ich auf Bassbox und Satelitten 5 Jahre Garantie, mit entsprechender Karte, die nach den Jahren nicht auffindbar ist.
Ich werde mal diese Feinsicherungen wechseln, mal sehen.
 

pollasto

bekommt Übersicht
Geizhals schrieb:
:ROFLMAO:
Ähm, ja, also, auf der Platine des Verstärkers steht ganz dick
19.09.2001

Uuups :angel


Ich weiß jetzt natürlich nicht, ob die LS teuer waren, aber sicher ist es richtig, erstmal nicht so kostspielige Reparaturversuche zu unternehmen.
So wie eben diese Feinsicherung usw.

Wer ist denn der Hersteller der LS ?
 

Geizhals

assimiliert
LS?
Wenn ich das richtig verstehe, meinst du damit den Verstärker.....

Ähm, der Verstärker ist von Kenwood, eigentlich ein recht gutes Teil
 
Oben