Def. Speicherriegel bringt System durcheinander, Vista wird nicht mehr gefunden

PeterMG

Herzlich willkommen!
Hallo,

bin neu, kein Experte und auf der Suche nach der Lösung eines (schwierig zu beschreibenden) Problems auf dieses Board gestoßen. Bin sicher, dass ich hier kompetente Hilfe erhalten kann. Dafür schon mal ein Dank vorweg.:)

Mein Problem:
Nach Austausch eines defekten Speicherriegels startete mein System (s.u.) nicht mehr, anscheinend ist einiges durcheinander geraten..
Mein PC:
Core2 Duo E 6600
MSI P 965 Neo MS-7235
JMicron 36xRaid Controller
Phönix BIOS
2 Gb Ram (667)
Nvidia Gforce 7600 GS
1 HDD Seagate ST3250620AS SATA II
1 HDD Samsung SP 2504C SATA II
1 DVD Samsung SH 183A SATA

Auf der ST-HD (aktiv) befinden sich 3 Partitionen (C=XP, D=Vista, E=Datensicherung), auf der Samsung nur Daten.

Nach stundenlangen Versuchen und Änderungen der Einstellungen im BIOS habe ich XP wieder ans Laufen bekommen, Über die Reparaturfunktion habe ich mehrfach versucht, Vista wieder mit Leben zu erfüllen. Bootrec.exe konnte Vista nicht einbinden. Letztendlich erscheint folgende Fehlermelduung nach dem Reparaturversuch:
"Die Partitionstabelle enthält keine gültige Systempartition."

Beim Start stelle ich folgendes fest:
Die ST-HD (mit Betriebssystem) wird im Bios nicht angezeigt, jedoch alleine als Raid-Platte. Stelle ich im Bios die Raidfunktion ab, wird die ST-HD überhaupt nicht erkannt und der PC startet nicht. Die Samsung-HD wird im Bios als erste Platte aufgeführt
Im Vista-Bootmenü werden beide Betriebssysteme angezeigt, bei Auswahl Vista erfolgt Abbruch und der PC startet sofort neu, XP funktioniert.

Die HD mit Daten wird als Festplatte 0 bezeichnet, die ST-HD (mit Betriebssystem) als Festplatte 1. Neu ist auch, dass ich mit einem Icon zur sicheren Entfernung der Hardware rechts unten auf dem Desktop die FP mit Betriebssystem entfernen kann.

Es gelingt mir nicht, die ST-HD aus dem Raid-System zu entfernen.

Wie schaffe ich es, Vista wieder zum laufen zu bringen, ohne neu zu installieren? Hat jemand einen Plan?

Gruß :)

Peter
 

Supernature

Und jetzt?
Teammitglied
Hallo und willkommen :)
Du könntest das hier probieren:
Den Bootloader von Windows Vista mit der Setup-DVD reparieren - drwindows.de
Ich habe da aber wenig Hoffnung, denn der Bootloader als solches scheint ja noch zu funktionieren - der Hinweis auf die beschädigte Partitionstabelle lässt befürchten, dass dort der Hund begraben liegt.
Versuche mal, ob Du das mit GParted reparieren kannst:
https://www.supernature-forum.de/ww...ware-gparted-partitionierer-neue-version.html

Ein defekter Speicherriegel kann ein furchtbares Chaos hinterlassen, Du hast wahrscheinlich noch jede Menge korrupter Dateien, von denen Du noch gar nichts gemerkt hast.
Auch wenn es schwer fällt, die betroffene Platte zu sichern und dann von Grund auf alles neu aufzubauen, scheint mir hier der einzige Weg zu sein, um wieder zu einem System zu kommen, an dem man dauerhaft Freude haben kann.
 

PeterMG

Herzlich willkommen!
Hallo Supernature,
Danke für die schnelle Antwort. Bislang habe ich weder bei den Daten noch bei XP Fehler festgestellt.
Mir ist schleierhaft, warum eine FP automatisch in das Raid-System eingebunden ist und ich das nicht mehr rausbekomme. Und welche Auswirkungen hat es, dass die HD mit Betriebssystem nur als FP 1 und nicht FP 0 angemeldet ist?

Könnte mir vorstellen, dass dies damit zusammenhängt.

Gruß

Peter
 

Supernature

Und jetzt?
Teammitglied
Könnte es sein, dass beim Umbau des RAM die Stecker der beiden HD's vertauscht wurden, entweder an den Platten selbst oder auf dem Board (wahrscheinlich eher dort)
 

PeterMG

Herzlich willkommen!
Ja, hatte die FP ausgebaut. FP mit betriebssystem ist jetzt auf Steckplatz 1, 2. FP auf 2 und Brenner auf 3
 

PeterMG

Herzlich willkommen!
Hallo Supernature,

sorry, weiss natürlich nicht mehr, wie die vorher gesteckt waren.

Schließt Du aus, dass die Bezeichnung der FP und die Einbindung in das Raid-System dafür ursächlich sind?

Gruß

Peter
 

Supernature

Und jetzt?
Teammitglied
Ein RAID-Array entsteht eigentlich nicht von alleine, das wundert mich schon ein wenig - aber dass der Bootloader Vista nicht mehr findet, kann schon an der veränderten Reihenfolge liegen. Bei drei Geräten gibt es ja nicht viele Möglichkeiten, einfach mal durchwechseln.
 

PeterMG

Herzlich willkommen!
Supernature, mit umstecken hat's funktioniert, vista wurde gefunden, das fehlende xp kam dann mit easybcd hinzu.

Danke für deine Hilfe;)

Gruß Peter
 
Oben