legionnaire

treuer Stammgast
Danke Euch allen für Eure nette Hilfe, das ist nicht unbedingt überall so.....:)
Bin immer noch am einrichten meiner Kiste, das dauert.
Mist, habe eine externe Festplatte auf der ich vorgestern alle Files abgespeichert habe, die ich noch brauch und vor allem auch Bilder. Am anderen Morgen die Platte angehängt und nichts mehr drauf......ich glaube micht tritt ein Panzer......Gibt es die Möglichkeit, zu untersuchen, wo die Daten gebleiebn sind, ohne dass man seine Anzüge verkaufen muss?? Ich hab nämlich keinen....
Gruß Gerd
 

legionnaire

treuer Stammgast
Datenrettung

Hej Pit,
danke für den Tip. Hab ihn befolgt und bereits von einer alten Festplatte gelöschte Bilder gefunden. Leider zeigt meine defekte( oder was auch immer mit ihr los ist) FP nur 99,5 MB an, wobei sie 500 GB hat. Mal sehen, vielleicht kann mir ein Freund aus Schweden helfen, der IT-Spezialist beim Bund war.
Trotzdem erst mal guter Tip, nochmals danke und nen schönen Tag.
Gruß Gerd
 

legionnaire

treuer Stammgast
Hej Norbert und Jogi,
hab das angegebene Programm heruntergeladen, extrahiert und dann.....festgestellt, hättest Du mal english gelernt, denn dazu reicht mein Kaffee-English nicht :smokin
Und ich will nichts falsch machen.
Gruß Gerd
 

DerJogi

assimiliert
Die verlinkte Anleitung ist in deutsch und mit Screenshots. Insofern sollte es kein Problem sein, das Programm auch ohne umfangreiche Englischkenntnisse zu bedienen. Zudem ist es ist einfacher, als es auf den ersten Blick aussieht. Du musst dich nur genau an die dort beschriebenen Schritte halten, dann klappt das schon.
 

legionnaire

treuer Stammgast
Datenrettung

Hej Jogi,
hab Dank für den Tip. Mein problem scheint ein anderes zu sein, die FP taucht gar nicht im Rettungsprogarm auf, es wird nur meine Laptop-FP angezeigt.
Hast Du noch einen Tip, wie man das regeln könnte??
Gruß Gerd
 
P

Pit_43

Gast
Hej Jogi,
hab Dank für den Tip. Mein problem scheint ein anderes zu sein, die FP taucht gar nicht im Rettungsprogarm auf, es wird nur meine Laptop-FP angezeigt.
Hast Du noch einen Tip, wie man das regeln könnte??
Gruß Gerd
du sagts deine FP taucht garnicht im Programm auf. Aber unter Windows wird sie erkannt oder? Wenn ja, dann wäre eine andere Möglichkeit zu TestDisk noch PC Inspektor File Recovery: PC Inspector FILE RECOVERY
Versuch es mal und berichte dann.
 

legionnaire

treuer Stammgast
Hej Jogi,
das mit dem PC Inspektor klappt nicht, es wird keine meiner beiden Festplatten erkannt, auch nicht die Bordeigene.
Ich denke, ich nehme die FP nach Schweden zu meinem Freund mit.
Danke Dir für Deine Hilfe nochmals herzlich.
Gruß Gerd
 

Norbert

Moderator
Teammitglied
Eine weitere Möglichkeit wäre noch ein Defekt des USB-Anschlusses am Rechner oder der externen Festplatte, falls es USB und nicht E-SATA ist. Die USB-Platte kannst du einfach mal an einem anderen PC oder an anderen USB-Anschlüssen deines Rechners testen. Die Rechneranschlüsse selbst prüfst du durch Anschluss von anderen Geräten, z.B. Tastatur, Maus, Kamera, USB-Stick, was halt vorhanden ist.

Ist es die USB-Festplatte alleine, die Probleme macht, kannst du sie auch aus dem Gehäuse ausbauen und direkt an einem PC testen (lassen). Funktioniert sie, ist die Schnittstelle im Gehäuse defekt. Das bekommt man relativ preiswert auch einzeln ohne Platte.

Tipp: Bitte während den Tests mit der (noch eingebauten) USB-Platte nichts darauf schreiben. Bei einem Defekt der Schnittstelle könnten dadurch u.U. weitere Daten zerstört werden.
 

legionnaire

treuer Stammgast
Hej Norbert,
die Anschlüsse habe ich alle überprüft, alles ok. Ich hatte irgendwann mal ein USB Teil, mit dem man Festplatten prüfen konnte, werde mal auf Suche gehen.
Kannst Du mir detailliert schreiben, wie ich meine Festplatte unter win7 formatieren kann, ich möchte die ganze Sch.... platt machen, die aktivierung funzt nicht Fehler 0x8007232B, vermutlich habe ich bei der Installation Update gewählt statt Neu??
Wäre Dir mehr als dankbar, wenn ich einen Weg dazu finde.
Gruß Gerd
 

legionnaire

treuer Stammgast
Hej Norbert,
ich meine damit den Befehl WINDOWS c:format/....
Oder gibt es diese Möglichkeit nicht mehr, so dass man nur über die Neuinstallation formatieren kann?
Gruß Gerd
 

Norbert

Moderator
Teammitglied
Zur Formatierung bei Neuinstallation:

Der Konsolen-Befehl format C: funktioniert nicht bei laufendem Windows, da die aktive Partition mit dem Betriebssystem gesperrt ist und damit nicht formatiert werden kann. Würdest dir ja dabei selbst den Boden unter den Füßen wegziehen.;) Unter MSDOS ist sowas früher häufig versehentlich passiert und das Geschrei war dann immer groß. :cry: :ROFLMAO:

Wenn du den Rechner mit der Windows CD/DVD hochfährst, hast du bei der Installation nicht nur die Auswahlmöglichkeit, Windows auf eine automatisch festgelegte Partition zu installieren. Du kannst das auch manuell machen, lies dazu einfach die am Bildschirm angezeigten Auswahlmöglichkeiten. Hier können vorhandene Partitionen gelöscht und mit frei wählbarer Größe neu angelegt und formatiert werden. Die Formatierung dauert allerdings bei den heutigen Festplattengrößen sehr lange.

Einfacher und wesentlich schneller geht es mit einem Programm wie z.B. Acronis Disk Director oder Paragon Partition Manager, mit dessen CD du den Rechner startest und die Partitionen anlegst und formatierst. Deren Bedienung ist recht leicht und intuitiv. Eventuell musst du von diesen Programmen zunächst erst eine bootfähige CD brennen.


Fehler 0x8007232B:

Ist ein Windows Aktivierungsfehler und tritt wahrscheinlich auf, wenn Windows mit dem selben Produktschlüssel bereits mehr als 3 Mal (oder so) installiert wurde*. Den bekommst du dann über den kostenlosen Telefonsupport von Microsoft.

*So ist's richtig:
Microsoft schrieb:
Dieses Problem tritt auf, wenn Sie Volumenlizenzmedien von Windows 7, Windows Vista Enterprise, Windows Vista Business, Windows Server 2008 oder Windows Server 2008 R2 verwenden und der Aktivierungs-Assistent keine Verbindung zu einem Schlüsselverwaltungsdienst-Hostcomputer (Key Management Service, KMS) herstellen kann.

Eine andere Möglichkeit hatte ich noch im Netz gefunden, weiß aber nicht, ob es so funktioniert, war leider keine Rückmeldung über einen Erfolg in jenem Forum.
Nach der Installation das Folgende in der Konsole eingeben und ausführen:
slmgr.vbs -ipk <Produkt-Schlüssel>
slmgr.vbs -ato
Quelle

Hier noch mehr, aber fast alles in Englisch, deutsche Seiten findet man darüber kaum:
Error 0x8007232B - Google-Suche

Doch noch deutsche Seiten gefunden (immer diese Suchbegriffe :D):
Fehler 0x8007232B - Google-Suche

Hier der Artikel des Herstellers:
Fehlermeldung beim Versuch, Windows Vista Enterprise, Windows Vista Business, Windows 7 oder Windows Server 2008 zu aktivieren: "Code 0x8007232b"
Obiger Tipp mit dem Konsolenbefehl ist da auch beschrieben, hätte mir das Geschreibsel zuvor sparen können.
 
Zuletzt bearbeitet:

legionnaire

treuer Stammgast
Fehler bei aktivierung von WIN 7 Enterprise

Hej Norbert,
hatte leider zu wenig Zeit mich zu melden, viele Gäste und ausgehen etc.
Zwischenzeitlich habe ich WIN 7 ein zweites mal installiert, nach genauer Vorgabe des herstellers, Aktivierung klappt immer noch nicht, egal was ich auch versuche. Also back to XP.....läuft alles soweit ganz gut, habe nur ein Problem, wenn ich im Internet irgendwelche Seiten ansehen will, dabe die Seite scrollen will, läuft das immer bis zu dreimal weiter und ich habe dann die Seite zwei oder drei Zeilen tiefer zum ansehen, Maustreiber neu installiert, geht nicht besser. Was kann ich da unternehmen?? Würde Dir wieder sehr dankbar für eine Hilfe sein.
Gruß und schönen Sonntag, Gerd
 

Norbert

Moderator
Teammitglied
Das die Seite um jeweils 3 Zeilen pro Raste vom Rad weiterbewegt wird, ist ja die normale Standardeinstellung und kann im Maustreiber auch geändert werden. Aber ein Nachrollen? Komisch. Falls du den Setpoint-Treiber von Logitech installiert hast, könnte es höchstens sein, dass das nach einem Klick mit der mittleren Maustaste und aktivierter AutoScroll-Funktion passiert. Andere Treiber haben vielleicht ähnliche Funktionen, da musst du mal die Einstellungen durchsehen.
 

Norbert

Moderator
Teammitglied
Zitat vom Gerd aus seiner PN:
legionnaire schrieb:
Hej Norbert,
dadurch, das mein Bildschirm durchläuft habe ich die nächstbeste Möglichkeit genommen, Dich zu erreichen, alles andere dauert unendlich lange.
In meinem Gerätemanager ich ganz oben der Punkt " andere Geräte" dort ist der Eintrag " Video Controller ( VGA - kompatibel I mit einem gelben Fragezeichen versehen. Kann das mit dem Bildschirmlauf zu tun haben?? Ich versuche schon den ganzen gestrigen Tag und heute auch schon, einen Treiber dazu zu finden, aber durch das Laufen des Bildschirm ist das total enervierend. Kannst Du mir einen Tipp geben? Kannst Du auch gerne veröffentlichen.
Gruß Gerd
Dazu zunächst mal eine Frage:
Was für eine Grafikkarte ist es denn, ATI (AMD) oder NVIDIA?
Falls es sich um ein Notebook handelt, bitte dessen Modell, da nicht immer die Standardtreiber dafür installiert werden können.
Dann kann man dir auch gezielt eine Quelle für den Treiber nennen.
 

legionnaire

treuer Stammgast
Grafikkarte

Hej Norbert,
es ist ein Notebook " Medion Akoya P6618" von Aldi, Grafikkarte ist von
nVIDIA GEFORCE 9600M GS / Cuda 512 MB.
Ich habe den Laptop mit nLite von VISTA auf XP Professionell umgefummelt und auch jetzt wieder mit der bootfähigen DVD davon installiert.
Nachdem ich ja WIN7 installiert hatte, das auch nach der zweiten vollständigen Installation sich nicht aktivieren ließ, habe ich jetzt wieder so installiert wie im vorhergehenden Satz beschrieben.
Ich hoffe, ich habe jetzt nicht Verwirrung herein gebracht, aber im Denken seid Ihr ja sowiese Spitze. Wenn Du noch MSN Nummer oder was brauchst dann lasse es wissen.
Gruß Gerd und erst mal Danke
 

legionnaire

treuer Stammgast
Grafikkarte

Hallo Norbert,
die nächste doofe Frage: Wie installiere ich eigentlich diesen Treiber? Ich habe bei nVIDIA den Treiber für meine Grafikkarte gefunden. Wenn ich den über den Gerätemanager laden will, dann erkennt in das Laptop nicht, habe ihn in den Ordner DOWNLOAD geladen. Kann ich denn einfach doppelt anklicken und dann sehen, was passiert ??
Gruß Gerd
 

Norbert

Moderator
Teammitglied
Da du ja ein gelbes Fragezeichen im Gerätemanager bei der Grafik hast, ist wahrscheinlich auch kein Treiber installiert. Ansonsten müsstest du den erst deinstallieren. Du kannst die Installation also einfach mit einem Doppelklick starten. Sollte eine Fehlermeldung kommen, "Hardware nicht gefunden" oder so ähnlich, ist der Treiber nicht fürs Notebook geeignet. Dann schauen wir mal weiter.

Nachtrag,
das hier sollte der richtige Treiber sein, falls du einen anderen heruntergeladen hast:
Für XP: NVIDIA DRIVERS 266.58 WHQL
Win7/Vista 32Bit: NVIDIA DRIVERS 266.58 WHQL
Win7/Vista 64Bit: NVIDIA DRIVERS 266.58 WHQL
 
Oben