CD-Laufwerke deaktiviert (nach Cyberlink-Installation)

moc76er

bekommt Übersicht
hallo liebe gemeinde! :)

leider konnte ich zu diesem speziellen thema nix im forum finden, habe auch schon im www gesucht, aber irgendwie scheint dieses problem (noch) nicht bekannt zu sein.

folgendes problem:
habe gestern meine OEM-version vom Cyberlink-Media-bla... installiert.
eigtl. wollte ich NUR POWERDVD 6 haben, aber leider kann man da nix auswählen, es installiert sich KOMPLETT selbständig und man hat keinen einfluss auf die installation... wusste ich leider nicht vorher... :eek:

danach -und seitdem- kann ich nur noch auf meinen brenner zugreifen, die anderen beiden CD-Laufwerke (ein normales DVD-laufwerk und ein virtuelles Alcohol-Laufwerk) sind im hw-manager mit einem roten kreuz markiert (deaktiviert) und ich habe keinen plan, wie ich die wieder in das system bekomme, sie lassen sich einfach nicht mehr aktivieren (auch nicht im abgesicherten modus)... es wäre mir dann doch SEHR wichtig, dass ich wieder darauf zugreifen könnte... ;)

es liegt definitiv an der CYBERLINK-installation, auf meinem 2. BS läuft alles normal (OHNE installiertes CYBERLINK-zeuch), auch eine de-installation der media-suite bringt keinen erfolg und entsprechende registry-eingriffe erspare ich mir lieber, weil ich damit schon einige schlechte erfahrungen gemacht habe... :eek:

so, und jetzt seid ihr dran! :kiss ;)

gruß
m.
 

Lektro

assimiliert
Das hört sich nach diesem Problem mir den "Lower Filters" & "Upper Filters" an. Hatten wir hier im Forum auch schon. Finde es aber gerade nicht.
Durchsuch mal die Registry nach den Schlüsseln "Lower Filters" und "Upper Filters". Diese Schlüssel einfach löschen. Das sollte helfen.

MfG
Lektro
 

moc76er

bekommt Übersicht
vielen dank für den tipp, aber leider hat das nix gebracht.

habe aber soeben die lösung gefunden:
man muss die "Digitale CD-Wiedergabe für den CD-Player aktivieren" DE-aktivieren (es darf also KEIN haken im kästchen sein)! :eek: :eek:

naja, wenn es nur so funktioniert, muss ich es wohl oder übel so akzeptieren... :sleep
 
Oben