[Browser] Opera 9.xx und Updates

JensusUT

Senior Member
Linux hatte ich aber drin :cry:... ;)
Danke für den Hinweis. Nun sieht es oben hübscher und vollständiger aus.

btw, Ernst: Kannst du mir die Sprachdatei aus dem Mac-Paket zuschicken (PN) und auch gleich mal die Sprachdatei von www.opera7.de bei dir einbinden und "schnell-checken"? Das wäre nett...

Gruß
Jensus
 

Ernst_42

schläft auf dem Boardsofa
Muss mal gucken, ich benutze die englische Version... könnte etwas dauern.

ot:
und habe gleich einen ersten Fehler gefunden...:
Im Servermanager erhält nach dem Einfügen einer neuen Site (Add-Button) die Anzeige keinen Refresh
[Edit]
(Server-Manager-Dialog erreichbar unter 'Preferences'-'Advanced'-'Content'-'Manage Site Preferences...')
[/Edit]


[Edit]Frage:
Ich find bei der v9 nicht mehr die Einstellungen für "Identify as..." und die Aktion "Save Document With Images As..." für das Keyboard-Setup.
Letzteres gibt's zwar noch über den Dialog "Save Document As..." wird aber nicht mehr in der Shortcut-Auswahl angeboten.
Hinweise/Vorschläge?
[/Edit]
[Edit2]

Das mit dem "Identyfy As..." hab' ich rausbekommen...
Ist (ausschließlich) Site-spezifisch!
[/Edit2]
Grüße
 
Zuletzt bearbeitet:

JensusUT

Senior Member
Hm, wie meinen? Welcher Servermanager?

Allgemein denke ich wirklich, Opera wollte jetzt auf jeden Fall die 9 veröffentlichen, Bugs hin oder her. Im Desktop-Team-Thread zur 8501 sind noch dermassen viele "known issues", dass man wohl von einer 9.01 innerhalb dernächsten 6 Wochen ausgehen kann.
Andererseits wird es nie zu 100% ausgereifte Software geben, und somit ist der Zeitpunkt der Veröffentlichung wohl nie der richtige ;)

- Newsfeeds können nicht umbenannt werden
- Probleme mit Gmail
- Probleme mit eingebetteten Objekten wie Flash und JS (manchmal ist ein Reload nötig)

Bkannte&gesammelte Opera9-Final-Bugs aus der Opera-Community
 
Zuletzt bearbeitet:

little tyrolean

Elder Statesman
Schon installiert - auf den ersten Blick keine Probleme,
aber ich nutze ja bei weitem nicht alle Features.

Das Scrollen beim Reload funzte schon bei früheren Betas mehr schlecht als recht,
die Seite wird komplett geladen, ich muß nur "zu Fuß" runterscrollen, wenn es mir zu lange dauert.
Ich weiß aber nicht, hängt Opera oder irgend eine "langsame" Signatur -
soll mir nie was Schlechteres passieren... ;)
 

JensusUT

Senior Member
Ich habe eben eine "saubere" Installation mit Übernahme aller Daten gemacht. Was soll ich sagen: Sauschnell :)
Kann ich nur jedem empfehlen.
Golem zum Beispiel taucht so schnell auf, ich dachte, ich wäre noch auf dem Board ;)
 

Der Internet

schläft auf dem Boardsofa
öööhm.mal so ganz plöd gefragt: Kann man den Browser über die 8er Version drüber installieren? Bleiben dann die ganzen Einstellungen (Mail, Passwörter, Favoriten usw)?
 

Tequilla

assimiliert
Moin,

gehen tut das, ich würds aber nicht so machen. Am besten neu installieren und die entsprechenden Dateien in den profile Ordner der neuen Installtion schieben, Mails haben eh ein neues Format und werden dann bei ersten Start importiert und sind dann nicht mehr für die 8er Version verwendbar.

Was mir ja richtig gut an dieser Version gefällt sind die seitenspezifischen Einstellungen, feines Spielzeug was ich so immer haben wollte :)
 

JensusUT

Senior Member
Dunkelgraf schrieb:
öööhm.mal so ganz plöd gefragt: Kann man den Browser über die 8er Version drüber installieren? Bleiben dann die ganzen Einstellungen (Mail, Passwörter, Favoriten usw)?

Kann man. Dann ist allerdings die Rückkehr zur alten 8er-Version nicht mehr möglich, da die Mails unter 9 anders indiziert werden.

Ich habe mein altes Opera8-Installationsverzeichnis unberührt gelassen und ein neues Opera9-Verzeichnis als Ziel angegeben.

Um Mails, Passwörter, Cookies etc. unter der Version 9 auch parat zu haben, kopierst du einfach folgende Dateien aus dem Opera8-Profilverzeichnis (Findest du per "Hilfe" -> Über Opera) in das neue Opera9-Profilverzeichnis:

  • Adressbuch -> contacts.adr (auch .bak)
  • Bookmarks-> opera6.adr (auch .bak)
  • Cookies -> cookies4.dat
  • Eingegebene Adressen -> opera.dir
  • Sessions -> befinden sich alle im Ordner Sessions in Deinem Profilverzeichnis
  • History -> global.dat
  • Notizen -> notes.adr (auch .bak)
  • Passwörter -> wand.dat
  • Suchmaschinen -> search.ini

Das kann man auch mit angepassten Toolbar- oder Mausgesten-Setups machen, die befinden sich auch in den jeweiligen Unterverzeichnissen "keyboard", "menue" und "mouse"

Master-Passwort gesetzt? Dann bitte die Datei opcert6.dat auch übernehmen!

Zum Sichern der alten 8er-Daten bietet sich übrigens Gunnars Opera-Backup-Script an...

Fehlen noch die persönlichen Daten; die befinden sich in der Opera6.ini, die man wg. dort enthaltener Pfadangaben nicht (!) über die neue Version kopieren sollte!

Öffne die alte Datei und suche nach "[Personal Info]".
Diese Infos fügst du bei nicht gestartetem Opera in die neue opera6.ini ein.
Das sollte es gewesen sein!

Gruß
Jensus
 

Der Internet

schläft auf dem Boardsofa
daaanke :) evtl. mach ich mir auch einfach ein Backup von dem Ordner und installiere zum testen mal drüber. Aber ich glaueb eh, dass mir die 9er Version gefallen wird...zurückkehren werde ich wahrscheinlich eh nicht :)


Edit:

Leider habe ich nun ein Problem. Ich hab zum Testen Opera 9 mal in einen anderen Ordner installiert. Da mir das Teil aber gefiel, hab' ichs direkt wieder gelöscht und wollte dann die 8er Version updaten. Allerdings findet sich im Installationsmenü die Option zum Update nicht mehr, ich meine aber, das ich bei der ersten Installation sowas gelesen hätte..
 
Zuletzt bearbeitet:

Wino

nicht mehr wegzudenken
Passwörter -> wand.dat
Wie ist das eigentlich mit der Sicherheit der gespeicherten Passwörter? Kann man der Wand.dat trauen oder ist die Verschlüsselung dieser Datei einfach zu knacken?
Bisher traue ich keiner Software in dieser Hinsicht, meine Passwortsicherung heißt "Zettelblock am PC"
 

JensusUT

Senior Member
Naja, den Zettelblock kann deine Freundin sicher auch lesen und sich entsprechende Summen auf ihr Konto transferrieren ;)

Wand.dat ist schon sicher, ich kenne bisher kein Tool zum Entschlüsseln. Sicher gibt es irgendwo so etwas, aber diejenigen dürfte dein PC nicht interessieren ;)

Ein Tipp für alle: "Früher" ging Vor/Zurück ja schneller als der Blitz. Heute kommt es einem so vor, als rendere Opera die Seiten neu. Stimmt auch beinahe. Kann man aber ändern: Hier der Tipp:

The [User Prefs] History Navigation Mode setting can be set to 1 (sets automatic mode), 2 (sets compatible mode), or 3 (sets fast mode).

Auf 3 flutscht es wie früher ;)
Schiet auf Scripte :)

Gruß
Jensus
 

Ernst_42

schläft auf dem Boardsofa
Wino schrieb:
Wie ist das eigentlich mit der Sicherheit der gespeicherten Passwörter? Kann man der Wand.dat trauen oder ist die Verschlüsselung dieser Datei einfach zu knacken?
Bisher traue ich keiner Software in dieser Hinsicht, meine Passwortsicherung heißt "Zettelblock am PC"
Das wurde in den Opera-Foren auch schon vor einiger Zeit diskutiert. Seinerzeit kam von den Opera-Mitarbeitern das Statement, das TrippleDES (aka TDES, 3DES) benutzt wird. Mit einer Schlüssellänge von 168Bit (also 3xDES mit verschiedenen Schlüsseln à 56Bit). Das sollte gegen Brute-Force-Angriffe genügen... ;)
Und an sich ist der Algorithmus nicht schlecht, ich wüsste nicht, dass dagegen wesentliche gezielte Angriffe bekannt sind.

Grüße
 

Ungezogene

raufsüchtige Seniorin
Nun, nachdem ich als bekennende Opera-Fanatikerin noch niemals nie Probleme mit demselben hatte, taucht in dieser Version mein Erstes auf.... vielleicht weiss jemand Rat....

Seit heute morgen ( Inst von der neuen 9.0 über die TP II drüber ) gehen nur noch die Hälfte meiner eigenen jpg's. Ich sehe mein eigenes Avatar nicht mehr, Auf meiner HP sehe ich nur noch die Hälfte aller Bilder.Andere Leute sehen die von von mir vermissten Bilder aber einwandfrei.....

"Fremde" Bilderchens ( sowohl Avatare, als auch Bilder auf HPs ) gehen seltsamerweise alle. Ist das ein Opera-Problem, oder muss ich doch den Fehler wo anders suchen ?

Nun auffälligerwiese besteht das Problem seit der Installation von der 9.0 ....
 

Wino

nicht mehr wegzudenken
Besten Dank für die Infos. Dann kann ich ja mal mein Vertrauen zu Wand aufbauen.
 

JensusUT

Senior Member
@ungezogene: Nein, das ist kein generelles Problem. Hast du vielleicht den Content-Blocker genutzt und ein Bild geblockt?
Ich muss leider immer erst den Tipp einer parallelen Neuinstallation geben, um evtl. verwarzte Einstellungen auszuschliessen... ;)

@Dunkelgraf: Jo, die RSS-Implementation ist noch nicht perfekt... :(
 
Oben