[Browser] Firefox 2 Beta 1 ist raus...

Soong

nicht mehr wegzudenken
Hab mir die deutsche Beta auch grad mal installiert (schlimm wenn man durch Neugier immer wieder sein System gefährdet) und bin soweit sehr zufrieden.
Sogar meine Erweiterungswut hat die neue Version gut weggesteckt. Von 12 installierten Erweiterungen (also ohne DOM Inspector und dem Rest, der so dabei ist), laufen 11 problemlos.

Naja, mit Aardvark hatte ich schon immer mal wieder Probleme, also ist es nicht verwunderlich, dass die Erweiterung jetzt nicht läuft. Einige andere waren sogar für die 2.0 freigegeben (Adblock Plus, der Filterset.G Updater und Customize Google - wobei ich mir nicht sicher bin, dass ich das für die 1.5 Beta nicht selber verändert habe), den Rest habe ich von Hand bei mir für Version 2.0+ freigegeben und alle laufen problemlos mit der Beta.
Sehr angenehm.
 

Supernature

Und jetzt?
Teammitglied
Soong schrieb:
Von 12 installierten Erweiterungen (also ohne DOM Inspector und dem Rest, der so dabei ist), laufen 11 problemlos.
Da hattest Du aber Glück - bei mir sah das so aus wie im Anhang.
 

Anhänge

  • firefox_beta2.jpg
    firefox_beta2.jpg
    44,9 KB · Aufrufe: 249
B

Brummelchen

Gast
bla grummel ich zitiere:
Offensichtlich sortiert der Addons Manager automatisch alphabetisch, ohne
Möglichkeit, das zu ändern.

Und Bumpen von Erweiterungen ist in Firefox 2 gar nicht mehr nötig. Smile Man kann
einfach die Einstellung extensions.checkCompatibility auf false stellen und Bon Echo
überprüft nicht mehr, ob Erweiterungen denn kompatibel sind...
Anmerkung - dazu muss man das about:config öffnen

10 Seiten zum Fx2, gab's alles schon mal
http://www.firefox-browser.de/forum/viewtopic.php?t=34691

Und immer fleissig der Hinweis, dass das immer noch eine BETA ist mit all
ihren Macken, also nur für experimentelle Benutzer, keine Endandwender.
Zumal sich täglich der Code ändert und es 1-2 aktuelle Themen gibt.
 

Soong

nicht mehr wegzudenken
@Supernature:
So ähnlich wie bei dir war das bei mir ja auch erst. Ich habe halt von Hand die Erweiterungen für Version 2.0+ freigegeben. Der Satz von mir sollte nur heißen, dass es keine Probleme gibt sie zu betreiben. Sofort laufen wollten sie auch nicht.

@Brummelchen:
Danke für den Tipp mit about:config. Dann kann ich mir in Zukunft sparen jede einzelne Erweiterung zu verändern.
 
B

Brummelchen

Gast
Von Tabmix Plus läuft nur die dev-build (multilingual)
 
Oben