[Brennen] WinOnCD 5.0

rsjuergen

assimiliert
WinOnCD 5.0

Diese beiden Meldungen habe ich heute woanders gefunden.:
Hallo!

Gehört vielleicht nicht hierher, aber mir ist da etwas putziges
passiert.
Nachdem ich gestern mein mit der Post von Roxio erhaltenes WinOnCD 5.0
installiert habe, musste ich es aus gewissen Gründen heute wieder
deinstallieren. Und siehe da - nach dem Systemneustart waren mein
Brenner und
mein CD-Lw nicht mehr sichtbar. Laut Gerätemanager waren die
Informationen der
Laufwerke in der Registry unvollständig. Deinstallieren und
Neuinstallieren der
Laufwerke half nichts. Nur die (von MS vorsorglich mitgelieferte)
Systemwiederherstellung konnte mich vor einem Nervenzusammenbruch
bewahren.
Lasst um Himmels Willen Euer WinOnCD auf dem Rechner ... ein anderer
Grund für
diese Sache fällt mir wirklich nicht ein.

CU




Antwort:

Kann ich bestätigen, habe das gleiche erlebt. Nach der Deinstallation
war der
Brenner noch da, aber das DVD wurde nicht mehr erkannt. Keine Chance
das wieder
hinzukriegen, XP erkannte dann ständig neue Hardware, verlangte nach
der CD,
installierte die Treibber, meldete eine Fehler und fing wieder mit der

Erkennung an, also eine Art Endlosschleife. Systemherstellung hat
leider nicht
geklappt. Gott sei Dank hatte am Tag zuvor ein Image angelegt, so dass
ich die
alles neu auf die Platte packen konnte. Es ist wieder mal typisch
Roxio/Cequadrat, die 5.0. ist offensichtlich noch völlig verwanzt (bei
der 3.7
und der 3.8 herrschte bei Erscheinen ja auch das totale Chaos). Da
hilft wohl
nur warten auf das übliche Servicepack (bestimmt nur ein Frage von
Monaten).
Wenns dann erschienen ist, kommt erfahrungsgemäss weitere zwei Wochen
später
das kostenpflichtige Update.


Interessiert vielleicht den Einen oder Anderen.
 

Eintracht

Bundesliga-Tabellenführer
Tja, Roxio. Es geht aber trotzdem. Wenn nach der Deinstallation wie von rsjuergen beschrieben die LW´s weg sind, dann macht folgendes:

Remove the Upperfilters and Lowerfilters values completely from the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

Restart your Computer

Danach sind die CD Rom Laufwerke wieder da. Diese Info gibt es auch auf der MS Seite, hier der Link:

http://support.microsoft.com/support/kb/articles/Q270/0/08.ASP?LN=DE&SD=SO&FR=0
 
Oben