BlueScreen

Alexander

Herzlich willkommen!
Hallo allerseits,

ich habe folgendes Problem und bitte dringend um Hilfe da ich nicht mehr weiter weiss.
Wie der Titel schon sagt habe ich bei meinen Rechner dauerhaft einen Bluescreen.
Ich habe das Betriebssystem Windows XP Professoinal Home drauf.
Mit folgenden Komponenten: NVIDIA GeForce 6600 GT ( Grafikkarte ), Maxtor 6Y080M0 SATA Disk Driver und AMD Athlon 64 Prozessor 3000+ und ein Asus K8V-X Board.

Doch bekomme ich manchmal einen Bluescreen wenn ich den Benutzer wähle, oder wann er will z.b. wenn ich auf dem Desktop bin.
Die Fehlermeldung lautet: 0x000000F4
Beschreibung: s wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.

Ein für das Betriebssystem wesentlicher Prozess oder Thread wurde unerwarteterweise abgebrochen oder beendet.

Doch bevor der Bluescreen erscheint habe ich den Tag kurz sehen können das eine Fehlermeldung erschien wo stand: Disk Error!

Hoffe auf nützliche Antworten!
Und danke im Vorraus!

MfG Alex
 

little tyrolean

Elder Statesman
Zunächst einmal herzlich willkommen hier! :)

Die Fehlermeldung kommt von Win32k.sys -
so wie das aussieht, ist irgendwas mit deinen SATA-Treibern nicht ok.

In Systemsteuerung => Verwaltung => Ereignisanzeige => System müßten derartige Fehler vermerkt sein.
ch habe das Betriebssystem Windows XP Professoinal Home drauf.
XP Home oder XP Professional? :D
 

Alexander

Herzlich willkommen!
Ja XP Professional hab ich drauf.
Und ja dort werden einige Fehlermeldungen angezeit wie z.B.:Fehler, DCOM System.
Das komische is auch, meine BIOS möchte meine Festplatte nicht erkennen.
Und wenn ich im System nach meiner Festplatte gucke zeigt er mir ne SCSI an anstatt ne SATA :(
 
S

Schrulli

Gast
Hallo,

das SCSI kommt eventuell von einem Brenn Programm oder einem Daemon Tool. Die von Dir angegeben Platte ist ne SATA ;)
Lies mal hier.

Gruß

Schrulli
 

Cesar

Froschpornopaparazzi
moin ihr,

Ich hab doch mal erwähnt, dass mein PC des öffteren einfach neu gestartet hat. Das erte mal kam ein Bluscreen, und die anderen Male nicht.
Ich habe diese Neustarts auf ein neu installiertes Programm geschoben.

Ich habe es dann aber deinstalliert und es war erstmal ein paar TAge ruhe.

Und eben gereade, als ich in Google "Online Routenplaner" eingegeben habe, und auf den ersten Link geklickt hab, startete er schonwieder neu.

Beim zweiten Versuch, wieder die selbe Seite angeklickt, wieder neustart. Nur diesmal kam wieder dieser Bluscreen, und ich hab mal alles abgeschrieben :)

Hoffe ihr könnt helfen.

Also,

Driver_IRQL_NOT_LESS_OR_EQUAL

STOP:0x000000D1 (0x47A2978E, 0x00000002, 0x00000000, 0xF6CA9497)


USBPORT.SYS-ADRESS F6CA9497 base atF6C9F000
DATE STAMP 41107U62


Zu meinen System

Windows XP Home,
2,2Ghz
768`MBRam (DDR)
Geforce 6600 GT
 

Cesar

Froschpornopaparazzi
Könnte mal einer versuchen ob er auf diese Seite kommt? Eer stürzt nur ab wenn ich diesen Link bei google anklicke. Andere gehen.

Bei google wie gesagt "Online Routenplaner" eingeben, und auf den ersten Link klicken.
Irgendwas mit Web.de...

Würde mich mal interessieren ob ihr draufkommt.
 

little tyrolean

Elder Statesman
Cesar schrieb:
Würde mich mal interessieren ob ihr draufkommt.
Kein Problem...
Driver_IRQL_NOT_LESS_OR_EQUAL

STOP:0x000000D1 (0x47A2978E, 0x00000002, 0x00000000, 0xF6CA9497)

USBPORT.SYS-ADRESS F6CA9497 base atF6C9F000
DATE STAMP 41107U62
Laut Enter the Event ID ist D1 (209) lediglich eine Warnung,
aber hier scheint mir der Fehler in deiner USB-Installation zu liegen -
die 3. Zeile der Fehlermeldung bezeichnet den für den Crash verantwortlichen Treiber.

Nur -
was hat in dem Fall USB mit dem Internet zu tun???
Ich wills ja nicht verschreien - aber ein RAM-Test wäre angesagt...
 

Cesar

Froschpornopaparazzi
Also der Gerätemanager zeigt keine Probleme mit irgendeinem USB Anschluss. Er zeigt eigentlich keine Problem :)

Was diese Seite angeht, ich habs mit dem InternetExplorer versucht, und auch mit dem Slimbrowser. Bei beiden das selbe Ergebnis:(


EDIT: Ist dieser hier in Ordnung? Was nich etwas abschreckt ist, dass es mehrer Stunden dauert kann.
Kennt ihr ein besseres Proggi?
Wenn nicht werd ich es mal heute Nacht laufen lassen :)
http://www.wintotal.de/softw/index.php?rb=1038&id=1347

Oh jetzt hat schon einer geantwortet :D

Ich danke dem HErren unter mir :)
 

Cesar

Froschpornopaparazzi
So nu gehts aber ab:(

Ich hab dasselbe eben bei meinem Laptop versucht.
Gleiches Ergebnis!!! Nur auf der Web.de Seite.

Hatte auch Bluescreen allerding andere Zahlen.

Dieses Driver_IRQL..... (wieoben schon geschrieben) war beim Laptop auch, allerdings ohne "Driver"

MMhworan kannsnu liegen? An Fritz? Habe >Fritz Router undauch die USB Sticks von Fritz???!!!
 

Cesar

Froschpornopaparazzi
Moin,
Also Viren sind nicht drauf. Ich bin mit dem SlimBrowser im Net.
Ich glaube meine neu installierten Kaspersky Programm sind dran schuld.

Habe sie jetzt auf dem großen Rechner deinstalliert, und kann jetzt diese Seite aufrufen.

Beim Laptop ist alles noch in Arbeit.

Ma gucken ob ich es hinbekommen habe.
 

Cesar

Froschpornopaparazzi
Hehe :D auch nicht schlecht.

Also ich glaube Kaspersky mochte meine Programme und die Seite nicht.

Jetzt läuft der Rechner schon neganze Weile durch :)

Jetzt hab ich wieder die alte Kaspersky version.

Hoffe es bleibt so. Vielen Dank erstmal.
 

Franz

assimiliert
Welche Version verursachte den BSOD?
Kaspersky kennt den Bug, den KAV ebenso wie die KIS 6.x, generieren.
Vor allem im Zusammenhang mit Diwan.sys- (ISDN Adapter), einigen RAM-Disk-, und bei ActiveSync 4.x USB - Treibern.
Seit der Finalversion (6.0.299 v. 01.Apr.) soll dies aber behoben sein.
Nur zur Info.
 

Cesar

Froschpornopaparazzi
Also ich hatte mir von der neuen Computerbild das Viren PRogramm KAspersky Anti Virus, Kaspersky Anti Spam und Kaspersky Anti Hacker installiert.

Ich habe jetzt alles deinstalliert und die Vorgängerversion wieder draufgezogen.
Beim Grossen PC klappt alles, und beim Laptop auch.

Ich hab vorhin nähmlich mal bei meiner Mum probiert ob er da auich neu startet, aber da lief er normal weiter.

Und bei ihr habe ich nboch nicht das Kaspersky draufgezogen ;)
 
Oben