Windows 7 Bluescreen nach Absturz

Skalp

assimiliert
(Was für ein blöder Betreff ich weiß:kiss)

Hallo :)

Am Sonntag Abend stürzte mein Rechner unverhofft ab. Während ich gerade seit Ewigkeiten mal wieder Gothic 3 spielen wollte.
Mit dem Absturz gingen DVD-Laufwerksgeräusche einher.
Es hörte sich an als würde er zu booten anfangen. Aber immer nur sehr kurz als würde er den Laserkopf nur einige Millimeter bewegt bekommen. Ich habe das Laufwerk auch nur mit Gewalt auf bekommen.
Ich drückte den Knopf und es fuhr nur ca 3cm aus. Danach musste ich unter gehörigen Widerstand ziehen.

Nach dem Neustart lief eine Systemüberprüfung von statten ohne ersichtliche Ergebnisse.
Bis dato lief das System dann auch anstandslos. Habe vorsichtshalber aber die Bluescreenfunktion aktiviert weil ich dem Braten nicht recht traute.
Gothic konnte ich dann auch ohne Probleme spielen und auch andere weitaus ressourcenintensivere Anwendungen laufen problemlos.


Und heute aus dem Nichts dann ein Bluescreen. Ich war hier auf dem SNF
Im Internet habe ich diesbezüglich viel aber wiederum auch nichts gefunden.

Was habe ich bis her getan ...
AVG durchlaufen lassen: Ohne Befund
Temperaturen überprüft: nichts über 45°C @Grafikkarte, Chip und die zwei HDs
Treiber auf Aktualisierungen oder Unstimmigkeiten überprüft: nichts besonderes gefunden.


Tja das war es dann auch schon wieder.
Die Codes zu interpretieren bzw analysieren .... dazu reicht mein Basiswissen einfach nicht aus.

0x0000007e (0xFFFFFFFFC0000005), (0xFFFFF800030D5CBB),(0xFFFFF880009A),
(0xFFFFF880009A8F60)

Vielen Dank schon mal fürs drüberschauen :)
 

Anhänge

  • Foto0208.jpg
    Foto0208.jpg
    473,9 KB · Aufrufe: 207

Timelord

assimiliert
Der Fehler sagt mir nichts, aber zumindest schreibt er bei dir das Dumpfile.
Eventuell hilft dir Bluescreenview weiter. Mit dem Tool kann man angeblich ganz brauchbar das Dumpfile analysieren.
 

Skalp

assimiliert
Der Dumpfile/Minidump Ordner den das Tool braucht ist aber leer. Muss ich jetzt zwangsweise warten bis der nächste Bluescreen kommt?
In der Systemsteuerung habe ich jetzt erst nachträglich vom Kernelspeicherbild auf kleines Speicherabbild (256) gestellt. @%SystemRoot%\Minidump

In der Ereignisanzeige wird ja auch angezeigt wann was passiert ist. Aber mehr als im Bluescreen an sich ist da auch nicht angezeigt.
Kann sich das Tool nicht die Werte irgendwie daraus ziehen? Ich weiß jetzt aber ad hoc nicht wo das gespeichert sein sollte.
 

Timelord

assimiliert
Leider muss ich ehrlich sagen: Keine Ahnung.
Meine letzten Bluescreens wurden von einem defekten Festplattencontroller ausgelöst, da wurden dann auch keine Dumpfiles mehr geschrieben.

In die Ereignisanzeige kann das Tool nicht schauen.
Bekommst du da rote Ereignisse angezeigt?
 

Skalp

assimiliert
Okay dann muss ich das mal weiter beobachten. Vielleicht schreibt er beim nächsten mal etwas dazu.

Die Ereignisanzeige mit den verschiedenen Parametern habe ich mal angehängt.
Der Crash vom 30.06 zeigt unter den Details nichts an anders als beim heutigen Vorfall.


Was mir noch aufgefallen ist, dass sich das BIOS verstellt hat.
Als ich mir damals den Rechner geholt hatte, hatte ich die Lüfterumdrehungen runtergeschraubt weil die Kiste im Normalbetrieb zu laut war. (Bei Last ziehen die Lüfter dann an)
Als ich heute reingeschaut habe waren die damaligen Einstellungen wieder zurückgesetzt.
Leider kann ich jetzt nicht nachvollziehen ob die Einstellungen erste heute mit dem Crash umgestellt wurden oder ob er sich vorher, aus welchen Gründen auch immer selbst umgestellt hat.

Installiert oder Updates geladen habe ich jedenfalls nichts.
 

Anhänge

  • Ereignisanzeige.JPG
    Ereignisanzeige.JPG
    101,4 KB · Aufrufe: 291
D

ditto

Gast
Für BlueScreenView benötigst du das "Kernelspeicherabbild", NICHT das kleine mit 128kb, korrigiere bitte diese Einstellung in der Systemsteuerung! Alle bisherigen Daten und Bilder sind bis auf 7E nutzlos, weil es für 7E einfach zu viele Möglichkeiten gibt.

MfG
 

Skalp

assimiliert
Ach so... ich habe es extra umgestellt weil es bei chip.de noch darauf hingewiesen wurde.
Dann stelle ich es mal wieder um.


Heute morgen jeden Falls ging der Rechner gar nicht mehr an. Er hatte es noch geschafft das DVD-Laufwerk zu booten und dann schlief er ein.
Der Verdacht lag beim Netzteil da ich die selbe Symptomatik vor Jahren schon ein mal erlebt hatte. Netzteil ausgetauscht aber dann tat sich auch nichts.
Also Festplatte ausgetauscht und dann lief es wieder. Kurz ein älteres Systemabbild draufgezogen und das war es dann.

Aus Neugier hatte ich dann die "kaputte" Platte mit einem Panel für externe Laufwerke bestückt und angeschlossen und seit dem läuft die Platte wieder wie sonst auch.
Ich hoffe sie hält die Nacht noch durch, denn um ein neues Systemabbild zu erstellen möchte ich die Nacht nutzen >> das zieht sich immer so ewig.
 

grooveman

Herzlich willkommen!
Bei immer wieder "verstellten" BIOS-Settings prüfe ich in der Regel zwei Dinge:

- hängt der Rechner nachts am Strom?
- falls nein: ist die BIOS-Batterie noch in Ordnung?

Klingt recht profan, war aber schon zwei- bis dreimal die Ursache beim Kunden.
 
Oben