Benutzerinfo im Windowstaskmanager verschwunden

Eddi22

kennt sich schon aus
Guten Morgen an alle in diesem Forum...

Bin brandneu und hab da aus diesem Grunde auch mal eine Frage. Mit Windows kannte ich mich bis dato recht gut aus. Nu ist mir vor ein paar Tagen aufgefallen, dass im TASK-MANAGER der Benutzer nicht mehr angezeigt wird. Also ich meine, früher war dort deutlich "System" und "Benutzer" unterschieden, jetzt steht gar nichts mehr. Da ich stets einen Grund dafür suche, denke ich an einen Registryproblem. Doch dort lässt sich nichts finden.

Hat jemand eine Lösung oder einen Tip???
 

Supernature

Und jetzt?
Teammitglied
Herzlich willkommen bei uns :)
Ist die Spalte leer oder einfach nicht mehr da?
Wenn die Spalte komplett fehlt: Ansicht -> Spalten auswählen... -> Häkchen bei "Benutzername" wieder reinmachen.
Andere Variante: Du hast die Spalte versehentlich mit der Maus "zusammengeschoben" - dann ganz vorsichtig mit der Maus über die Spalten markierung fahren, bis aus dem dicken senkrechten Strich mit den zwei Pfeilen zwei Striche werden - und wieder auseinanderziehen.
 

hexxxlein

Moderator
Teammitglied
War bei mir auch so und ich kann dir sagen woran das liegt. Eben ausprobiert.
(bezieht sich auf die Benutzernamennazeige im TM)

Schau mal unter den Diensten, ob du die "Terminaldienste" deaktiviert oder beendet hast. Starte den Dienst und stell ihn gegebenfalls auf "Manuell" oder "Automatisch". Danach sollte die Anzeige wieder gehen. Eventuell neu starten. :)

Ganz vergessen, herzlich Willkommen :)
 
Zuletzt bearbeitet:

Eddi22

kennt sich schon aus
@Supernature

danke fürs willkommen, so einfach war es dann leider doch nicht. Hab die Ansicht aber noch nicht gesehen gehabt. Danke für den Tip, ging erst mit den Terminaldiensten, die ich deaktiviert hatte. Hab zuviel gespielt.

@hexxxlein

Joup, da wars. Hatte die deaktiviert fürs daddeln. Und einiges mehr. Mal wieder völlig ver :sleep... Vielen dank für das willkommen und natürlich für die Lösung
 
Oben