Ad-Aware hängt sich immer auf

Cesar

Froschpornopaparazzi
Jo die wird vor jedem Scan geladen.

Hab gerade mal Hijack This durchlaufen lassen. Der hat da einiges gefunden :(
hab das jetzt mal gelöscht (aus dem Autostart). Vielleicht liegts auch daran?!

Werde aber nachher mal Ad Aware deinstallieren und wieder neu installieren.
Danke schonmal.
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    61,4 KB · Aufrufe: 85

Franz

assimiliert
Wenn du die Einträge in der msconfig löschst,
solltest du auch die entsprechenden Einträge in der Registrierung löschen.
 

Cesar

Froschpornopaparazzi
Ich weiss nur nicht wo die sich da verstecken :(
Vielleicht auch hier ne kleine Hilfestellung ? :D

Und zu Ad-Aware - nach neuinstall, das selbe Problem.
 

little tyrolean

Elder Statesman
Mach noch einmal einen Hijackthis-scan und fixe die "bösen" Einträge direkt aus dem Programm heraus.


...trotzdem bleibt mir unerklärlich, warum Ad-Aware Zugriff auf "System Volume Information" hat,
normalerweise darf nur der User "System" in dem Verzeichnis herumfuhrwerken.
 

Franz

assimiliert
Allmählich habe ich denselben Eindruck wie beim Thread über SystemBackup.

Kann es sein, Cesar, daß du ein Windows Skin geladen hast?
Und hängt sich ein anderes Scan Programm auch auf (z.B. SpybotSearch & Destroy)?
 

Cesar

Froschpornopaparazzi
Cesar schrieb:
...Alle anderen Programme laufen aber durch. (Kaspersky Anti Virus und Spybot)
...

Wie geasagt alle anderen laufen durch, ohne Probleme.
Wie kann ich denn die Einträge direkt fixen? Habe da keine Option gesehen :(

Und einen Windows Skin habe ich von TuneUp geladen.
 

Cesar

Froschpornopaparazzi
Oki wie man es fixen kann hab ich rausgefunden :)
Allerdings kann nichts gelöscht werden. Ich solle mir entweder ein bestimmtest Programm saugen was das kann, oder Spybot mal durchlaufen lassen :)
Also Spybot läuft zZ. Ma gucken ob er das Wegbekommt.
 

Franz

assimiliert
Hat sich wohl gerade alles überschnitten.
Wie im anderen Thread, nehme ich an, daß TuneUp die Ursache ist.
Vielleicht aktualisierst du die Datenbank von AdAware und/oder deaktivierst das Skin incl. TuneUp
während eines Scans.
Die Registrierungseinträge bekommst du entweder über HijackThis (Einträge markieren -> "Fix checked" anklicken)
oder manuell über die SuFu der Registry.
Obwohl, wenn SSD die erkannt hat, können sie über das Tool gelöscht werden.

Und wie gesagt, TuneUp ist nur ein Verdacht.
Ich solle mir entweder ein bestimmtest Programm saugen was das kann
Komme dieser Aufforderung besser nicht nach...
 

Cesar

Froschpornopaparazzi
Oki, also Spybot ist jetzt fertig, und kann es auch nicht löschen. Er fragte aber ob es beim Nächsten Systemstart geladen werden soll bzw. automatisch prüfen soll. Werde das gleich mal versuchen.

wenn das nicht geht, dann deaktiviere ich die Skins mal.

Warum soll ich der Aufforderung nicht nachkommen? Virengefahr?
 
B

Brummelchen

Gast
Solange der Index-Dienst eingeschaltet ist, geht da wahrscheinlich auch nichts zu löschen.
Der schreibt da nämlich auch rein.
 

Cesar

Froschpornopaparazzi
Oki, danke euch nochmal. Ist alles gelöscht. Spybot hat dann nach dem Neustart gescannt bevor Windows überhaupt irgendwas geladen hat.
Nun ist alles Weg.

Nachher versuch ich nochmal Ad-Aware, und wenns dann nicht geht hohl ich mir den albanischen Virus, der seit heute im Forum zu finden ist :D
 

Cesar

Froschpornopaparazzi
So liebe Leute.
Gestern war es wieder so weit - mein Wöchendlicher Kaspersky Scan :D

Jedenfalls weiss ich jetzt warum Adaware dort aufhört.

Im Protokall von dem Scan von Kaspersky, stand genau dieser Ordner mit nem Roten Kreuz.
Er hat leider keine Zugriffsrechte...
Adware wird es da ähnlich gehen.

Was kann man da machen? Diese besate Datei liegt auf einer anderen FP. Adminrechte habe ich da aber?!
 

little tyrolean

Elder Statesman
Unter XP Home nützen dir da keine Adminrechte, weil du die Dateifreigaben von XP nicht ändern kannst.
Du kannst nur versuchen, für diese Platte die Systemwiederherstellung zu aktivieren,
eine Weile zu warten und dann wieder zu deaktivieren.


Sonst bliebe dir nur, die Platte in einen Rechner mit XP Pro zu stecken,
dort in Systemsteuerung => Ordneroptionen => Ansicht die "Einfache Dateifreigabe" auszuschalten
und in dem danach per Rechtsklick => Eigenschaften erscheinenden Reiter "Sicherheit"
dem User "Jeder" Vollzugriff zu erteilen.
Danach kannst du den Ordner öffnen und die Datei löschen.
 

Cesar

Froschpornopaparazzi
Die Datei da drin hab ich schon lange gelöscht. Auch den "Restore" Ordner.
Desshalb wundert mich der Schnullifacks ja so sehr...

Systemwiederherstellung ist auch seit 2 Tagen deaktiviert.
 
Oben