Ergebnis 1 bis 12 von 12

Thema: [WinXP] Beim XP Start muss ich immer lange warten!

  1. #1
    chronische Wohlfühlitis Avatar von Quetzalcoatl
    Registriert seit
    30.11.01
    Beiträge
    950

    Beim XP Start muss ich immer lange warten!

    Also ich schildere euch erstmal meinen Ablauf:

    PC Start -> Boot von XP -> Dann geh ich auf Start -> dann auf Verbindung mit
    Normalerweise würde sich jetzt ein Untermenüe öffnen, doch das passiert erst nach so ca 2 min.
    Allerdings nur einmalig. D.h. wenn sich das Menü einmal geöffnet hat funzt XP ganz normal und ich kann auch alle Submenüs öffnen.

    Kann es vielleicht mit ner LAN einstellung zusammenhängen?? Das er vielleicht eine Verbindung abtastet und das es so lange dauert bis er fertig ist?

    In dem Submenü steht:
    - DSL
    - Weitere Verbindungen

    Unter weitere Verbindung steht folgendes:
    Breitband:
    - DSL

    LAN oder Hochgeschwindigkeitsinternet:
    - LAN Verbindung aktiviert
    - 1394-Verbndung deaktiviert (Mein Board unterstützt dies Funktion, da ich aber kein Kabel am Header hab, habe ich diese funktion deaktiviert)

    Es ist nur eine Ethernetkarte drin.
    Ich hoffe das die Infos vorerst reichen.
    THX
    Quetzalcoatl

    PS: Ich hatte bei einem anderen (mein alter PC) mal für kurze Zeit Win2k drauf. Dort hatte ich dasselbe Problem! Habe ich irgendwelche Grundeinstelllungen falsch?

  2.   Anzeige

     
  3. #2
    Baloo

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    Das liegt nicht an deiner Verbindung, sondern an einer zu ladenen Software. Dies war am Anfang bestimmt nicht, oder? Ich hatte diese Erscheinung nach der Install von NIS. Schau mal in der Taskleiste unten rechts, welches Symbol nach dem Start noch fehlt und erst später kommt.

  4. #3
    Moderator Avatar von AlterKnacker
    Registriert seit
    06.03.01
    Ort
    Bergisches Land
    Beiträge
    18.144

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    Ich nehme an, das liegt an Deiner Netzwerkkarte. Gib der Karte mal eine feste IP und Subnet,
    dann klappt der Start wieder normal.

  5. #4
    gehört zum Inventar Avatar von SilverSurfer99
    Registriert seit
    01.09.01
    Beiträge
    709

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    Ja AlterKnacker hat (noch immer) das beste Gedächtnis - es muss bei Netzwerkkarte eine interne feste IP-Nummer angegeben werden. Die Begründung dafür und die genauen Änderungen stehen hier:

    https://www.supernature-forum.de/sho...5&pagenumber=2

    Am besten den Link bei Hauke anklicken, das PDF ist eine gestraffte Tutorial-Gesamtfassung. Und da dort rund 300 XP-spezielle Fragen behandelt sind, gibt es sicher noch mehr zu entdecken.

  6. #5
    Baloo

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    Die Netzwerkkarte wird beim booten abgefragt und nicht erst wenn er schon oben ist. Diese Erscheinung hat man auch mit einer festen IP.

  7. #6
    assimiliert Avatar von Punkattack
    Registriert seit
    09.03.01
    Ort
    vor dem PC
    Beiträge
    3.165

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    Hi,
    bei 98 war unter DFÜeigenschaften/Servertypen ein Häkchen bei "Am Netzwerk anmelden" zu entfernen. Bei XP ist es das selbe, ich find nur die Option nicht Aber das wird dir gleich jemand sagen können.
    Gruß
    Punkattack

  8. #7
    Moderator Avatar von AlterKnacker
    Registriert seit
    06.03.01
    Ort
    Bergisches Land
    Beiträge
    18.144

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    Doch, doch, Baloo, das Phänomen zeigt sich auch so.

    Bei mir war es damals so, dass die normalen Startup-Programme wie Lautstärke, Grafikcontrol-Panel etc. schnell angezeigt wurden und dann erst nach einer 1,5-min. Pause zuckelten AVP und FW
    hinterher. Ich hatte auch erst AVP oder FW in Verdacht, aber nach dem Eintrag der festen IP
    war alles in Ordnung.

  9. #8
    Baloo

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    Da ich über einen Router gehe AK, hat meine Karte eine feste IP. Trotzdem habe ich nach der Install bestimmter Programme das gleiche Problem. Am Anfang läuft alles normal, dann ist es mir besonderst nach der Install von NIS oder NAV aufgefallen. Beim Outpost Firewall passiert es eigenartiger weise nicht.

  10. #9
    assimiliert Avatar von Nipple
    Registriert seit
    23.03.01
    Ort
    Norderstedt
    Beiträge
    4.553

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    Für Win9x, NT und 2000 gibt es ein Tool namens Bootloganalyzer, das zeigt die Ladezeiten der einzelnen Windowskomponenten an, ob es sowas auch für XP gibt kann ich leider nicht sagen.

  11. #10
    Raini-Locke

    na dann

    es gibt doch einige besonderheiten für DSL bei XP

    Also gehe mal hier hin und lese dir alles in ruhe durch


    viel..... :


    www

  12. #11
    chronische Wohlfühlitis Avatar von Quetzalcoatl
    Registriert seit
    30.11.01
    Beiträge
    950

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    Stimmt das mikt der festen IP hab ich gelesen. Doch bei Win98 hab ich das nicht gebraucht.

    Hab mal ne feste IP und Subnet angegeben.

    Jetzt scheint er wierder schnell zu starten.

    THX

  13. #12
    assimiliert Avatar von Punkattack
    Registriert seit
    09.03.01
    Ort
    vor dem PC
    Beiträge
    3.165

    AW: [WinXP] Beim XP Start muss ich immer lange warten!

    So, habe meiner DSL Netzwerkkarte auch ne feste IP gegeben, jetzt gehts wieder schnell.
    Muss ich mir merken fürs nächste neuinstallieren
    Punk

Ähnliche Themen

  1. Die Microsoft Knowledge-Base im Überblick
    Von Gamma-Ray im Forum Tutorials & Tipps
    Antworten: 3
    Letzter Beitrag: 17.06.08, 09:17
  2. Problem mit FRITZ!web DSL + BulletProof FTP
    Von OsIrIs-OnE im Forum BPFTP-Server 2.x
    Antworten: 18
    Letzter Beitrag: 14.06.04, 13:54
  3. PC beschleunigen
    Von Cesar im Forum Hardware-Forum
    Antworten: 31
    Letzter Beitrag: 10.09.03, 11:09
  4. [WinXP] Windows XP Bugreport
    Von ---rOOts--- im Forum Tutorials & Tipps
    Antworten: 15
    Letzter Beitrag: 21.06.02, 07:16
  5. Windows XP Bugreport
    Von ---rOOts--- im Forum Alles rund um Windows
    Antworten: 8
    Letzter Beitrag: 13.04.02, 21:44

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •