Ergebnis 1 bis 2 von 2

Thema: MapVote (intern 2004) offline - funktioniert nicht.

  1. #1
    Brummelchen

    MapVote (intern 2004) offline - funktioniert nicht.

    Kennt jemand einen Weg, wie man MapVote auch offline nutzen kann?
    Ich weiss, wie es aussieht, aber ich bekomme es nicht angezeigt.

    A=MapVoteMenu
    home=ShowVoteMenu <-- Standard teilweise

    Hintergrund ist folgender:
    Sobald ich UTvote benutze, habe ich keinen Hitsound mehr (UTextra, Raiden Hitsound, Excessive Hitsound).
    Hitsound wurde laut Google irgendwann zur 4.4 rausgenommen, aktuell ist 5.9.

    Alternativ täte ich mich über einen Tip freuen, wie ich mit UTvote einen Mod
    mit Hitsound nutzen kann.

  2.   Anzeige

     
  3. #2
    B.Ohlsen der alte Schwede Avatar von SoKoBaN
    Registriert seit
    17.06.03
    Ort
    Soliraffenland
    Beiträge
    4.710

    AW: MapVote (intern 2004) offline - funktioniert nicht.

    Ich weiß es nicht, aber ich würde behaupten, das der standart Mapvote ein Serveractor ist und somit bei einem Singleplayerspiel garnicht geht. Aber ich kenn das standart Teil nicht, ich nutze schon immer UT2Vote.

    ServerPackages=UTExtra17 <-- den Eintrag haste in der UT2004.ini?
    Wie lädst du UTExtra?
    Über die Commandline oder per Mutator Auswahl?
    UT2Vote bastelt sich nämlich eine eigene Commandline um ein Spiel zu starten, sollte aber die Werte der Startline übernehmen.
    Alternativ kannst du auch in der UT2Vote.ini diesen Eintrag setzen:
    ServerMuts=UTExtra17.UTExtra
    Dann wird der Mutator von UT2Vote auf jeden Fall geladen.

    Ganz verwegen könntest du dir auch UTComp drauf machen und den ganzen Unfug wegkonfigurieren.

    [edit]
    http://www.proasm.com/ut/utextra.html
    Das sollte auf jeden Fall mit UT2Vote gehen.

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 18.01.09, 20:41
  2. Hilfe! UT funktioniert offline, hängt aber online.
    Von the_bob im Forum Tipp & Tricks & Help
    Antworten: 3
    Letzter Beitrag: 14.02.07, 23:32
  3. [Internet] Einmal offline - immer offline (bis zum Rechnerneustart)..
    Von Galaxydriver im Forum Allgemeine Computerfragen
    Antworten: 6
    Letzter Beitrag: 13.12.06, 21:16
  4. [SuSE] WLAN intern löppt nicht
    Von steview_de im Forum Alles rund um Linux
    Antworten: 16
    Letzter Beitrag: 01.08.05, 21:52
  5. Offline Reader HTTrack arbeitet nicht!?
    Von RiderOTS im Forum Alles rund um Windows
    Antworten: 0
    Letzter Beitrag: 18.09.04, 18:29

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •