Ergebnis 1 bis 7 von 7

Thema: Problem mit pci.sys

  1. #1
    gehört zum Inventar Avatar von Chom
    Registriert seit
    07.11.07
    Ort
    Bergisches Land
    Beiträge
    726

    Frage Problem mit pci.sys

    Hallo,
    ich habe ein Problem mit Win XP, gestern funktionierte noch alles prima, aber als ich heute Booten wollte, kam die Meldung: pci.sys ist Beschädigt, vielleicht kann man sie reparieren, legen sie die XP Setup CD ein und drücken sie 'R'.

    Nun ist aber das Problem, das ich erstens keine CD besitze, war beim PC nicht dabei und ich war zu faul eine Recovery herzustellen, und zweitens habe ich gelesen das auch wenn ich eine habe das nicht funktioniert.

    hat jemand eine Ahnung wie man das beheben kann.
    Würde es funktionieren wenn jemand die pci.sys uploadet und ich die dann in system32/drivers kopiere?
    also mit Konppix oder so booten und dann kopieren.

    Schon mal danke,
    chom

  2.   Anzeige

     
  3. #2
    Brummelchen

    AW: Problem mit pci.sys

    Ohne CD oder Image kommst du aber nicht weiter.
    Und den Kommentar von "Windoofi" beherzigen, da ist mehr defekt
    http://www.winpower.de/windows-xp/hi...chaedigt-1415/

  4. #3
    gehört zum Inventar Avatar von Chom
    Registriert seit
    07.11.07
    Ort
    Bergisches Land
    Beiträge
    726

    AW: Problem mit pci.sys

    ich habe versucht mit WHAX meine Daten zu retten, aber es wollte nicht starten also habe ich mal das mit dem RAM probiert und was war es?
    Ganz einfach, einer meiner beiden RAM Riegel ist kaputt: mein Kingston ValueRAM.

    Aber jetzt habe ich eine Frage, und zwar ist der alte ein SDRAM PC100, und da wollte ich wissen ob es geht wenn ich einen PC 133 einbaue?

  5. #4
    Moderator Avatar von Norbert
    Registriert seit
    25.02.08
    Ort
    β Aquarii
    Beiträge
    7.526

    AW: Problem mit pci.sys

    Zitat Zitat von Chom Beitrag anzeigen
    ...ist der alte ein SDRAM PC100, und da wollte ich wissen ob es geht wenn ich einen PC 133 einbaue?
    Kein Problem, in meinem alten PC hab ich auch einen 133er drin, obwohl der Bus nur den Takt vom 100er kann. Läuft einwandfrei.

  6. #5
    Brummelchen

    AW: Problem mit pci.sys

    Zitat Zitat von Brummelchen Beitrag anzeigen
    da ist mehr defekt
    Was sag ich

    Speicher ist in den meisten Fällen abwärtskompatibel, es gibt auch auch
    Motherboards die genau das nicht verarbeiten können, die benötigen
    zwingend den richtigen Takt - also vorher ins Handbuch schauen!

  7. #6
    auenteufel

    AW: Problem mit pci.sys

    und Mischen (100'er und 133'er) geht auch meist nicht gut. Aber bei den Preisen ist es ja kaum ein Problem, alle Riegel zu erneuern.

  8. #7
    gehört zum Inventar Avatar von Chom
    Registriert seit
    07.11.07
    Ort
    Bergisches Land
    Beiträge
    726

    AW: Problem mit pci.sys

    Danke,
    aber naja, ich verwende den PC nur noch solange bis mein neuer fertig ist, aber bei dem warte ich noch auf den AMD Phenom II 910.

Ähnliche Themen

  1. Maus/Tastatur Problem mit USB Geräten an "SiS 7001 PCI-zu-USB Controller"
    Von Schneemann im Forum Hardware-Forum
    Antworten: 9
    Letzter Beitrag: 12.12.08, 09:05
  2. Problem mit PCI-WLAN-Karte
    Von Blackthorne im Forum Alles rund um Linux
    Antworten: 26
    Letzter Beitrag: 04.02.06, 16:23
  3. [WinXP] PCI.SYS beschädigt
    Von Hairider im Forum Alles rund um Windows
    Antworten: 1
    Letzter Beitrag: 30.12.03, 23:44
  4. Rechner läuft nur mit PCI nicht mit AGP Grafik
    Von Tequilla im Forum Hardware-Forum
    Antworten: 8
    Letzter Beitrag: 01.04.03, 23:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •